Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

ZTE Blade Vec 4G: Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 7 Antworten
  • Neuester Beitrag
Diskutiere ZTE Blade Vec 4G: Bootloop, Brick und andere Gründe für den Nicht-Start des OS im ZTE Blade Vec 4G Forum im Bereich Weitere ZTE Geräte.
N

nexus963

Erfahrenes Mitglied
Hallo zusammen,

ich habe ein Problem und zwar habe ich das Balde gerootet vor einiger zeit

heute habe ich es per Recovery zurück gesetzt da es bescheiden lief, doch nach dem Splash bleibt es schwarz. ich nehme mal an das ich mit irgend einer App was zerschossen habe.das Dumme ist nur ich kann die deutsche rom nicht flashen da sie auch der Ztedevices seite nicht verfügbar ist.

ich würde ja eine Spanische oder ähnliches flashen doch das Stock recovery bricht dies ab da die buildprop abgefragt wird und der gerätename nicht passt.


Freue mich über jede hilfe.

MfG David
 
N

nexus963

Erfahrenes Mitglied
Danke für den link =)
habe mir das mal angeschaut und sieht stark nach einem Fake aus.

Ich habe das Bade zum Base Shop gebracht die werden es einschicken.

Vielen lieben dank für dein Tip =)
 
G

gex2001de

Ambitioniertes Mitglied
Hallo,

sorry wusste nicht das das ein fake ist, hatte es selber nicht ausprobiert..
 
N

nieb

Fortgeschrittenes Mitglied
Hallo android-hilfe.de Leute,

ich hoffe ihr könnt mir als Forummitglieder helfen ?
Folgende Situation.

Mein ZTE Blade Vec 4G startet nur ins Stock Recovery.
Es gibt leider keine Custom Firmware oder Recovery.

Ich kann mit meinem ZTE Blade VEC 4G keine Update mehr machen, da ich die splash.img und die recovery.img (blöd wie ich war) in die türkische T50 Version verändert habe. (LINK )

Anschließend wollte ich ein Update auf die Turkcell T50 Version starten. Diese brach aber nach mehreren Versuchen immer wieder ab.

Leider lässt sich mittlerweile auch keine EU Version (LINK ) mehr aufspielen. Weil sie lt.Recovery "ungeeignet" ist. Ich kann die splash.img und recovery.img nicht mehr wechseln, da nur noch ADB Sideload zur Verfügung steht.

Nun dachte ich, ich verändere die EU Version ( genauer die) build.prop und updater.script (füge die Turkcell T50 build.prop ein) so - dass das Handy glaubt eine türkische Version zu flashen, aber es ware die EU Version.
Aber ich kann die geänderte Update.zip nicht flashen, da sie nicht signiert ist.

Kennt ihr eine Möglichkeit wo ich die Firmware signieren kann, so dass ich per ADB Sideload eine EU Version flashen kann die eine T50 build.prop integriert hat?
Oder könnt ihr mir sogar anderweitig helfen, das Handy zu retten ?

Lg
Nico
 
N

nexus963

Erfahrenes Mitglied
wenn du eine lösung gefunden hast würde ich mich freuen wenn du sie mit uns teilst =) ich habe genau das gleiche problem das ich übers recovery zwar ne rom einspielen könnte aber bei ztedevices ist unter germany alles down...
 
N

nexus963

Erfahrenes Mitglied
Hallo zusammen,

Da ich mein Blade verhunzt habe und für das Deutsche Blade Vec 4G keine Firmware seitens ZTE gibt wollte ich fragen ob jemand ein Backup seines Blades anlegen könnte so das dies als .img vorliegt und iwo hochladen könnte. Das wäre ein feiner zug denn mittlerweile ist es wohl heufiger der fall das einige ihr OS gegen die wand fahren und keine Firmware mehr flashen können da schlicht weg keine mehr angeboten wird.

Ich würde mich freuen wenn sich jemand melden würde.

MfG NeXuS
 
K

karsten1077

Ambitioniertes Mitglied
Hi ich wollte das Telefon für meine Tochter neuaufsetzen, leider habe ich einen factory wipe gemacht. Jetzt wird das Telefon im computer nicht mehr erkannt. Unter Geräte erscheint es unter zte blade, im Explorer taucht es allerdings nicht auf. Ich konnte einmal aus dem Flash Thread den Treiber installieren. Das scheint allerdings ein Sony Treiber zu sein. Wenn man automatisch suchen läßt, lädt es einen Alcatel Treiber. Wie bekomme ich es hin das der Rechner das Telefon wieder erkennt?