Hilfe! Kann nach Anruf nicht mehr auflegen

  • 6 Antworten
  • Neuster Beitrag
C

cartman2002

Ambitioniertes Mitglied
Threadstarter
Hallo Leute ich habe das ZTE Skate Mit Android 2.3.5 und dem Skade Mania Rom
seit ein paar Tagen habe ich das Problem das immer wenn ich einen Anruf mache nicht direkt auflegen kann, sondern das Handy sozusagen komplett aus schalten muß.
Hat jemand eine Idee was das ist bzw was ich da machen kann??

Eben noch mal getestet und es passiert genau folgendes:
Wenn ich telefoniere und das Gespräch beenden möchte habe ich normal das Rote Telefonzeichen unter dem Anruferbild! Das Rote Telefon ist manchmal aber nicht zu sehen daher kann ich auch nicht auflegen.


Ps zur Info: Das war mein altes Handy das jetzt meine Frau hat und bei mir gab es das Problem nie daher halte ich es nicht für ausgeschlossen das meine Frau eine oder mehrere Tasten gedrückt hat damit das evtl Aktiviert wurde oder so.
Danke im voraus
cartman
 
C

cartman2002

Ambitioniertes Mitglied
Threadstarter
Proximity Sensor Kalibrierung
hatte ich drauf und habe es jetzt auch noch mal ausgeführt! Ich hoffe das das geholfen hat. melde mich dann in ein paar tagen nochmal und berichte ob es was geholfen hat.
1000 Dank bis hier hin
cartman
 
P

Pako

Gast
Hi.

Bei CM7 kann ich die App nicht installieren.

Wie ändere ich die build.prop als Skate?

Über Einstellungen - Geräteeinstellungen - Calibrate hält es leider nicht dauerhaft.

Vg
 
honigfisch

honigfisch

Erfahrenes Mitglied
Build prop editor vom store runterladen
 
P

Pako

Gast
Code:
# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=GRJ22
ro.build.display.id=GWK74
ro.build.version.incremental=eng.lalit.20111113.094135
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.7
ro.build.date=Sun Nov 13 09:42:10 GMT 2011
ro.build.date.utc=0
ro.build.type=user
ro.build.user=lalit
ro.build.host=lalit-Inspiron-N5010
ro.build.tags=test-keys
ro.product.model=Skate
ro.product.brand=zte
ro.product.name=skate
ro.product.device=skate
ro.product.board=skate
ro.product.cpu.abi=armeabi-v6l
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=ZTE
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=msm7k
Was ändern? Problem wurde hier schon beschrieben.
 
honigfisch

honigfisch

Erfahrenes Mitglied
Nichts - ist alles in Ordnung
Such halt: proximity sensor problem with CM7

Oder flash dir CM 7.2 oder ne andere
 
Oben Unten