Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Medion P4310 Akku

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Medion P4310 Akku im ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum im Bereich Weitere ZTE Geräte.
P

phr7623

Neues Mitglied
liebe freunde hoffe könnt mir helfen .

mein medion geht immer schnell der akku lerr.

habe neuen gekauft und das gleiche ...handy schreibt immer wenn ich es

am ladegerät mache ..lade von usb ..kann mir da einer helfen

danke
 
P

patrick37

Gast
Dann würde ich mal unter Einstellungen => Akkuverbrauch nachschauen welche App bzw. welche Funktion am meisten schluckt, sticht keine hervor und sind die Akkuwerte extrem weit unten würde ich es in die Garantie schicken.
 
P

phr7623

Neues Mitglied
leider habe ich keine garantie mehr drauf .

habe mal eine andere android version drauf gemacht ,

vieleicht habe ich da was verstellt ,ist das möglich .

danke
 
honigfisch

honigfisch

Erfahrenes Mitglied
Ich versteh dein Problem nicht ?!?
Ladet dein handy oder nicht?
Was steht wenn du den Akku am laden bist?
Gabs das Problem mit dem alten Akku auch?

Bisschen genauer
 
J

John Does

Gast
Und welche andere Android Version hast du drauf gemacht?
Was auch hilft ist ein Werksreset zu machen.
 
P

phr7623

Neues Mitglied
ich versuche es mal besser zu shildern .akku lädt auf 100 prozent voll und ist nach 30 bis 50 minuten wieder lerr .ist ein neues akku. hoffe versteht jetzt was ich meine sorry das ich es nicht so gut erklären kann.

danke

Der ursprüngliche Beitrag von 10:17 Uhr wurde um 10:38 Uhr ergänzt:

ich versuche es mal besser zu shildern .akku lädt auf 100 prozent voll und ist nach 30 bis 50 minuten wieder lerr .ist ein neues akku. hoffe versteht jetzt was ich meine sorry das ich es nicht so gut erklären kann.am anfang war mit dem altem akku alles klar dann fing es aufeinmal an .habe neuen bestellt und das gleiche.

danke
 
P

patrick37

Gast
Neu, heisst das neuer original Akku für 50€ oder neuer China-Akku für 5,75€?
 
P

phr7623

Neues Mitglied
nee orginaler
 
honigfisch

honigfisch

Erfahrenes Mitglied
Beantworte mal die fragen von oben.
Android version?
War das mit dem alten akku auch?
Hast du CWM drauf?
Hast du eine Custom Rom drauf?
wenn ja welche custom rom?
 
P

patrick37

Gast
Dann würde ich mal unter Einstellungen => Akkuverbrauch nachschauen welche App bzw. welche Funktion am meisten schluckt
Selbstzitat;Ohne Worte
 
P

phr7623

Neues Mitglied
Android version? .....das ist die 2.3.5 war aber vorher eine andere drauf ,dachte das wäre der fehler.
War das mit dem alten akku auch? ......ja war auch
Hast du CWM drauf?...ja
Hast du eine Custom Rom drauf? sorry kenne mich da nicht so gut mit aus
wenn ja welche custom rom?sorry

seit ich bei dem alten android was verstellt habe ist das so

sorry mehr kann ich nicht sagen bin anfänger

gibt es für diese telefon vieleicht eine andere version .
vieleicht hilft es

vielen dank
 
P

patrick37

Gast
Dann würde ich mal unter Einstellungen => Akkuverbrauch nachschauen welche App bzw. welche Funktion am meisten schluckt
...
 
P

phr7623

Neues Mitglied
so grade schaue ich nach anzeige mobilfunk -standby-43 prozent

telefon inaktiv 40 prozent

hilft das

danke
 
honigfisch

honigfisch

Erfahrenes Mitglied
Ich glaub das Problem liegt eher bei deinem Handy wenns mit dem alten Akku auch so war.
Wie hast du bitte eine andere Android version aufgespielt ohne cwm?

Schalt mal das handy aus und halte die home taste(links) und lautstärke + gedrückt. Nun hälst du auch den Power Buttton (Einschaltknopf) auch. Wenns vibriet dann las den Einschaltknopf los und kurz danach auch die anderen beiden.
Schreib was dann passiert
 
P

phr7623

Neues Mitglied
ok sorry habe cms drauf cwm recovery v4.0.1.5
 
honigfisch

honigfisch

Erfahrenes Mitglied
Gut verbrauch deinen akku bis 0%
Dann lädst du mal deinen Akku auf 100% - dann schaltest du dein handy aus - akku rausnehmen - wieder rein und ins CWM
dann unter CWM --> advanced --> wipe battery stats
Wenn sich nichts verbessert dann flash ne rom. Wenn du nicht weißt wie das geht dann les dich ein oder erstell einen thread

MfG
 
P

phr7623

Neues Mitglied
danke werde ich so machen ...nochmal vielen dank

Der ursprüngliche Beitrag von 19:37 Uhr wurde um 20:24 Uhr ergänzt:

so habe von meiner frau mal das handy genommen und mal gesucht .wenn ich von meiner frau das handy lade steht bei ihr akku ladet ac
bei meinem handy steht da akku ladet mit usb
kann es daran liegen danke

kann ich ein anderes CWM draufspielen wenn ja wie und welches .

danke sehr
 
Zuletzt bearbeitet:
honigfisch

honigfisch

Erfahrenes Mitglied
Ich weiß auch nichr woran das liegt das bei dir lädt mit usb steht?!?
Ja du kannst eine andere Version von CWM aufspielen aber das hat nichts mit deinem Akku zu tun.

Schau im "Anleitungsbereich"
Dort gibt es verschiedens Merhoden - wie du das Clockworkmod aufspielen kannst.


P.S.
mach zuerst das was ich dir gesagt habe im vorherigen Post.
Wenn sich nichts verändert dann flash ne andere Rom und schau dann ob immer noch das gleiche Problem vorliegt.
Ansonsten musst du halt dein Handy einschicken als letzte Lösung

MfG
 
J

John Does

Gast
Clockworkmod Recovery V4.0.1.5, ist doch in Ordnung.
Mache im CWM (Clockworkmod Recovery) wipe data/factory reset
Vorher Daten Sichern!