medion p4310 blitz geht nicht

  • 11 Antworten
  • Neuester Beitrag
Diskutiere medion p4310 blitz geht nicht im ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum im Bereich Weitere ZTE Geräte.
C

cola127

Fortgeschrittenes Mitglied
Wie die überschrift scchon sagt mir is grad eben aufgefallen das das blitzlicht nicht funktioniert obwohl es aktviert is beim foto schießen

Könnt ihr mir weiter helfen?
 
K

Karl1388

Fortgeschrittenes Mitglied
stock rom oder custom rom?
 
K

Karl1388

Fortgeschrittenes Mitglied
schon auf werkseinstellungen zurück gesetzt? klingt erstmal nach einem hardware defekt. evtl einschicken falls werkseinstellungen nichts bringen
 
J

John Does

Gast
Hab ich auch das die LED nicht lauft,
aber ohne das Original Medion Rom,
kann ich das teil nicht zur Reparatur senden.

Suche Original Medion Rom !

mfg. megadau
 
C

cola127

Fortgeschrittenes Mitglied
vouzt schrieb:
schon auf werkseinstellungen zurück gesetzt? klingt erstmal nach einem hardware defekt. evtl einschicken falls werkseinstellungen nichts bringen
Gibt es keine andere möglichkeit oder liegt das daran das ich einen neuen kernel draufgeflasht habe?
 
M

muhahahaah

Erfahrenes Mitglied
Hats davor funktioniert?
 
C

cola127

Fortgeschrittenes Mitglied
muhahahaah schrieb:
Hats davor funktioniert?
vor 1 woche hat blitz noch funktioniert aber kernel habe ich erst vor 4 tagen drauf gemacht :/
 
C

cola127

Fortgeschrittenes Mitglied
Trotz einem factory reset funktioniert es nicht -.-
 
J

John Does

Gast
Hallo cola127 ,
Und welchen neuen Kernel, hast du draufgeflasht ?
Das wäre Hilfreich das zu wissen oder habe ich das Überlesen.
 
C

cola127

Fortgeschrittenes Mitglied
megadau schrieb:
Hallo cola127 ,
Und welchen neuen Kernel, hast du draufgeflasht ?
Das wäre Hilfreich das zu wissen oder habe ich das Überlesen.
ich weis es nicht mehr genau :/ aber ich habe gestern atomic rom draufgemacht und mit wipe alles trotzdem ging blitzlicht ned :/
 
J

John Does

Gast
Versuche mal das Original Rom aufzuspielen .
Und wenn das immer noch nicht geht mit dem LED Blitz,
dann ab zur Reparatur .

Hatte das gleiche Problem, letzte Woche Freitags hin geschickt,
sollte morgen zurück kommen laut DHL Sendungsverfolgung und
dann wieder mit Blitz .:flapper:

mfg. megadau