Mein Medion LP 4310 startet nicht mehr!

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Mein Medion LP 4310 startet nicht mehr! im ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum im Bereich Weitere ZTE Geräte.
K

Krause15

Neues Mitglied
Hallo, ich habe mir das Medion Life LP 4310 gekauft bei Aldi.
Ich hatte schon seit 3 -4 tagen das Problem das einfach so meine apps schließen wegen irgendeines Problemes, deswegen musste ich mein Smartphone neustarten.
Als ich es heute neustarten wollte ging es nicht mehr an. Es erschien das Medion logo und das 2. Medion logo kurz bevor man eigentlich den pinn eingibt und da bleibt es stundenlang stehen.
was soll ich machen?
 
H

heinrich4

Ambitioniertes Mitglied
nimm erst mal den akku raus und versuchs dann nochmal , wenn das nicht geht ausschalten, und beim einschalten home und lautstärketaste plus drücken bis du ins recovery kommst dann mit der lautstärketaste auf factory reset und danach die hometaste drücken dann kommt ein neustart, danach musst du alle daten neu eingeben
FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
 
K

Krause15

Neues Mitglied
Danke!, hätte vielleicht geholfen.
Ich bin aber direkt zu Aldi und habe gesagt, dass das Handy nicht mehr startet und dann habe ich ein neues bekommen! :)
Da hatte ich nochmal Glück gehabt, aber falls jemand das gleiche Problem hat kann er es ja erst einmal mit deiner Beschreibung versuchen !:)
 
weareme

weareme

Fortgeschrittenes Mitglied
Danke. Genau das gleiche hatte ich auch und heute ging nichts mehr. Jetzt mal wieder alles neu einrichten...