Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Odys Xelio - UMTS-Sticks

  • 164 Antworten
  • Neuester Beitrag
Diskutiere Odys Xelio - UMTS-Sticks im Zubehör für das Odys Xelio im Bereich Odys Xelio Forum.
W

willimann13

Fortgeschrittenes Mitglied
Hallo Tedeka
Falls er sie nicht abgeschaltet hat, kommt eh ein screen wo er aufgefordert wird, die Pin Nummer einzugeben, und das funktioniert eh nicht, das war mein 1.Fehler. Danach hab ich alles nachgelesen und die Abfrage deaktiviert, und siehe da es funzte...
 
S

SunnyxD

Fortgeschrittenes Mitglied
Ich habe den web'n'walk stick fusion III
Huwai E352s-5

die pinabfrage ist aus.

Gesendet von meinem LT18i mit der Android-Hilfe.de App
 
X

XelioPO

Neues Mitglied
Hey Leute ,

wie sieht es bei euch aus habt ihr schon nen stick zum laufen bekomm ?:sad:

und wo habt ihr das kabel her bei mir tut sich beim stick garnichts !!

danke im voraus :smile:
 
W

willimann13

Fortgeschrittenes Mitglied
schau mal in den Thread USB Host Funktionen, da wurde schon alles berichtet, auch in einigen anderen Threads...
alles klappt...
 
W

willimann13

Fortgeschrittenes Mitglied
SunnyxD schrieb:
Ich habe den web'n'walk stick fusion III
Huwai E352s-5

die pinabfrage ist aus.

Gesendet von meinem LT18i mit der Android-Hilfe.de App
Wenn Du den Stick anschliesst und neu startest.. hast Du überhaupt LED Singnale die blinken?
solange Du da nichts hast, kann auch nichts passieren...
Wie ist denn USB Debugging eingestellt?
Und bist Du nach Vorschrift vorgegangen, bei der APN Einrichtung, zb. Land Eingabe ... ist eine 3 Stellige Nummer, Provider Eingabe ist eine 2 stellige Nummer usw...
Man muss schon alles richtig einstellen, bevor der Webstick überhaupt Strom bekommt... egal welcher...
 
W

willimann13

Fortgeschrittenes Mitglied
Hab es nochmal hier reinkopiert....was ich im anderen Thread schon geschrieben hatte:
Wie in der Werbung angegeben und auch in der Beschreibung geschrieben, ist ein WEB Stick wie Mula 125 auch schreibt, problemlos zu installieren, einstecken System neu starten und schon besteht eine Internetverbindung. ( per Webstick)
Ich kann nur meine Daten angeben wenn man den APN konfiguriert ( ist ein absolutes MUSS )
Ich habe einen ALDI Stick - Huawei 160 den ich vorher noch mal an einem PC hatte und dort wurde weil ich Ihn lange nicht gebraucht habe... die Software automatisch upgegradet.
Als 1 . hab ich dann die PIN Abfrage abgestellt um es im XELIO benutzen zu können.
Dann in den Einstellungen wie im Handbuch alles konfiguriert.
Da ich aber eine Tagesflat genommen habe , weil ich nicht ständig im Internet bin oder verreist bin, muss man bei Aldi ( E-Plus ) etwas andere Daten eingeben.
Die APN heist in dem Fall : tagesflat.eplus.de
das passwort lautet : gprs
Oben drüber noch einen Namen eintragen zb eplus
dann unter MCC bei Aldi oder auch bei Simyo dann eingeben : MCC 262
und unter MNL dann die Zahl : 03
dann den Stick an das USB-OTG Adapterkabel einstecken
das Xelio Tablet starten und schon beginnen die Lampen beim booten zu leuchten
nach dem Systemstart konnte ich dann mit 3G ins Internet... meine Lampe leuchtete blau ...
Ich hab wie gesagt einen Uraltstick von HUAWEI den E160, der funktioniert also auch,kann aber nicht mit 7,2 kb übertrtagen sondern nur mit 3,6
Vielleicht kaufe ich mir noch den Aldi neuen WEB stick ( das ist ein HUAWEI 1750 ) und kostet bei Aldi 35 Euro.... aber erst mal mach ich erst so weiter....
ich bin jetzt total glücklich
alles klappt super
 
X

XelioPO

Neues Mitglied
Hey ,

danke für die schnelle antwort werde ich jetzt mal schauen !!

bis dann
 
S

SunnyxD

Fortgeschrittenes Mitglied
Nein hatte keine LEDs die blinken.

Habe mir jetzt den von fonic geholt, angeschlossen und funktioniert 1a.

Der hat sich die APNs auch gleich selber eingestellt also alles schön jetzt.

Gesendet von meinem XELIO mit der Android-Hilfe.de App
 
W

willimann13

Fortgeschrittenes Mitglied
SunnyxD schrieb:
Nein hatte keine LEDs die blinken.

Habe mir jetzt den von fonic geholt, angeschlossen und funktioniert 1a.

Der hat sich die APNs auch gleich selber eingestellt also alles schön jetzt.

Gesendet von meinem XELIO mit der Android-Hilfe.de App
Na dann Gratulation
... und dass sich die APN alleine eingestellt hat.... wahnsinn, schon fast unverständlich....( oder Du hattest vorher ja eine APN eingestellt- die bleibt ja auch drin und wird nicht angezeigt... und erst gelöscht, wenn du den entsprechend dort angezeigten Befehl ausführst... )
Egal ... es läuft ... super
 
S

SunnyxD

Fortgeschrittenes Mitglied
Das ist jetzt auch ein ganz anderer Stick. Die APN konnte ich bei dem anderen eingeben wie ich lustig war, aber speichern konnte ich sie nicht.

Aber wie du schon sagst, egal jetzt läufts xD

Gesendet von meinem XELIO mit der Android-Hilfe.de App
 
hävksitol

hävksitol

Ehrenmitglied
SunnyxD schrieb:
Habe mir jetzt den von fonic geholt, angeschlossen und funktioniert 1a.

Der hat sich die APNs auch gleich selber eingestellt also alles schön jetzt.

Gesendet von meinem XELIO mit der Android-Hilfe.de App
Eine Frage für die Akten:

Handelt es sich bei Deinem FONIC-Stick um den E1750 oder den E173? (Wie man die unterscheiden können soll, falls der Stick von Tchibo stammt und keinen Aufdruck trägt, steht hier.)
 
S

SunnyxD

Fortgeschrittenes Mitglied
hävksitol;3002814 schrieb:
Eine Frage für die Akten:

Handelt es sich bei Deinem FONIC-Stick um den E1750 oder den E173? (Wie man die unterscheiden können soll, falls der Stick von Tchibo stammt und keinen Aufdruck trägt, steht hier.)
Ich habe den E173

Gesendet von meinem XELIO mit der Android-Hilfe.de App
 
C

chavez_77

Neues Mitglied
SunnyxD schrieb:
Das ist jetzt auch ein ganz anderer Stick. Die APN konnte ich bei dem anderen eingeben wie ich lustig war, aber speichern konnte ich sie nicht.

Aber wie du schon sagst, egal jetzt läufts xD

Gesendet von meinem XELIO mit der Android-Hilfe.de App
wenn du sie nicht speichern kannst, dann stimmt irgendwas nicht. also du speicherst den apn eigentlich aber er gibt ihn dir erst dann frei und zeigt ihn an wenn er wirklich verfügbar ist. laß zuerst das netz suchen.

cu, chaveZ :thumbsup:
 
Zuletzt bearbeitet:
Quizmaster

Quizmaster

Neues Mitglied
Ich habe mir ebenfalls den im Amazon-Link genannten OTG-Adapter zugelegt. Allerdings über ebay, da dort noch nen € billiger.
Funktioniert super mit allen meinen USB-Sticks, den Huawai E169 Surfstick erkennt das Xelio ebenfalls - bin noch nicht zum weiteren testen gekommen, da momentan keine sim-karte drin ist.
Was ich absolut genial finde, ist die Möglichkeit, USB-Maus bzw. Tastatur zu verwenden.
 
H

hoellenloch

Neues Mitglied
Hab gerade das mobile Internet probiert mit Huawei E1552 gehts auch super !
fuer 100 euro ist das Xelio nicht schlecht !
 
netguru

netguru

Stammgast
Ich bin jetz ein wneig weiter, wenn ich mir bei Ebay den E160E kaufe und meine Vodafone Umts Karte einsetze, sollte das nach APN Eingabe etc laufen, oder?

Kann bitte nochmal jmd den Link von dem anscheinend benötigten USB Dongle posten?
 
Zuletzt bearbeitet:
hävksitol

hävksitol

Ehrenmitglied
netguru schrieb:
Ich bin jetz ein wneig weiter, wenn ich mir bei Ebay den E160E kaufe und meine Vodafone Umts Karte einsetze, sollte das nach APN Eingabe etc laufen, oder?

Kann bitte nochmal jmd den Link von dem anscheinend benötigten USB Dongle posten?
Hallo netguru, um Dich über das benötigte Kabel zu informieren, solltest Du mal besonders in diesen Thread hier schauen (dieser Thread hier könnte Dich auch interessieren).
Welche Sticks auf dem Xelio offiziell unterstützt werden und welche bereits von Nutzern ausprobiert wurden, kannst Du hier nachlesen. Da der E160E offiziell unterstützt wird, sollte man davon ausgehen, daß er auch funktioniert, aber in der Praxis nachgewiesen ist das noch nicht. Ebenso sollte man davon ausgehen können, daß Du auch eine SIM-Karte von Vodafone benutzen kannst, sofern der Stick keinen SIM-Lock (für einen anderen Provider) aufweist. Ob dann alle diese theoretischen "könnte" und "sollte" zusammen (bei Dir zuhause) in der Praxis funktionieren, musst Du selbst ausprobieren (& davon berichten). M.E. stehen Deine Chancen aber sehr gut.
 
W

whaxsste

Neues Mitglied
Hey Leute,
heute ist endlich mein OTG fähiges Adapterkabel angekommen. Nun wollte ich mit meinem Surfstick ZTE MF 190 eine inet Verbindung herstellen ( ich weiss der stick steht nicht in der Kompatibilitätsliste ;-) )
Hab ihn nun angeschlossen und die Lampe leuchtet Grün. Wenn ich die APN Daten eingebe und auf speichern gehe bleibt das Fenster leer habs schon mit den unterschiedlichsten Varianten des ein- und ausschaltens probiert.
Nun bin ich nich ganz klar ob ich bei der Eingabe der APN Daten was falsch mache oder der Stick ist wirklich nicht Kompatibel.
Hat jemand Erfahrung mit dem Surfstick oder noch jemand Fonic und die APN Daten vlt. sind meine falsch.
 
W

willimann13

Fortgeschrittenes Mitglied
welche APN Daten hast Du denn für FONIC eingegeben???
 
d4rkcode

d4rkcode

Neues Mitglied
Mein Kabel wurde heute geliefert .

Mein Stick: Huawei E1750 (Tchibo)

Angesteckt und es lief ohne Probleme

Kabel: Host OTG kabel von System-S (erhaeltlich auf Amazon.de)

Gesendet von meinem XELIO mit der Android-Hilfe.de App