Odys Xelio - UMTS-Sticks

  • 164 Antworten
  • Neuster Beitrag
W

WoReu

Neues Mitglied
Nach dem Speichern habe ich nur einen leren Bildschirm. Da ist nichts mehr zum antippen. wenn da was wäre wäre ich ja schon einen schritt weiter. Auch ausschalten und wieder neu einschalten bringt ncits. Kein APN weit und breit und der Netzbetreiber läßt sich nicht anwählen und das UMTS symbol erscheint natürlich auch nicht in der "Taskleiste". Dennoch danke, ich werde die mitgeilten Angaben ausprobieren. Bei Congstar kennt man übrigens keine APNs. Wenn man da nach zugangsdaten fragt erhält man nur die für Smartphones, denke ich, mit DNS1 und DNS2 usw.
 
A

absolutebeginner

Neues Mitglied
Genau, mit der O2 Karte lief der MF 190 ohne weitere Eingaben. Dennoch den E1750 genommen, weil ich einen Base-Tarif habe. Trotz O2-Brandings gab es mit dem keine Probleme und er wurde direkt erkannt. Stick war gebraucht für 5 Euro – von daher einen Versuch wert... erfolgreich...
Rein theoretisch müssten doch alle laut Liste freigegebenen Sticks problemlos laufen, oder? der ZTE MF 190 gehört ja NICHT dazu.
Viel Erfolg !

WoReu schrieb:
Hallo,
verstehe ich das richtig, Du konntest mit einem MF 190 Stick und O2 Sim-Karte einwandfrei eine UMTS-Verbindung ins Internet aufbauen? Warum hast Du dann einen E1750 von O2 gekauft? E1750 mit O2 ist die Konfiguration, die beim Xelio Support benuztzt wird. Mit dem Support zusammen haben wir meinen Xelio mit Constar SimKarte und MF190 nicht ins Internet gebraucht. Hierfür weiss offenbar niemand eine Lösung. Ich brauche ein D1-Netz, deswegen Congstar, Tlekom ist als Prepaid zu teuer, weil die anderen Netze in meiner Gegend zu schlecht sind. Also wer hat noch eine Idee wie ich meinen Xelio mit Constar Sim-Karte und MF190 ins Internet bekomme.
 
W

WoReu

Neues Mitglied
WoReu schrieb:
Nach dem Speichern habe ich nur einen leren Bildschirm. Da ist nichts mehr zum antippen. wenn da was wäre wäre ich ja schon einen schritt weiter. Auch ausschalten und wieder neu einschalten bringt ncits. Kein APN weit und breit und der Netzbetreiber läßt sich nicht anwählen und das UMTS symbol erscheint natürlich auch nicht in der "Taskleiste". Dennoch danke, ich werde die mitgeilten Angaben ausprobieren. Bei Congstar kennt man übrigens keine APNs. Wenn man da nach zugangsdaten fragt erhält man nur die für Smartphones, denke ich, mit DNS1 und DNS2 usw.

So jetzt ist es amtlich, wenigstens für mich. Prepaid von Congstar und MF190 Surfstick bieten für mein Xelio keinen ZUgang zum Internet. Mit dem neu erworbenen E1750 und Congstar Prepaid komme ich problemlos und auf Anhieb ins Internet. Endlich. Hoffe diese Info nutzt anderen Congstarnutzern. Gruß
WoReu
 
E

EllyPirelly

Neues Mitglied
Hallo Ihr Lieben,

ich bin absoluter Android-Neuling und habe da mal ne Frage an Euch...

Ich möchte mir nun das Xelio zulegen, um damit im Urlaub oder im Bus zu surfen bzw. E-Books zu lesen.

Man kann ja nicht alle Surf-Sticks verwenden, habe ich gelesen. Aber wie sieht es mit dem Aldi-Surf-Stick S4012 von Medion aus? Er wird ja von Huawei hergestellt und viele Huawei-Sticks sollen ja kompatibel sein.

Benutzt jemand von Euch den Aldi-Surf-Stick und es funktioniert?

Ich bedanke mich im Voraus für Eure Erfahrungsberichte :)

Liebe Grüße, Elly
 
S

Surf3

Neues Mitglied
Was sollte beim anstecken eines Surfstick passieren?
Ich hab mir einen mini oder wars micro (was das xelio hald eben hat^^) usb adapter bestellt um zu sehen ob er funktioniert um 80 Cent. Nun meine frage pin ist aus aber ich bekomme keine inetverb. Wenn ich ihn anstecke,gibt es iwas was man vorm ersten verbinden machen muss??
Xanke und MfG Surf :)

Gesendet von meinem XELIO mit Tapatalk 2
 
Zuletzt bearbeitet von einem Moderator:
S

Spinebreaker

Fortgeschrittenes Mitglied
Kuck mal in den Einstellungen unter "Verbindungen" oder so... Da gibt es ein Untermenü bezüglich Surfstick, Bluetooth usw.
 
S

Surf3

Neues Mitglied
Finde keinerlei "Verbindungen" in den Einstellungen und ne doofe Frage seit wann hat das Odys Bluetooth?
 
S

Spinebreaker

Fortgeschrittenes Mitglied
Surf3 schrieb:
Finde keinerlei "Verbindungen" in den Einstellungen und ne doofe Frage seit wann hat das Odys Bluetooth?

Unter "Drahtlos & Netzwerke" -> Mehr...
War das echt so schwer zu finden oder was?

Das Odys kann mittels Bluetoothadapter erweitert werden. Genau so wie Du es jetzt mit Mobilfunk versuchst. :D
 
S

Surf3

Neues Mitglied
Sry bin ein Neuling :p
ALso habs gefunden was muss ich dort machen? :D
Hmm... deine Theorie mit dem Bluetoothadapter klingt simpel, hab nicht mitgedacht x)
Danke um MfG Surf :)
 
S

Sisko4

Neues Mitglied
OTG Kabel plus freigeschaltetes HUAWEI E220.

Funktioniert tadellos.
 
K

Kenny_ken

Ambitioniertes Mitglied
hi leute,

der E160E funktioniert, wie schon beschrieben, einwandfrei (N24 Internet stick).

Allerdings verlangt er von mir ein WCDMA Pin/passwort. Ich dachte das ist das passwort meiner Simkarte, aber scheinbar nicht. Jemand eine idee?
 
nondroid

nondroid

Erfahrenes Mitglied
hallo!

der e160e von n24 funktioniert mit allen vodafone sim-karten.

apn ist hier event.vodafone.de

dieser ist seitens der aufgespielten firmware/dashbord festgelegt und nicht änderbar (ausser man flasht den stick).

ich denke, die frage nach einem wcdma passwort erscheint sobald du eine andere sim-karte als vodafone einlegst, richtig?
 
M

martger

Neues Mitglied
Ich habe hier auch viel (nicht alles) gelesen und diverse Web-Seiten besucht, um herauszufinden, welche Kombination von UMTS Stick und SIM Karte wohl zu meinem Xelio und meinem Benutzungsprofil passen wird. Das ist schon eine Wissenschaft für sich, wie man an diesem üppig gefüllten Thread sehen kann. Ich habe eine sehr einfache Lösung für mich gefunden: Ich verbinde mein Xelio unterwegs via WLAN. Dazu benutze ich ein XSBoxGo (www.amazon.de/dp/B002EIP74U) zusammen mit der SIM Karte meiner Wahl. Und die schönen Nebeneffekte: Kein lästiges Kabel am Tablet, das XSBoxGo liegt da wo es guten Empfang hat, und meine anderen Geräte (netbook, handy) surfen gleichzeitig auch darüber. :smile:
 
Zuletzt bearbeitet:
K

Kenny_ken

Ambitioniertes Mitglied
nondroid schrieb:
hallo!

der e160e von n24 funktioniert mit allen vodafone sim-karten.

apn ist hier event.vodafone.de

dieser ist seitens der aufgespielten firmware/dashbord festgelegt und nicht änderbar (ausser man flasht den stick).

ich denke, die frage nach einem wcdma passwort erscheint sobald du eine andere sim-karte als vodafone einlegst, richtig?
Hi,

nein, der stick ist geflasht und somit netlock-free. Abgesehen davon, benutze ich trotzdem eine Vodafone simcard :confused:

Trotzdem danke für deine Antwort

MfG
 
hävksitol

hävksitol

Ehrenmitglied
@alle mit UMTS-Problemen,

hier empfiehlt Oma eine App, die möglicherweise hilft:

Fall jemand Probleme mit UMTS-Sticks hat, hier ein Geheimtipp.
Die App bringt die Binaries gleich mit und hat jede Menge configs an Bord ;-)
Vielleicht kann diese App ja bei den nicht vom Odys-Tab unterstützten Sticks "was reißen".
 
SparFux

SparFux

Erfahrenes Mitglied
Zur Info! Ein Huawei E1550 funktioniert ebenfalls problemlos! Benutze ihn (web'n'walk Stick Basic III) mit einer Bild Mobil Karte und bin von der Geschwindigkeit gegenüber WLAN begeistert!
 
Aussie71

Aussie71

Fortgeschrittenes Mitglied
Hi, ich nochmal!

Habe gerade versucht, den Stick erst nach dem Hochfahren anzuschliessen, was insoweit von Erfolg gekrönt war, als dass ich tatsächlich 3G bekam und mich hier ins Forum einwählen konnte. Beim Absenden eines Beitrages kam er dann aber leider wieder, der Absturz :'(

Das Einzige, was ich jetzt noch probieren könnte, wäre, meine Haupt-SIM-Karte zu benutzen, die in meinem Smartphone steckt. Habe bisher die Zweitkarte vom gleichen Anbieter für meine Versuche mit dem Stick genutzt, weiss allerdings nicht, ob die tatsächlich UMTS-fähig ist - kann mich erinnern, dass ich meine Hauptkarte irgendwann mal austauschen lassen musste, weil die zu alt war. Wie alt die andere ist? Keine Ahnung...

Was mich allerdings auch wundert: Mit dem Smartphone habe ich hier, wo ich gerade sitze, bisher immer nur EDGE - Empfang gehabt - wieso nun über den Stick 3G?!

Grüßle!

Gesendet von meinem XELIO
 
D

Dominik1985

Neues Mitglied
Hallo an ALLE!

Habe mir gestern das Xelio Tablet für meine Tochter geholt. Dazu habe ich einen T-Mobile Internet Stick dazugekauft ( Österreich)

Ich wollte heute das Internet mal austesten.Jedoch kam ich gar nicht soweit!

Ich habe ebenso einen passenden USB Adapter zum anschliessen des Sticks dazugenommen.

Folgendes passiert:

1.Beim anschliessen des Sticks an das Tablet kommt die Meldung:
"USB Storage damaged" danach "USB Deivce removed"

2.Der Stick blinkt anfangs grün dannach blinkt er blau ( auch noch nach 20.min.Ich bekomme weder ein Symbol (3G) noch eine Internetverbindung.
Ich weiss das die Verbindung durchgehend blau leuchtet.


Ich Habe WLAN deaktiviert und alle notwendigen APN Daten eingegeben!
USB Adapter funkt auch (habs anderwertig getestet). Weiters habe ich den SIM Karten Pin deaktiviert! Laut T-Mobile sind die Sticks für alle Netze frei.Ich habe einen Huawei E173 Stick.Es befindet sich der sogenannte T-Mobile Manager da drauf. Am Notebook läuft das Ding einwandfrei!

Bei der Eingabe der APN Daten (MCC und MNC) erscheint nach Speicherung kein Arbeitspunkt.Bei nichteingabe speichert er den Arbeitspunkt und ich kann in dann auswählen!

Muss ich den APN eingeben wenn der Stick am Tablet hängt oder erfolgt die eingabe ohne Stick?

Kann mir jemand weiterhelfen!

Danke im Vorraus:o

mfg dominik
 
Oben Unten