USB-Host-Funktion - wie nutzen und was (nicht) funktioniert

  • 73 Antworten
  • Neuster Beitrag
Stoney

Stoney

Stammgast
Am pc laufen sie ja...ich hab es mit 2 oder.3 verschiedenen versucht...alles nicht funktioniert...ixh hab meine heute zufällig auch sauber getrennt...ich versuchs gleich mal ;)

Gesendet von meinem WT19i mit der Android-Hilfe.de App
 
T

Trest

Erfahrenes Mitglied
Windows Kisten arbeiten wunderbar mit sterbenden Platten und mit Laufwerken mit Logikfehlern zusammen... bis zum bitteren Ende. Android/Linux ist da konsequenter und verweigert fehlerhafte Partitionen und die werden erst gar nicht eingebunden. Mein Xelio kann nur 1 Massenspeicher Device gleichzeitig mit dem Stock-ROM betreiben... aber das ist anscheinend bei allen Geräten so.
 
Zuletzt bearbeitet:
Stoney

Stoney

Stammgast
Naja...ixh hab es versucht, und das gleiche Bild...eine der.Festplatten hat noch wunderbar am loox funktioniert ^.^
Ich muss meine.auch mal ans loox stecken, obs da.funzt...ich werde berichten ;)

Gesendet von meinem WT19i mit der Android-Hilfe.de App
 
netguru

netguru

Stammgast
Hallo, der UMTS stick am otg Kabel funktioniert bei mir.
Haenge ich eine WD Festplatte dran, leuchtet diese, ich weiß aber nicht, wie ich drauf zugreifen soll. Auch mit Kabel am xelio ändert sich nichts. Platte ist NTFS formatiert. USB 1 scanning ist aktiviert, aber wo sehe ich, dass die Platte erkannt wird? Gruß

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

fritz1444

Neues Mitglied
netguru schrieb:
Hallo, der UMTS stick am otg Kabel funktioniert bei mir.
Haenge ich eine WD Festplatte dran, leuchtet diese, ich weiß aber nicht, wie ich drauf zugreifen soll. Auch mit Kabel am xelio ändert sich nichts. Platte ist NTFS formatiert. USB 1 scanning ist aktiviert, aber wo sehe ich, dass die Platte erkannt wird? Gruß

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
hallo -
du machst folgendes: und das funktioniert mit allen meinen 8 festplatten von unterschiedlichen herstellern .
xelio oder loox ohne platte hochfahren.
platte, hdd, an OTG anschließen.
je nach kapazität der hdd 2 bis 6 minuten warten; led blinkt !
dann vorinstallierten "ES Datei Explorer" (oder vergleichbares) aufrufen ...
---Im ERTSTEN fenster erscheinen nur GERÄTEINTERNE ICONS , die zunächst N I C H T interessieren...
::: in der dritten Leiste von oben (die sehr schmale Leiste mitgerechnet)
ganz LINKS ist das entscheidende "Verzeichnis-Icon"
Dies bitte anklicken, bzw berühren.

DANN erscheint ein zweites-nachgeordnetes - Fenster.
Unter vielen Verzeichnis-Icons ist nur EINES im Moment wichtig :

DAS heißt " mnt "

Bitte anklicken , bzw berühren !

Nun erscheinen die EXTERNEN Geräte, wie Sticks; Chips; HDD´s; Maus/Tast;
Cam oder Internetstick...
Bei einer HDD klickst du auf USBHOST (usbhost1)
UND JETZT BIST DU ENDLICH AM ZIEL DEINER WÜNSCHE !

es entfaltet sich der inhalt deiner festplatte; übrigens egal , ob mit fat32 oder ntfs formatiert.
wolfgang
 
netguru

netguru

Stammgast
Hi,

also die FP blinkt sofort LED-seitig, wenn ich sie anschliesse.
Die Western Digital klackt nur, aber am PC geht sie... Ne Intenso leuchtet nur. USB Stick funktioniert aber.
Jmd ne Idee?
 
Zuletzt bearbeitet:
F

fritz1444

Neues Mitglied
wenn du schon zwei platten ausprobiert hast, kann es logischerweise nur an einem fehlerhaften OTG-adapter liegen.
er scheint die ströme nicht korrekt weiterzuleiten.
beim usb stick spielt das nur eine untergeordnete rolle; darum funktioniert er auch...
einen grundsätzlich fehlerhaften ODYS würde ich eher ausschließen.
versuch es mit einem zertifizierten-gut beurteilten- otg-adapter, oder/und mit einem Ypsilon-Kabel, das eine externe stromquelle -5 volt usb-adapter- zulässt.

wolfgang
 
joe_sixpack

joe_sixpack

Erfahrenes Mitglied
Hi!
netguru schrieb:
...also die FP blinkt sofort LED-seitig, wenn ich sie anschliesse.
Die Western Digital klackt nur, aber am PC geht sie... Ne Intenso leuchtet nur. USB Stick funktioniert aber.
Jmd ne Idee?
Ja, der Startstrom der HDD ist größer als der verfügbare Strom vom Xelio! Du brauchst ein externes Netzteil für die Platte. So killst du im schlechtesten Fall nur die Stromversorgung vom Xelio!

Viele Grüße, Torsten
 
netguru

netguru

Stammgast
Hallo,

da es das Xelio meiner Mutter ist, möchte ich es möglichste einfach halten.
Den OTG hatte ich mir schon auf Ratschlauf aus dem UMTS-Stick Thread gekauft.
Y-Kabel mit zwei USB hab ich alles da, nur den Strom dadran zu bekommen ...
Habt ihr da eine Musterlösung mit etc. Links von Amazon?
Alternativ sollte es bald billiger sein, einen USB-Stick zu kaufen oder halt eine MicroSD, die man dann auch in den UMTS-Stick einfügen kann ...
Frage mich nur, warum es bei Wolfgang auch OHNE Strom funktioniert ...
 
joe_sixpack

joe_sixpack

Erfahrenes Mitglied
Hi!
netguru schrieb:
...
Frage mich nur, warum es bei Wolfgang auch OHNE Strom funktioniert ...
Weil nicht alle Platten gleich sind und auch beim Xelio Serienstreuungen existieren. Die Festplatten scheitern ja meistens am Anlaufstrom, danach geht's zumeist...
Die einfachste (weil bastelfreie) Lösung dürfte ein USB-Hub mit eigener Stromversorgung sein, aber dafür brauchst du wieder 230V (für das Netzteil vom Hub). Wenn ich aber Strom habe, dann brauch ich kein Tablet?!

Viele Grüße, Torsten
 
Zuletzt bearbeitet von einem Moderator:
B

Bernd123

Neues Mitglied
:smile:Danke, danke....! Ich versuche schon seit fast zwei Wochen, eine externe Tastatur an mein Point of View Playtabpro anzuschließen, da ich es nächste Woche an meinen 10jährigen Neffen verschenken will. Ich erspare euch die Beschreibung meiner hoffnungslosen Versuche inkl. der Tatsache, dass Win7 nicht bereit war, die angebotenen USB-Treiber zu akzeptieren. Ich hatte mir ein Adapterkabel von Expert gekauft (10€), dass ich vor 10 min, wie beschrieben, verändert habe. Siehe da, alles funktioniert. Ich kann aber nur empfehlen, eine sehr kleine Lötspitze zu verwenden und man muss noch gut gucken können (Lesebrille + Lupe - dann ging es!). Warum steht das nicht in den Handbüchern (lach - bei POV besteht die aus 10 Seiten - 5 davon sind bedingt nützlich)?
Gruß
Bernd
 
Q

querbeet

Neues Mitglied
Hallo,
hat schon jemand einen funktionierenden USB-Hub am Xelio zum laufen bekommen. Ich habe das Problem, das zwar Tastatur und Maus gemeinsam funktionieren. Aber sobald ich einen UMTS-Stick anstecke, keine Einwahl mehr funktioniert. Wenn der UMTS-Stick allein am OTG-Kabel steckt, geht es mit der Einwahl fix.
 
Oben Unten