Review:Panasonic QE--TM101 QI charger [ENG]

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Review:Panasonic QE--TM101 QI charger [ENG] im Zubehör für Google Nexus 4 im Bereich Google Nexus 4 Forum.
Tastler

Tastler

Fortgeschrittenes Mitglied
Hallo zusammen,

ich habe ein Review für einen Wireless Qi Charger von Panasonic gefunden.

Nett: Egal an welcher Stelle du dein Nexus drauf legst, der Charger erkennt die Position und fährt die Spule exakt dorthin.

Panasonic QE--TM101 QI charger review - YouTube
 
Zuletzt bearbeitet:
K

kajos01

Gast
Ich habe mir den Panasonic QE-TM101-K aus Japan kommen lassen, im Prinzip echt Spitze!

Allerdings habe ich einen jämmerlichen Bug, wobei dieser leider "systembedingt" sein kann,
aber der Reihe nach:

- Das Erkennen des Gerätes/Smartphones funktioniert einwandfrei
- Selbst durch Hüllen/Cases
- Das Laden funktioniert bis 100% korrekt!

so, dann fängt das Problem an!

Nun schaltet der Panasonic Qi Lader bisweilen unregelmäßig die Ladung komplett ab, um innerhalb 1-2 Sekunden sich erneut einzuschalten.
Dieses Spiel wiederholt sich unregelmäßig!
Manchmal kurz hintereinander mehrfach, dann mit wenigen Minuten bis über 1/2 Std Abstand!
Ab und zu läßt diese (Voll-?)Abschaltung nicht nur die Ladung, also die blaue Kontrollampe abschalten, sondern "veranlaßt" auch das Gerät, das Smartphone erneut zu suchen:-(
Wie gesagt, alles nur, wenn die Ladezustand Richtung "Voll geladen" ist, also offensichtlich im Zusammenhang mit gegen 0 gehendem Ladestrom!

Vordergründig klingt das nach "Schönheitsfehler", aber:
- das Aus- und erneut Einschalten "weckt das Smartphone auf", das Display geht an, begleitet von der Lade-Notification ->"Pling-Pling"
- Läßt sich das "Pling-Pling" noch z.B. mit dem RootExplorer deaktivieren, so ist die ebenfalls immer wieder initialisierte "Neusuche", gerade am Bett mind. genauso läßtig, außerdem streßt sie unnütz die Mechanik!

Der Händler hat mir zwar die Erstattung des Rückportos nach Japan angeboten, aber:
- läßtig/langwierig/Zoll/...
- ich gehe bislang von einem grundsätzichen- und keinem individuellen Gerätefehler aus, Schickerei bringt dann gar nichts!

Mein Anliegen
- Gibt es vielleicht einen Leser dieser Zeilen, der Ähnliches beobachtet hat?
- Die beiliegende Bedienungsanleitung ist leider nur auf Japanisch, bislang habe ich selbst im Netz nichtmal was auf Englisch gefunden, allerdings konnte ich auch noch nichts Menü-mäßiges ausmachen.

- Ich suche nämlich nach einer ModifiKation, ggf. mit Schaltungseingriff!
(als Servicetechniker für Medizinelektronik dürfte ich dafür auch grundsätzlich in der Lage sein;-)

Mit der Hoffnung, hier auf einen "Profi" zu treffen, verbleibe ich
mit freundlichem Gruß
kajos01
 
M

maddin2306

Ambitioniertes Mitglied
Dieses Problem hatte ich mit meiner ersten NOKIA DT-910 auch. Aber mit der zweiten scheint es nun zu funktionieren. Wenn ich das N4 im Standby draufstelle, geht die Ladeanzeige bei Ladeschale und N4 an. Ab und zu mal wieder aus und wieder an. Aber zum Glück ohne Ton und Display.
 
K

kajos01

Gast
Danke für die erste Turbo-Antwort!

Ich muß gestehen, dass ich sie nicht mit dem N4 betreibe, aber:
- wollte ich keinen 2. Panasonic Qi Thread eröffnen
- sehe ich das Problem durchaus als "Geräteübergreifend"

- Das Problem mit der Notification habe ich, wie angedeutet, erstmal mit dem RootExplorer gelöst.
- Auch das Ein und Ausschalten des Displays sehe ich ehr als "temporär"
- Da ist dann allein die unregelmäßige "Geräteneusuche" schon problematischer!

Vielleich findet sich ja noch die zündende Idee!

Meine Standard-Ladestation ist ja die Philips DLP7210
Derzeit wohl hier am günstigsten:
Philips Set für kabelloses Laden DLP7210B/10, für iPhone 4/4S, schwarz | Online kaufen bei GRAVIS - Autorisierter Apple Online Shop

Diese funktioniert bei mir "Weltbest!!!"
Und div. Reviews nach auch beim N4

Die Panasonic Qi habe ich als 2. Station für's Nachtschränkchen gedacht, gerde wg. dieser genial funktionierenden Gerätescannung und damit unkomplitzierten Ablage!
 
Zuletzt bearbeitet von einem Moderator:
K

kajos01

Gast
Ich habe nun bei den XDA's einen Beitrag gefunden, der meine Problematik bestätigt:
Panasonic TM101 Qi Charger - It works with auto-sensing feature - xda-developers

Das Panasonic Qi hat tatsächlich eine Abschaltung bei Volladung,
welche offensichtlich in meinem Falle indirekt zu den von mir geschilderten Problemen führt.

Wäre wirklich genial, wenn es jemanden geben würde, der in der Lage ist, bzw. den Ehrgeiz besizt, diese Abschaltung zu deaktivieren.

Meine elektrotechnischen Kenntnisse reichen leider nicht, um derartiges nachzuvollziehen, bzw. benötigte ich zumindest einen Schaltplan dafür!

Bin aber überzeugt davon, dass der erforderliche Eingriff sehr gering/überschaubar sein dürfte!

Wenn man sein Phone am Netzteil lädt, ist dieses Feature ja auch nicht erforderlich, weil die Laderegelung ohnehin komplett im Smartphone erfolgt!

Die Philips Qi kommt ja auch ohne diese Abschaltung aus!
 
Zuletzt bearbeitet von einem Moderator:
thedoginthewok

thedoginthewok

Stammgast
kajos01 schrieb:
Bin aber überzeugt davon, dass der erforderliche Eingriff sehr gering/überschaubar sein dürfte!
Das glaube ich nicht. Das Gerät hat eine recht komplexe Intelligenz, die wahrscheinlich irgendwie programmiert wurde. Da ist nix mit Schaltplan, man müsste die Software neu "flashen". Da bei so einem Gerät aber wahrscheinlich keine Firmware Updates geplant sind, denke ich nicht das da überhaupt ein wiederbeschreibbarer Speicher für die Software verwendet wird.
 
K

kajos01

Gast
Das schließt aber keinesfalls aus, dass die Abschaltung bei Volladung "rausgeführt" ist, auch wenn ein Prozessor steuert und genau da greifen detaillierte Schaltunterlagen!
Ich weiß schon, wovon ich da rede... ! :cool:

Ohne Kenntnis der Schaltung bleibt es aber so oder so, reines sinnfreies Theoretisieren!
 
thedoginthewok

thedoginthewok

Stammgast
Ja das stimmt, das kann sein. Aber ich glaube immer noch nicht das das einfach ist. Ich überleg mir grade, ob ich das Teil bestelle, aber das es nach dem Laden zurückfährt nervt mich schon ein bisschen.
 
K

kajos01

Gast
Das Teil ist ansich genial, nur nervt die Ladeabschaltung tatsächlich

Außerdem hat bei mir der eine Endschalter des X/Y Antriebes mitlerweile einen weg, was sich durch Rattern zur Ruheposition bemerkbar macht.
Wenn man ihn einigemale von Hand betätigt, tut er es wieder für eine Weile.
Allerdings ist er derart winzig und Chip-artig auf die Multilayer Platine aufgebracht, sodaß ich mich bislang nicht entschließen konnte, ihn für eine Instandsetzung zu zerlegen.
 
O

oggy

Experte
als bei meinem N4 fährt das Teil in Ruheposition und hört dann auf zu laden. Bei meinem N7 hingegen bleibt der Schlitten auch beim erreichen der 100% in Ladeposition. Ich finde es aber nicht schlimm, dass das N4 nicht weiter geladen wird. Bei mir fehlen dann morgens halt 5% und ich kann damit leben.
 
K

kajos01

Gast
Bei meinem Note1 mit Note2 Adapter fährt sie bei Erreichen der 100% in die Ruheposition, um augenblicklich einen neuen Ladevorgang zu starten - dieser Vorgang wiederholt sich alle paar Minuten... :-(