Bluetooth_Lautstärke zu leise

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Bluetooth_Lautstärke zu leise im Zubehör für Google Pixel 2 / Pixel 2 XL im Bereich Google Pixel 2 / Pixel 2 XL Forum.
M

MIne1003

Neues Mitglied
Moin!

Ich weiß leider nicht wohin mit dem Thema, wenn nötig, bitte verschieben!

Ich hab mir vor paar Tagen die Marshall Kilburn gekauft. Bin auch echt zufrieden, wäre da nicht folgende Kleinigkeit:
Die Lautstärke lässt sich übers Handy nur 4 stufig regeln. Die ersten vier Stufen der lautstârke Regelung bei Android ist so gesehen alles in Ordnung, aber bei Stufe 4 ist die Box halt schon bei Maximum und danach passiert nichts mehr. Bin echt enttäuscht, ein anderer User meinte, dass sei ein Android Bug, der einfach nicht behoben wird. Weiß jemand Rat?

Gruß
 
D

Dr.No

Ehrenmitglied
Das ist eine ganz normale Schutzfunktion um den Nutzer bei der Verwendung von BT-Geräten (z.B. In-Ears o.ä.) vor übermäßig lauten Geräuschen (welche sich schädigend auf das Gehör auswirken) zu schützen. Geh mal auf deinem Smartphone in die Entwicklereinstellungen und deaktiviere dort die BT-Maximallautstärke.

Bitte nenne noch dein Smartphone-Modell, damit wir deinen beitrag in das richtige Geräte-Forum schubsen können.
 
M

MIne1003

Neues Mitglied
Hey,

Danke! Funktioniert jetzt wie gewünscht! Handy ist Pixel 2XL.

beste Grüße!
 
M

MIne1003

Neues Mitglied
Moin,

mit Android P tritt das Problem leider wieder auf. Die Option BT-Maximallautstärke deaktivieren anmachen hilft leider nicht mehr. Kann jemand helfen?

Gruß
 
TimeTurn

TimeTurn

Inventar
Eventuell ist das die Lautstärkebegrenzung. Steck mal ein kabelgebundenes Headset ein und mach es so laut, dass das Popup kommt, das man doch bitte vorsichtig sein soll wegen der Lautstärke. Vielleicht isses das. Ich kann mich nicht beschweren - nutze ein Ausdom M09 Headset, das hat ordentlich Wumms, auch andere Headsets mchen keine Probleme.
 
mameyer31

mameyer31

Erfahrenes Mitglied
Gibt's eigentlich einen Equalizer?
 
TimeTurn

TimeTurn

Inventar
Hast Du im Android 9-Thread schon gefragt
 
M

MIne1003

Neues Mitglied
Nichts hilft, bin langsam echt verzweifelt...
 
TimeTurn

TimeTurn

Inventar
Bei mir funktionieren alle BT-Geräte normal. Wenn auch löschen des BT-Geräts und neu koppeln nicht hilft, eventuell mal Werksreset machen.

Hast Du auch diese Option deaktiviert so wie in meinem Screenshot? Wenn die aktiv ist, wird die Lautstärke begrenzt, nicht die Begrenzung aufgehoben.

Screenshot_20180903-163807.png
 
M

MIne1003

Neues Mitglied
Ob Maximallautstärke deaktivieren an oder aus ist, ändert nichts.
 
M

MIne1003

Neues Mitglied
Kann denn keiner helfen? Das Problem ließ sich immer noch nicht beheben....
 
TimeTurn

TimeTurn

Inventar
Eventuell Werksreset? Bei mir funktionieren alle BT-Geräte normal.
 
M

MIne1003

Neues Mitglied
Ungern, da viele Daten auf dem Handy sind und ich nicht alles neu aufsetzen möchte. Man, bin doch n bisschen enttäuscht von Android und Bluetooth, habe auch in unserem Passat andauernd Probleme, Leute mit Apple Geräten haben nie probleme :1f610:
 
TimeTurn

TimeTurn

Inventar
Nuja, ich hatte auch keine Probleme :flapper: allerdings nutze ich keine Verbindung zu einem Autoradio.
 
M

MIne1003

Neues Mitglied
Moin,

das Problem hat sich jetzt auf einmal von selbst gelöst. Diesen morgen, wie jeden morgen, neu verbunden und die Lautstärke funktioniert wieder, wie sie soll... Manchmal verstehe ich Android nicht...:1f4a9: