Schnellladefunktion im Auto - geht mal, mal geht es nicht

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Schnellladefunktion im Auto - geht mal, mal geht es nicht im Zubehör für Samsung Galaxy S7 Edge im Bereich Samsung Galaxy S7 Edge (G935F) Forum.
sundance

sundance

Fortgeschrittenes Mitglied
Hallo,
ich habe da mal ne Frage.Seit dem Nougat Update habe ich das Problem, daß mein Quickcharge Ladegerät im Auto nicht immer funktioniert. Wenn ich das Kabel einstecke kommt meistens immer "Normal Laden". Erst beim mehrmaligen ein und austecken des Ladegeräts funktioniert dann auch die Schnellladefunktion. Ist aber ziemlich nervig. Das Problem hatte ich unter MM nicht. Wäre auch nicht dramatisch,da ich aber im Auto immer meine Naviapp (Navigon) benutzte, ist dadurch der Akku einfach schneller leer bzw. wird eben nicht aufgeladen. Was mache ich falsch? Schnellladefunktion ist im Handy aktiv.
 
Onslaught

Onslaught

Ehrenmitglied
Dir ist aber schon bewusst das die Schnellladefunktion während das Display eingeschaltet ist nie funktioniert?

Zitat aus der Bedienungsanleitung Seite 12:
Die Schnellladefunktion ist bei eingeschaltetem Bildschirm nicht verfügbar. Schalten Sie den
Bildschirm aus, um die Ladegeschwindigkeit zu erhöhen.
 
sundance

sundance

Fortgeschrittenes Mitglied
Ja danke, hatte ich nicht auf dem Schirm. Aber wieso hatte es unter MM funktioniert?

Bzw geht ja auch nach mehrmaligem Ein und Ausstecken..
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Doppelpost zusammengeführt, Gruß von hagex