Bluetooth-Problem: keine Titel, keine Steuerung im Auto

Gosh

Gosh

Fortgeschrittenes Mitglied
Threadstarter
Hallo Gemeinde,

zunächst mal: meine Kenntnisse zu Bluetooth sind sehr eingeschränkt, weil es in der Regel funktioniert.

Mein Z1 Compact hat problemlos die Titel der Tracks im Display des Autoradios wiedergegeben. Auch hat die Steuerung über Lenkrad perfekt funktioniert.
Mit dem XZ1 Compact funktioniert zwar immer noch die Wiedergabe. Allerdings zeigt das Radio keine Titel an und das Handy lässt sich auch nicht steuern.

Ich benutze PowerAmp und das XZ1C hat nun Bluetooth 5.0. Gibt es noch eine Einstellung, die ich unbedingt vornehmen muss (in PowerAmp gibt es die ja en masse). Oder kann es gar sein, dass sich die Bluetooth-Protokolle nicht mehr vertragen? (Autoradio ist aus der Serie, Jahrgang 2014, Software ist von 2016)
 
T

tiicher

Gast
Vielleicht hat es was mit dem fehlenden aptX /aptX HD an deinem Autoradio zu tun.
 
Trimmi

Trimmi

Fortgeschrittenes Mitglied
Muss leider bei mir das gleiche bemängeln.
Auto ist ein Ford Focus 2014 Modell mit Sync2.
Bis jetzt hatte ich beim Auto mit mindestens n dutzend Smartphones kein vergleichbares Problem.
Nur das XZ1 compact zeigt immer nur "unbekannter interpret" an.
Gibs hier noch Ratschläge?
Hab in 3Wochen Inspektion.., dann sollen die mir mal das Sync2 updaten. Vielleicht hilft das ja schon...
 
Gosh

Gosh

Fortgeschrittenes Mitglied
Threadstarter
Bei mir hat sich das Problem mittlerweile gelöst. Es funktioniert wieder alles tadellos und das Display des Radios stellt alle Details des Tracks dar.
Ich kann aber nicht genau sagen, wie ich es geschafft habe. Denn ich habe vor dem nächsten Einsatz so einige Dinge umgestellt.

* Ich habe in den Systemeinstellungen im XZ1C die Bluetooth-Version auf 1.4 gestellt
* Ich habe in Poweramp eine Einstellung gesetzt, die bei Problemen der Titeldarstellung nachhelfen soll
* Ich habe bei meinem Autoradio das alte Z1C aus der Benutzerliste geschmissen

...Eins davon war die Lösung :winki:
 
Oben Unten