1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. carti333, 26.06.2012 #1
    carti333

    carti333 Threadstarter Junior Mitglied

    Hi Leute,

    seit ich CM9 drauf habe funktionieren meine Sensoren für Rotation nicht mehr.
    Am Anfang ging es noch. Doch nach und nach immer weniger.
    Jetzt gar nicht mehr :crying:

    Habe es mit der Wasserwaage App geprüft. Dort verändert sich gar nichts.

    Weiß jemand nen Rat?

    Danke schon mal.
    Gruß manu

    PS: es handelt sich ums I9100G
     
  2. ive, 26.06.2012 #2
    ive

    ive Android-Lexikon

    Welchen Version von CM9 hast du drauf? Wenn es nicht die aktuellste ist, installier die aktuellste: CyanogenMod Downloads

    Ansonsten mal in CWM zwei Sachen durchführen:
    - wipe cache
    und unter advanced:
    - wipe dalvik cache
     
  3. carti333, 26.06.2012 #3
    carti333

    carti333 Threadstarter Junior Mitglied

    Hi. Also erstmal danke für deine schnelle Antwort. Habe die wipes durchgeführt. Nun gehts waagerecht wieder. Aber zu senkrecht nicht mehr zurück.
    Wenn ich das Update über cwm durchführe, bleiben meine apps und nummern auf dem telefon?

    Gruß manu

    Gesendet von meinem GT-I9100G mit der Android-Hilfe.de App
     
  4. carti333, 26.06.2012 #4
    carti333

    carti333 Threadstarter Junior Mitglied

    Hi. Also ich hab es einfach mal gewagt.
    Jetzt habe ich die aktuellste drauf. Leider kann ich nur von hochformat zu Querformat wechseln. Anderstrum geht es nicht automatisch.
    Da muss ich dann aus dem app etc raus.

    Weiß noch jemand nen Rat?

    Gruß manu

    Gesendet von meinem GT-I9100G mit der Android-Hilfe.de App
     
  5. carti333, 26.06.2012 #5
    carti333

    carti333 Threadstarter Junior Mitglied

    Funzt wieder alles. Es lag noch an den Einstellungen.

    Vielen dank für die Hilfe.

    Gruß manu

    Gesendet von meinem GT-I9100G mit der Android-Hilfe.de App