1. cantonsilver, 23.08.2011 #1
    cantonsilver

    cantonsilver Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen.

    Es ist nun fast 50 Jahre her, als die ersten LED's eingesetzt wurden. In den letzten 10 Jahren wurden diese in so ziemlich jedem Handy zur optischen Signalisierung einer SMS oder eines entgangenen Anrufs eingesetzt.

    Seit zwei Monaten besitze ich jetzt ein Optimus Black und von der ersten Minute vermisse ich genau diese LED. Ist die schlicht und ergreifend nicht vorhanden oder ist das ein Defekt?

    LG Andy
     
  2. fighterchris, 23.08.2011 #2
    fighterchris

    fighterchris Ehrenmitglied

    Nicht vorhanden :)

    Sent from my unknown Device
     
    cantonsilver gefällt das.
  3. cantonsilver, 23.08.2011 #3
    cantonsilver

    cantonsilver Threadstarter Android-Hilfe.de Mitglied

    Nicht vorhanden....
    Das Telefon ist ansich schick, schnell und vielseitig....nur die LED wäre noch wünschenswert. Ist ja auch nicht unbedingt so ein gravierend teures Bauteil.
     
  4. fighterchris, 23.08.2011 #4
    fighterchris

    fighterchris Ehrenmitglied

    Vermisse ich selbst beim Speed auch :( aber wurde ja in etlichen Tests des Blacks gesagt das leider keine LED vorhanden ist.
     
    cantonsilver gefällt das.
  5. PC-Heini, 23.08.2011 #5
    PC-Heini

    PC-Heini Fortgeschrittenes Mitglied

    cantonsilver gefällt das.
  6. fighterchris, 23.08.2011 #6
    fighterchris

    fighterchris Ehrenmitglied

    Ist mir bekannt ,soll aber den Akku leer saugen(angeblich)
     
  7. PC-Heini, 23.08.2011 #7
    PC-Heini

    PC-Heini Fortgeschrittenes Mitglied

    ich komme 1-2 Tage mit (probiere mal ohne...)
     
  8. evander, 23.08.2011 #8
    evander

    evander Junior Mitglied

    LED fehlt leider, aber es gibt eine App (LG2X/Black/3) die den Suchbutton benutzt um eine LED zu "imitieren" um dich so optisch zu informieren
     
    cantonsilver gefällt das.
  9. arno nym, 23.08.2011 #9
    arno nym

    arno nym Android-Hilfe.de Mitglied

    Das kann ich nicht bestätigen. Seit dem Update auf die Firmware 10C kann ich mich über die Akkulaufzeit nicht mehr beklagen.

    Auf jeden Fall möchte ich Notification-App nicht mehr missen.
     
  10. cantonsilver, 24.08.2011 #10
    cantonsilver

    cantonsilver Threadstarter Android-Hilfe.de Mitglied

    Ich habe mir die Notificationsapp runtergeladen. Sie funktioniert, allerdings haben mich die Einstellungen erschlagen. Entweder blinkt es nur bei einem entgangenen Anruf oder in einer anderen Einstellung einfach ständig, wenn ich Akku lade, wenn der Funkempfang abreißt.
    Ich möchte eine optische Signalisierung nur bei:

    - entgangenen Anruf
    - neue SMS / MMS (mit Handcent)
    - neue E-Mail (k9-Mail)
    - GMail
    - Facebook
    - Skype, ICQ, MSN via imo.im

    Ansonsten soll die LED aus bleiben. Ich habe keinen blassen Dunst, wie ich das konfigurieren soll, damit es auch klappt.

    Wäre schön, wenn da jemand helfen könnte.

    LG, Andy
     
  11. notmatched, 27.08.2011 #11
    notmatched

    notmatched Junior Mitglied

    Bei mir funktioniert die Notification-App leider nicht, liegt es vermutlich am V10b? Hab ein 1&1 gebrandetes LGOB und mir wird leider noch kein anderes SW-Update angeboten.
     
    Zuletzt bearbeitet: 27.08.2011
  12. Neban, 29.08.2011 #12
    Neban

    Neban Fortgeschrittenes Mitglied

    Öffne die App. Dann klicke auf "Notifications". Dort solltest du schon mal Gmail und entgangene Anrufe einstellen können. (Einfach Hacken setzen). Für die anderen Benachrichtigungen klickst du auf "select monitored activities". Nun öffnet sich eine Liste mit allen möglichen Programmen. Hier kannst du nun einstellen für welche Apps du Benachrichtigungen erhalten willst (FB, Skype etc.). Bei mir hat das wunderbar funktioniert. Das angebliche Problem mit dem Akku kann ich auch nicht bestätigen. Macht bei mir keinen merkbaren Unterschied.
     
    Zuletzt bearbeitet: 29.08.2011
    cantonsilver gefällt das.
Die Seite wird geladen...
Similar Threads Forum Datum
Welchen Email Client nutzt ihr beim Mate 9? Huawei Mate 9 Forum 19.05.2017
Samsung S5 Softkey (zurück) defekt nach USB Ladebuchsentausch Werkstatt Samsung 19.05.2017
Übersicht Hardware/Software Fehler beim S8/S8+ Samsung Galaxy S8 / S8+ (G950F/G955F) Forum 21.05.2017
Videoaufnahmen ruckeln beim schwenken LeEco Le 3 Pro (X720) Forum 21.05.2017
Defektes Display austauschen... Honor 6X Forum 21.05.2017
Xperia Z5 diverse Probleme/Defekte Sony Xperia Z5 Forum 21.05.2017
Wiko Ridge 4G bleibt beim Bootvorgang stehen Wiko Ridge 4G Forum 22.05.2017
Gerät nach Firmwareupdate ohne Vibration beim Entsperren Samsung Galaxy A5 2017 (A520F) Forum 22.05.2017
Beim Anruf Klingelton länger klingeln lassen Samsung Galaxy S7 Edge (G935F) Forum Mittwoch um 23:20 Uhr
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Gestern um 17:48 Uhr