1. ise, 05.12.2011 #1
    ise

    ise Threadstarter Neuer Benutzer

    Hi zusammen,
    auf meinem X3 rennt erfolgreich das supertoast ROM und ich bin mit dessen Funktionalität echt begeistert. Aber ich habe bei sämtlichen Programmen, die Sound abspielen, während der Bildschirm ab ist, eine Verlangsamung des Sounds und Knattern.
    Der CPU governor ist auf interactivex mit SetCPU gesetzt und max. 710MHz und min. 120MHz.
    Profile hab ich keine angelegt, somit wird die CPU auf das Minimum gesetzt, wenn der Bildschirm aus ist. Jedoch wundert mich es, dass Soundwiedergabe (egal von welchem Programm) stark verlangsamt und zerknattert wiedergegeben wird.
    Sobald ich den Bildschirm anschalte mit der Home-Taste, dann ist der Sound wieder normal. Ich gehe stark davon aus, dass es am CPU governor liegt, da es bei ondemand nicht passiert.

    Hat jemand diese Problematik auch beobachtet und eine Lösung dafür?

    Danke und Gruß
    Daniel
     
    Zuletzt bearbeitet: 05.12.2011
  2. ElTonno, 05.12.2011 #2
    ElTonno

    ElTonno Android-Lexikon

    bzgl. der governors:
    ich habe festgestellt, dass der interactiveX nicht bis auf 122Mhz runterschaltet, egal wann. Nutze am Besten interactive dafür.
    Smartass, scheint nicht ganz so fix zu sein und ondemand - schon oldschool ^^ -, aber tuts auch noch.

    das mit den soundproblemen kann ich allerdings nicht bestätigen.
    hast du mit dem DSPManager rumgespielt??
     
  3. ise, 05.12.2011 #3
    ise

    ise Threadstarter Neuer Benutzer

    Also der interactiveX skaliert sehr schön auf 122MHz runter (siehe Screenshot).

    [​IMG]

    Uploaded with ImageShack.us

    Ja, ich habe Einstellungen am DSPManager durchgeführt. Habe dort auf den Preset "Small speakers" gestellt, wenn keine Kopfhörer angeschlossen sind. Sollte ich diesen eventuell wieder entfernen? Ich werd das mal probieren, ob es dann wieder besser ist oder ganz weg ist.
     
    Zuletzt bearbeitet: 05.12.2011
  4. ise, 05.12.2011 #4
    ise

    ise Threadstarter Neuer Benutzer

    So, als kurze Rückmeldung. Sobald ich den DSPManager abschalte, kommt das Soundproblem nicht mehr vor. Ich geh mal davon aus, dass der DSPManager nicht mit den 122MHz klar kommt und deswegen den Sound völlig zerhackelt.

    Ich stell den Thread mal auf Gelöst.
     
Die Seite wird geladen...
Similar Threads Forum Datum
[G935F][Stock-ROM] *16.05.2017* G935FXXU1DQEF [7.0] - DBT Original Firmwares für das Samsung Galaxy S7 Edge Donnerstag um 11:48 Uhr
Fulmics ROM 7.5 Custom-ROMs für LG G3 Donnerstag um 21:30 Uhr
LineageOS für Samsung S8 plus SM-G955F Android OS Entwicklung / Customize Freitag um 00:12 Uhr
VERNEE THOR E 3GB RAM 16GB ROM MTK6753 1.3GHz Octa Core 5.0 Zoll HD Bildschirm Android 7.0 4G LTE Smartphone Efox Forum Freitag um 06:12 Uhr
custom rom + wecker + handy ausschlten Root / Custom-ROMs / Modding für ZTE Axon 7 Freitag um 10:30 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Gestern um 00:22 Uhr
[ROM][7.1.2][OFFICIAL] AospExtended ROM V4.2 for BQ Aquaris X5 Plus[gohan][OMS/DUI] Root / Custom-ROMs / Modding für bq Aquaris X5 Plus Gestern um 14:29 Uhr
[G930F][Stock-ROM] *16.05.2017* G930FXXU1DQEF [7.0] - DBT Original Firmwares für das Samsung Galaxy S7 Gestern um 15:59 Uhr
Mate 9 Fehlersammlung - Vermeidung und Beseitigung Root / Custom-ROMs / Modding für Huawei Mate 9 Gestern um 19:21 Uhr
Xposed unter Lineage OS 14.1 Root / Custom-ROMs / Modding für ZTE Axon 7 Heute um 09:13 Uhr