1. Chrisi000, 04.01.2011 #1
    Chrisi000

    Chrisi000 Threadstarter Android-Hilfe.de Mitglied

    Hi Leute,
    ich habe heut mein Handy gerootet und lag Fix draufgezogen. Lief alles super.
    Danach wollt ich das hier draufziehen (Battery Icon Mod 1.0 - xda-developers). Handy startet neu. Bildschirm schwarz und vibiert nur noch.
    Dacht ich mir, okay.. setzte das ding zurück mit Superrechte. bzw richtest es neu ein.
    Jetzt fährts hoch und vibiert wie blöd.
    Kriege follgende Fehlermeldung:
    "Mozilla/5.0 (Linux; U; Android android.process.acore) Applewebkit/533.1 (KHTML;like Gecko) Version/4.0 Moblie Safari/533.1".
     
  2. Randall Flagg, 04.01.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Welche FW hattest Du drauf?
    Wäre sehr hilfreich das hier zu posten!
    War Dein SGS gerootet? Da steht nämlich das für gerootete Geräte ist (root required) und das es man gucken soll ob es für das entsprechende Rom geeignet ist!
    Da steht auch: Man soll ein Nandroidbackup machen. Gehe mal davon aus das Du keines hast und vielleicht net weißt was das ist oder?
    Lies mal hier:https://www.android-hilfe.de/samsun...mmen-im-forum-unbedingt-als-erstes-lesen.html

    Kommst Du noch in den Downloadmodus?
    Dann einfach neu flashen,via Odin!
     
  3. MrBusiness, 04.01.2011 #3
    MrBusiness

    MrBusiness Android-Ikone

    Und welchen lagfix hast du benutzt?

    Und was soll das sein "setzte das ding zurück mit Superrechte"?

    Lösung wird ca. so aussehen:
    - wipe
    wenn nicht hilft, je nach lagfix und firmware
    - neu flashen
    oder - neu flashen mit repart
     
  4. Kev, 04.01.2011 #4
    Kev

    Kev Android-Ikone

    Bei solchen Beiträgen bitte stets genauere Details angeben, damit Dir auch geholfen werden kann ohne daß soviele Rückfragen nötig sind. Ist doch in Deinem Sinne.
     
  5. Randall Flagg, 04.01.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Das mit den SU-Rechten hatte ich gar nicht gelesen. War ja noch mitten in der Nacht.:)
     
Die Seite wird geladen...
Similar Threads Forum Datum
Anschluss an Computer nicht mehr möglich HTC Desire Forum Freitag um 17:44 Uhr
Akku lädt nicht mehr Samsung Galaxy Tab A Forum Freitag um 19:50 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
X5 fährt nicht hoch bq Aquaris X5 Forum Samstag um 22:18 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Sonntag um 20:38 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr
XT890 Geht nicht mehr an. Motorola Razr i Forum Heute um 00:50 Uhr
Seit Android 7 bucht sich S6 nicht mehr automatisch ins Datennetz ein Android 7.x (Nougat) Heute um 05:55 Uhr