1. alex123123, 02.10.2011 #1
    alex123123

    alex123123 Threadstarter Android-Hilfe.de Mitglied

    Hi @all

    und zwar habe jetzt auch ein Hannsilein nur mein Problem ist Wlan funktioniert nuuur wenn ich am Router die ssid sichtbar mache ...

    Gibt es eine möglichkeit das mein Hanns auch sich mit dem Wlan verbindet wenn die SSID im Router verborgen ist .....

    weil bis jetzt alle Geräte kamen zurecht SSID offen Wlan eingerichtet SSID unsichtbar trotzdem konnten alle geräte verbinden nur mein Hans net ....mache ich was falsch...

    danke sehr für eure hilfe
     
  2. RoMaHe, 02.10.2011 #2
    RoMaHe

    RoMaHe Neuer Benutzer

    Ich habe in meinem Router auch die SSID verborgen und kann mein Hannspad trotzdem verbinden. Unter den Wlan Einstellungen kannst Du doch einfach ein neues Netzwerk hinzufügen. Da gibst Du dann die SSID ein. Und damit sollte die Verbindung dann funktionieren.
     
  3. Odin4242, 02.10.2011 #3
    Odin4242

    Odin4242 Neuer Benutzer

    ich denke, dein router sendet auf einem kanal größer 10, deshalb kannst du dich nicht verbinden. such mal im forum danach.
     
  4. SHORTY-NR1, 02.10.2011 #4
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

  5. alex123123, 03.10.2011 #5
    alex123123

    alex123123 Threadstarter Android-Hilfe.de Mitglied

    Danke @ all

    problem hat sich erledigt , hannsi habe ich ein neues rom drauf gemacht und jetzt geht alles so wie es soll .
    Das problem hatte ich mit dem Stockrom
     
  6. farodor, 15.12.2011 #6
    farodor

    farodor Junior Mitglied

    ich würde das Problem gerne nochmal aufrollen ...

    Ich habe auch das Hanspad mit Org. Rom ("neuste") und gerootet ...
    Habe das Gerät recht frisch, zur ersten Einstellung habe ich die SSID sichtbar gemacht und ne weile damit gesurft ...

    Nachdem ich die SSID wieder auf verborgen geschaltet habe gibt es keine Connection mehr ... Der rest unserer Wlan geräte natürlich läuft, auch Android Smartphones! Das ganze mit und ohne SSID auf Kanal 6.


    Habt Ihr da ne Idee außer für mich fragwürdige Chin. Apps ?
     
Die Seite wird geladen...
Similar Threads Forum Datum
Thor WLAN - seit 7.0 immer wieder Abbrüche / Meldung SIM-Processor/ Play-Dienste kaputt? Vernee Thor / Thor E Forum Freitag um 12:13 Uhr
Benachrichtigungston "freies Wlan" ausschalten? Android 7.x (Nougat) Freitag um 14:21 Uhr
Problem bei Reparatur des Moto G2 Motorola Moto G (LTE) (2. Generation) Forum Freitag um 18:55 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 15:48 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Sonntag um 18:39 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Gestern um 15:52 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr

Users found this page by searching for:

  1. hannspree tablet WLAN probleme

    ,
  2. hannspree wlan

    ,
  3. hannspree wlan einrichten

    ,
  4. hannspad sn14t72 wlan schlecht,
  5. wlan bei hannspree