1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. OssiAkaWessi, 10.02.2010 #1
    OssiAkaWessi

    OssiAkaWessi Threadstarter Neuer Benutzer

    Hallo,

    kurz und knapp, habe ein Milestone von o2 mit Vodafone Karte und kann weder MMS schicken noch empfangen... Beim sendeversuch wird einfach nix gesendet.

    Dachte mit dem 2.0.1 update hätte sich die Sache gegessen, aber naja..

    Hab schon ein bisschen mit google gearbeitet jedoch nix brauchbares gefunden.

    Könnt ihr mir helfen??
     
  2. Atze001, 10.02.2010 #2
    Atze001

    Atze001 Fortgeschrittenes Mitglied

    Wie so oft schon besprochen, versuche mal Handcent SMS aus dem Market, ist kostenlos und die MMS funktionieren.
     
  3. Archetim, 10.02.2010 #3
    Archetim

    Archetim Android-Hilfe.de Mitglied

    APNs mal geprüft? Gibts schon viele Threads hier zu diesem Thema...

    mfg, Archetim
     
  4. OssiAkaWessi, 11.02.2010 #4
    OssiAkaWessi

    OssiAkaWessi Threadstarter Neuer Benutzer

    Ich nutze handcent und es funktioniert nicht.

    Ich finde hier diese Einstellungen für vodafone mms nicht... kannst mir ja den link schicken?!

    Zur anmerkung, ich habe nix am handy eingestellt und auch nix deaktiviert (wie internet oder so)
     
  5. gokpog, 11.02.2010 #5
    gokpog

    gokpog Android-Ikone

    OssiAkaWessi und Archetim gefällt das.
  6. OssiAkaWessi, 11.02.2010 #6
    OssiAkaWessi

    OssiAkaWessi Threadstarter Neuer Benutzer

    Bis auf das meine MMS proxy eine andere adresse hatte ist alles das selbe. Habe mal geändert, bringt aber nix :-(

    HILFE. ...

    Ps.: danke fürs raussuchen
     
  7. alle9ne, 11.02.2010 #7
    alle9ne

    alle9ne Neuer Benutzer

    Benutzt du eine Multisim (Ultracard glaub ich bei VF)?
    Dann müsstest du die Simkarten im Milestone für SMS und MMS aktivieren.

    Gruß
     
  8. OssiAkaWessi, 11.02.2010 #8
    OssiAkaWessi

    OssiAkaWessi Threadstarter Neuer Benutzer

    Ja benutz ich wenn du die 2 Simkarten mit derselben Nummer meinst.

    Dann muss ich wohl mal zum Vodafone Shop.

    Ich meld mich ;-)

    Danköö
     
  9. alle9ne, 12.02.2010 #9
    alle9ne

    alle9ne Neuer Benutzer

    Die gerade benutzte Karte muss mit ein Code *133# (normal wählen/anrufen) für Sms und Mms aktiviert werden. Code nur für VF.
    Gruß
     
  10. OssiAkaWessi, 12.02.2010 #10
    OssiAkaWessi

    OssiAkaWessi Threadstarter Neuer Benutzer

    wenn ich das mache kommt verbindungsproblem oder ungultiger mmi code ... mhh ...
     
  11. alle9ne, 12.02.2010 #11
    alle9ne

    alle9ne Neuer Benutzer

    Hier steht was dazu. Aber die VF-Läden können sicherlich auch was zum Thema sagen.

    Gruß
     
    Zuletzt bearbeitet: 12.02.2010
Du betrachtest das Thema "Immer noch MMS Probleme" im Forum "Motorola Milestone Forum",