1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. barrios09, 19.12.2010 #1
    barrios09

    barrios09 Threadstarter Android-Experte

    Hallo,

    ist es normal, dass das Internet so langsam ist und so fehlerhaft. Beim Runterladen von SD-Files bricht es die ganze Zeit ab, weil "keine Verbindung zum Internet hergestellt ist". Sowohl im Opera Mini, Skyfire, Dolphin und im standardmäßig integrierten Browser dauert es locker pro Seite 30 Sekunden. Was sind denn die besten Einstellungen und der beste Browser?

    Habe eine netzclub SIM-Karte (Für einen Download von 900kb brauche ich vielleicht 10 Minuten^^)

    Danke,
    barrios09
     
  2. MatterInlets, 19.12.2010 #2
    MatterInlets

    MatterInlets Erfahrener Benutzer

    hui.
    also, ich hab auch ne netzclub Karte und bei mir läuft es ziemlich fix und problemlos.
    Hab meine Einstellungen aus dem Thread hier
    https://www.android-hilfe.de/tarife-provider-fuer-htc-wildfire/44768-netzclub-einstellungen.html
    hab die Einstellungen von Squizzy und komm damit, wiegesagt, gut ins Netz.
    Als Browser nutz ich den Standardbrowser.
    Hab 1. keine Lust auf tausend Apps und fand den Opera noch nie wirklich toll, aber das ist Ansichtssache, er wird sonst ja immer sehr gelobt.
     
    barrios09 gefällt das.
  3. barrios09, 19.12.2010 #3
    barrios09

    barrios09 Threadstarter Android-Experte

    Die Einstellungen verwende ich auch, geht ein wenig schneller...Hast du Edge oder HSPA`? Weil bei mir oben ein "E" angezeigt...
     
  4. WAWA, 19.12.2010 #4
    WAWA

    WAWA Gewerbliches Mitglied

    Nimm mal den Skyfire Browser. der ist klasse
     
    barrios09 gefällt das.
  5. WAWA, 19.12.2010 #5
    WAWA

    WAWA Gewerbliches Mitglied

    Und leere mal den Cache, den Verlauf, Cookies etc.
     
    barrios09 gefällt das.
  6. MatterInlets, 19.12.2010 #6
    MatterInlets

    MatterInlets Erfahrener Benutzer

    naja, das "E" wird nur dann angezeigt, wenn ich EDGE habe.
    Bei UMTS wird 3g+ angezeigt.
    Das könnte eins deiner probleme sein, dass du nicht ausreichend Empfang hast und das langsame EDGE nutzt.
    Schau mal unter Mobile Netzwerke (in den Einstellungen), ob du ach den WCDMA Empfang eingeschaltet hast, oder evt. nur GSM, oder die option "nur 2g" ausgewählt hast.
    Dann würdest du keine Einwahl ins UMTS Netz bekommen.
    Also, GSM/WCDMA (automatisch) einschalten und, sofern du bei deinem Wohnort ausreichend Netzabdeckung hast, schaltet sich das Handy automatisch zwischen GSM und UMTS um.

    Wobei du bei deinen Angaben schon über sehr mieses Netz verfügen musst, wenn du tatsächlich 39min für 100kb brauchst :)
     
    barrios09 gefällt das.
  7. barrios09, 19.12.2010 #7
    barrios09

    barrios09 Threadstarter Android-Experte

    Ja, ich wohne in einem 400 Einwohner-Kaff...Haben Internet über einen Privatanbieter über Funk-DSL (120kb/s Download). Habe hier 2/5 Balken Empfang, wenns gut läuft:D
     
  8. MatterInlets, 19.12.2010 #8
    MatterInlets

    MatterInlets Erfahrener Benutzer

    Das könnte eine Erklärung sein.Das O2 Netz wird wohl bei dir kein umts hergeben...
     

Users found this page by searching for:

  1. netzclub internet schneller machen

    ,
  2. netzclub langsam

    ,
  3. netzclub internet langsam

    ,
  4. zte blade internet langsam,
  5. netzclub schlechtes netz,
  6. internet einstellung bei zte blade 3 netzclub,
  7. netzclub schneller machen,
  8. sony zte zulangsam,
  9. netzclub inet langsam,
  10. netzclub internet läuft auf dem Handy extrem langsam,
  11. netzclub einstellungen squizzy,
  12. netzclub schlechtes netz kein internet,
  13. netzclub internet voll langsam,
  14. netzclub nur edge verbindung,
  15. Netzclub nur e internet
Du betrachtest das Thema "Internet sehr langsam - netzclub" im Forum "ZTE Blade / San Francisco / Base Lutea Forum",