1. GPHENOM, 01.03.2012 #1
    GPHENOM

    GPHENOM Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute :)

    Mein Milestone hat schon lange das Problem, dass es, wenn Kopfhörer angeschlossen sind nur Sound aus der linken Seite abspielt.
    Software kann ich so gut wie ausschließen, da es mit CM7 schon so war und nun auch mit CM9.
    Hattet ihr schon mal so ein Problem?
    Ich denke es könnte an Schmutz im Anschluss liegen aber ich hab keine Idee wie ich das säubern könnte.

    Gruß
    GPHENOM
     
  2. -FuFu-, 01.03.2012 #2
    -FuFu-

    -FuFu- Android-Urgestein

    hat der Kopfhöreranschluss zufällig nen wackelkontakt? kommt sehr oft vor beim Milestone...

    falls nicht, was für Kopfhörer benutzt du?


    Gesendet von meinem Milestone mit Tapatalk
     
  3. GPHENOM, 01.03.2012 #3
    GPHENOM

    GPHENOM Threadstarter Android-Hilfe.de Mitglied

    Ich benutze Beats Studio und Sennheiser In-Ears, aber das ist bei beiden das selbe.
    Einen Wackelkontakt konnte ich nicht feststellen, die linke Seite geht einfach nie.
     
  4. -FuFu-, 01.03.2012 #4
    -FuFu-

    -FuFu- Android-Urgestein

    Wenn du einen defekt der Kopfhörer ausschließen kannst (was ich mal vermute) und die Software auch aus zu schließen ist, denke ich das es ein Hardware defekt ist, da hilft dann nur eine Reparatur über dat repair...
    es kann gut sein, das sich ein Kontakt des Kopfhöreranschlusses von der Platine gelöst hat (meistens hat man dann nur einen Wackelkontakt, was häufig auftritt, wie man hier im Forum lesen kann, und mein Milestone hat auch einen)...

    ansonsten eben einfach mal Prüfen, ob sich was ändert, wenn du Leicht am Kopfhöreranschluss wackelst oder ihn leicht rausziehst...

    und falls du es zur reparatur schickst, nicht vergessen vorher ein Original Rom zu flashen, sonst ist die Garantie weg ;)
    bei fragen wegen einer Reparatur kannst du dich hier im Forum vorher auch an den User dat_repair wenden, ist ein Offizieller Mitarbeiter bei dat repair, und man erhält schnell eine Kompetente antwort
     
    GPHENOM gefällt das.
  5. Boogie, 05.03.2012 #5
    Boogie

    Boogie Erfahrener Benutzer

    Ich hab ja am Anfang meine Miley mehrfach aufgeschraubt und quasi aus 2 kaputten eine ganze gemacht.
    Dabei habe ich bei beiden Steinen (gebrauchte Teile aus der Bucht) gemerkt, dass es im oberen Rahmen grundsätzlich drei Schrauben gibt, von denen eine direkt neben der Audiobuchse viel tiefer sitzt. Die scheint sich beim MS wohl mit der Zeit gerne mal zu lösen. Bestimmt durch Anecken, Stöße etc. Und das nimmt dann die Spannung aus dem Gehäuse wodurch die Audiobuchse auf den Kontakten gehalten wird.

    Nur mal so als background und ich würde deinen Stein nur dann aufmachen wenn du eh keine Garantie mehr hast ^^
     
    Zuletzt bearbeitet: 05.03.2012
    GPHENOM und -FuFu- gefällt das.
  6. GPHENOM, 05.03.2012 #6
    GPHENOM

    GPHENOM Threadstarter Android-Hilfe.de Mitglied

    Garantie ist eh weg, dann kann ich das ja mal versuchen :D
    Danke schonmal!

    EDIT: Kann man das überhaupt zusammenbauen und alle Teile wiederverwenden? Manche Sachen sind doch geklebt oder?
     
    Zuletzt bearbeitet: 05.03.2012
  7. -FuFu-, 06.03.2012 #7
    -FuFu-

    -FuFu- Android-Urgestein

    die abdeckung über der Cam (oberer Bereich auf der Rückseite) ist geklebt, aber leicht zu entfernen und notfalls mit 1 oder 2 Tropfen Sekundenkleber wieder zu befestigen ;)

    ich werd meins wohl die Tage auch mal aufschrauben ^^ denn ich kann mein Gehäuse am oberen Rand mit den Fingernägeln etwas auseinander ziehen :D
     
  8. Boogie, 06.03.2012 #8
    Boogie

    Boogie Erfahrener Benutzer

    Ich habe super Erfahrung mit unserem Fön gemacht: Einfach auf der ersten Stufe den Bereich um die Cam herum für 30, 40 Sek anwärmen (nicht zu nahe dran gehen!!!), dann lässt sich die verklebung super easy lösen :)

    Die von mir beschriebene Schraube sitzt allerdings UNTER dem Klebestreifen, entweder durchstichst du die Stelle mit einem spitzen Messer/Skalpell und löst dann die Schraube bzw. drehst sie wieder fest oder aber der ganze Klebestreifen muss runter.
    Für die Schraube brauchst du übrigens einen T5 Torx Dreher ;)
     
    GPHENOM und -FuFu- gefällt das.
  9. GPHENOM, 06.03.2012 #9
    GPHENOM

    GPHENOM Threadstarter Android-Hilfe.de Mitglied

    Mit was habt ihr die Abdeckung gelöst? Mit einem Teppichmesser?
    In diesem Video hatten die ja ein spezielles Werkzeug.
     
  10. Boogie, 06.03.2012 #10
    Boogie

    Boogie Erfahrener Benutzer

    Hi,

    ich habe auch von meiner Bastelei noch so ein blaues Opener Tool gehabt - die sind it am besten, weil sie vorn an der Spitze weich sind und nichx zerkratzen.

    Alternativ kannst du auch mit einem Skalpell vorsichtig unter die Abdeckung gehen. Irdgendwas dünnes und filigranes eben ;)

    Teppichmesser könnte schon zu brachial sein. Und wie gesagt vergiss bitte das erwärmen vorher nicht - das macht es einem echt leichter ^^
     
  11. -FuFu-, 06.03.2012 #11
    -FuFu-

    -FuFu- Android-Urgestein

    notfalls kann man bei ebay die passenden Werkzeuge bestellen, hab da irgendwann mal nen Set gesehen, wo dieses nette blaue Ding und der passende Schraubendreher im angebot waren...
    aber ka ob es das noch gibt ^^
    und sonst wie Boogie sagte etwas dunnes aber stabiles nutzen und vorher anwärmen
     

Users found this page by searching for:

  1. kopfhörer nur eine seite ton

    ,
  2. beats nur eine seite ton

    ,
  3. beats kopfhörer nur eine seite funktioniert

    ,
  4. beats nur eine seite geht,
  5. kopfhörer nur auf einer seite ton,
  6. kopfhörer nur eine seite ton handy,
  7. kopfhörer kein ton auf einer seite,
  8. kopfhörer ton nur auf einer seite,
  9. beats solo nur eine seite,
  10. beats kopfhörer funktionieren nur auf einer seite,
  11. beats solo 2 rechte seite kaputt,
  12. kopfhörer nur eine seite ton reparieren,
  13. beats kopfhörer nur eine seite,
  14. beats mixr funktioniert nur eine seite,
  15. beats gehen nur auf einer seite