1. rocky0185, 01.12.2009 #1
    rocky0185

    rocky0185 Threadstarter Neuer Benutzer

    Hi Leute,

    ich hab ein Problem mit meinem geliebten Magic. Und zwar fährt sich das Handy nach dem Starten sofort wieder runter. Dann startet es automatisch neu, fährt aber nach dem Laden wieder runter. Das wiederholt sich solange bis ich den Akku rausnehm.

    Auch wenn ich den Akku raushatte und das Handy nicht von selbst gestartet hab, startet es sich nach einer Weile von alleine. Sehr seltsam wie ich finde. :confused:
    Ich habe auch keinerlei Änderungen vorgenommen. Ist mir ein Rätsel was das sein könnte.
    Hat irgendwer eine Ahnung?

    Danke schon mal im Vorraus.
     
  2. presseonkel, 01.12.2009 #2
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    moin,
    schon mal ein reboot versucht?
     
  3. MetalM, 01.12.2009 #3
    MetalM

    MetalM Erfahrener Benutzer

    Gabs irgendwelche Aktualisierungen, von Apps z.B.?
     
  4. rocky0185, 02.12.2009 #4
    rocky0185

    rocky0185 Threadstarter Neuer Benutzer

    wie denn? vom pc aus? geht das? weil starten kann ich das handy ja nicht.


    apps hab ich jeden tag aktualisiert. aber keine ahnung welche das gestern waren. außerdem hatte ich es nach dem updaten nicht neu gestartet und es lief ja auch noch ein paar stunden nach den aktualisierungen, bis es sich plötzlich von alleine versucht hat neu zu starten.
     
  5. presseonkel, 02.12.2009 #5
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    moin,
    ups-hab ich da was mißverstanden?
    aber, wenn Du starten kannst, geht doch auch reboot (starttaste und haus gleichzeitig drücken, bis dreieck kommt-kurz loslassen und nochmal drücken-mit trackball auf reboot)????
     
  6. rocky0185, 02.12.2009 #6
    rocky0185

    rocky0185 Threadstarter Neuer Benutzer

    ah die funktion kannt ich noch gar nicht. ok hab ich gemacht. da steht jetzt im auswahlmenü ganz unten: Cant open / cache / recovery /command.

    Könnte das damit zusammen hängen?
     
  7. presseonkel, 02.12.2009 #7
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    moin,
    nö steht bei mir auch-probier mal reboot system now-
    wenn das nicht hilft, musst wohl wipen (wipe data/factory reset)
    ABER ACHTUNG - DANN SIND ALLE DATEN WEG!!!!! IST WIE AUF WERKEISTELLUNGEN ZURÜCKSETZEN
    Aber, wenn das handy eh nicht startet, kannst wohl auch nicht Deine daten vorher sichern.....
     
  8. rocky0185, 02.12.2009 #8
    rocky0185

    rocky0185 Threadstarter Neuer Benutzer

    ja ok hab ich gemacht:( hat funktioniert...

    meine ganzen schönen apps:((( naja vielen dank trotzd
     
  9. presseonkel, 02.12.2009 #9
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    ok., gerne
    ist aber wohl das geringere Übel, die apps neu zu installieren. Ich würde aber mal die apps nach und nach installieren. Kann schon sein, dass das Ganze an einer App lag, die das handy nicht mochte. Also aufpassen, ob das handy anfängt zu spinnen, wenn Du eine app drauf hast. Dann erst eine andere inst.
    Im Übrigen, Apps, die Du bezahlt hast, bleiben im Market erhalten...
     
  10. rocky0185, 02.12.2009 #10
    rocky0185

    rocky0185 Threadstarter Neuer Benutzer

    alles klar. danke nochmal:)
     
  11. m4gic, 06.12.2009 #11
    m4gic

    m4gic Junior Mitglied

    guten morgen liebe community.

    genau das selbe problem habe ich auch. (wenn ich restarte: start > vodafone logo > aus > automatischer start > vodafone logo > aus > .... usw )
    nur (leider?!) habe ich das handy schon mit dem CM geflasht (CM: 4.2.5 Android 1.6).
    draum will/kann ja dann kein wipe machen, weil dann ja wieder alles
    weg ist :(
    das problem taucht nach dem 2ten bis 3ten mal restarten auf.
    trau mich schon garnicht mehr das handy zu restarten...aus ersichtlichem grund. weiss jmd ein rat für mich?

    vielen dank im voraus :)

    Uschönen 2ten advent noch.

    euer magic
    -----

    Ok.hab das problem jetzt "gelöst". Cm 4.2.7.1 war es...hab jetzt wieder 4.2.5,nu geht wieder alles 1a ;)

    Gruss magic

    Ps: "android hilfe.de" aussen market rocks!!! :D
     
    Zuletzt bearbeitet: 08.12.2009
Die Seite wird geladen...
Similar Threads Forum Datum
Oukitel K6000 Plus - Lautstärkewippe funktioniert nicht richtig (GELÖST) Oukitel Allgemein 06.05.2017
[GELÖST] Übergabe an zweite Activity Android App Entwicklung 11.05.2017
Erfolgreich gelöst!!! Großer blauer "Fleck" links oben auf Startbildschirm Samsung Galaxy S7 Edge (G935F) Forum 11.05.2017
Samsung Galaxy S8 / S8+ - Bootloop, Brick und andere Gründe für ein nicht startendes S8/S8+ Root / Custom-ROMs / Modding für Samsung Galaxy S8 / S8+ 12.05.2017
Senden/Unterdrücken der eigenen Nummer - gelöst Motorola Moto G5 Plus Forum 13.05.2017
[GELÖST] Nach AS Update Fehler Error running app: Default Activity not found Android App Entwicklung 16.05.2017
Whatsapp Videos - Automatisches Drehen abschalten [gelöst] Huawei Mate 9 Forum 17.05.2017
[Gelöst] „Find my Device“ startet nicht bq Aquaris X5 Plus Forum 19.05.2017
[ERLEDIGT] put in HashMap bringt App zum abstürzen Android App Entwicklung 22.05.2017
Galaxy S6, Einstellungen stürzt immer ab :( Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum 23.05.2017

Users found this page by searching for:

  1. Absturz Magic