1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. N!CE, 12.05.2010 #1
    N!CE

    N!CE Threadstarter Android-Hilfe.de Mitglied

    Ich habe keine Lust lange drum herum zu reden, der Bug mit der Nexus One Gallery wurde gefixt, man kann die Kamera nun über den Button starten

    [​IMG]


    Ich betone an dieser Stelle das nicht ich den Bug gefixt hab sondern

    the_fish von xda-developers.

    Mfg,
    N!CE.
     
    Zuletzt bearbeitet: 09.06.2010
    bergerstrasse, inazr, farmer und 7 anderen gefällt das.
  2. -FuFu-, 12.05.2010 #2
    -FuFu-

    -FuFu- Android-Urgestein

    na dann schauen wir mal ;)
    auch wenn ich den button nie nutze ;) viele werden sich freuen ^^
     
  3. wheez, 12.05.2010 #3
    wheez

    wheez Android-Hilfe.de Mitglied

    Funktioniert wunderbar. Danke
     
  4. Canök, 16.05.2010 #4
    Canök

    Canök Android-Experte

    Wo ist den die apk?
     
  5. -FuFu-, 16.05.2010 #5
    -FuFu-

    -FuFu- Android-Urgestein

    nehm die aus diesem thread ;)
    BR/UK 2.1 Goodies (for other 2.1 systems)
    die gallery3d.apk ist aus dem brazil rom und funktioniert wunderbar, die anderen apps kann ich nix zu sagen, muß jeder selbst testen
     
    Canök gefällt das.
  6. Canök, 16.05.2010 #6
    Canök

    Canök Android-Experte

    Ok danke :)
     
  7. N!CE, 16.05.2010 #7
    N!CE

    N!CE Threadstarter Android-Hilfe.de Mitglied

    So da ist der Link nun :p
     
  8. -FuFu-, 16.05.2010 #8
    -FuFu-

    -FuFu- Android-Urgestein

    hihi, und als hinweis, ich geb kein support für die apks aus dem link...
    aber ich kann schonmal sagen, das die geänderte settings.apk die man für die batteryblabla.apk benötigt nicht richtig funktioniert ;)

    alles andere selbst testen, und im notfall in dem verlinkten forum nachfragen und lesen


    und N!CE, lösch doch nicht den link und poste den dann neu ^^ das stiftet verwirrung :D
     
  9. r0ckster05, 16.05.2010 #9
    r0ckster05

    r0ckster05 Erfahrener Benutzer

    ja das hatte ich mich auch gefragt :)
    habe mal im xda-forum gestöbert.

    hier wird eine version angeboten mit der auch der kamera button funktioniert.
    habe es gerade eben getestet.

    http://forum.xda-developers.com/showpost.php?p=6425883&postcount=73

    denke mal das is die version von der hier gesprochen wird.
     
  10. -FuFu-, 16.05.2010 #10
    -FuFu-

    -FuFu- Android-Urgestein

    naja, wie man in meinem verlinkten beitrag sieht, gibt es original motorola apps, wo es funktioniert, da je nach region andere standart apps verwendet werden
     
  11. r0ckster05, 16.05.2010 #11
    r0ckster05

    r0ckster05 Erfahrener Benutzer

    da hatten sich unsere beiträge überschnitte.

    dann hat sich mein beitrag wohl erledigt :)

    dann probier ich doch lieber nochmal die offizielle motorola 3dgallery aus dem posting thx
     
  12. -FuFu-, 16.05.2010 #12
    -FuFu-

    -FuFu- Android-Urgestein

    ich denke das kaum unterschiede sein werden ;)
    aber es gibt eben wie gesagt, je nach region andere apks in den roms, wodurch man auch auf "originale" apps zurückgreifen kann
     
  13. Canök, 16.05.2010 #13
    Canök

    Canök Android-Experte

    Also habe grad die aus FUFUs beitrag genommen, funzt net :(
    Ich probier mal die von rockster05
     
  14. -FuFu-, 16.05.2010 #14
    -FuFu-

    -FuFu- Android-Urgestein

    also bei mir funktioniert sie, ich hab damit auch meine originale ersetzt....
     
  15. r0ckster05, 16.05.2010 #15
    r0ckster05

    r0ckster05 Erfahrener Benutzer

    die aus meinem beitrag ist wohl eine angepasste version fürs htc desire.
    sieht aber genauso aus wie die version die man vorher hier aus dem rootforum bekommen konnte. nur das hier der kamerabutton funktioniert.
    diese version kann man auch normal installieren und muss nichts ins root verzeichnis gepackt werden.
    was mir nur aufgefallen ist, wird die kamera über diesen weg immer mit ner voreingestellten auflösung von 1mp aufgerufen.
    ist das bei der version aus dem brasilien rom genauso?
     
  16. Canök, 16.05.2010 #16
    Canök

    Canök Android-Experte

    Also ich krieg immer noch FCs.
    Egal ob aus modmymoto oder aus den xdas.
    Ich hab die mit FCs aus system app gelöscht und die neue nach system app und chmod644 gesetzt. Was mach ich falsch?
     
  17. N!CE, 16.05.2010 #17
    N!CE

    N!CE Threadstarter Android-Hilfe.de Mitglied

    Nimm meine :)
     
  18. -FuFu-, 16.05.2010 #18
    -FuFu-

    -FuFu- Android-Urgestein

    also ich weis nicht wo der fehler liegt, aber bei mir läuft sie 100%ig...
    aber jeder Stein hat wohl seinen eigenen kopf
     
  19. moppelg, 17.05.2010 #19
    moppelg

    moppelg Android-Experte

    Werden bei euch eigentlich auch nur Thumbnails niedriger Qualität angezigt, wenn ihr die Gallery von der Kamera aus startet?
    Also auch dann wenn ich ein Bild anklicke um diese zu vergrößern.
     
  20. MilestoneAlex, 18.05.2010 #20
    MilestoneAlex

    MilestoneAlex Fortgeschrittenes Mitglied

    @moppelg
    Ja, war bei mir auch so und hat mich ziemlich gestört, da die 3DGalerie von der Kamera aus praktisch nicht nutzbar war und extra über den Homescreen gestartet werden musste.
    Ich habe deshalb die alte MediaGallery.apk nach dem Ersetzen nochmal installiert (siehe siehe hier).
    Jetzt wird von der Kamera aus zwar wieder die alte Galerie gestartet, dafür funktioniert die uneingeschränkt. Ist zum Betrachten der eben geschossenen Fotos viel angenehmer.
     
    moppelg gefällt das.