1. Poalinski, 12.02.2012 #1
    Poalinski

    Poalinski Threadstarter Neuer Benutzer

    Hallo,
    habe seit gestern ein Odys Loox Tablet mit Android 2.3.1.
    Alles funktioniert eigentlich, nur schaltet sich das WLan nicht ein bzw. lässt sich nicht aktivieren. Nach ca. 20 Sek. erscheint immer der Status "Fehler".
    Wer kann helfen?
    MfG
    Poalinski
     
  2. Oma7144, 12.02.2012 #2
    Oma7144

    Oma7144 Android-Guru

    Erzähl uns mal ein wenig über deinen Router und wie der konfiguriert ist.


    :thumbup:
     
  3. fluxflux, 12.02.2012 #3
    fluxflux

    fluxflux Android-Experte

    Mal auf Werkseinstellungen zurücksetzen, wenn das nicht hilft, einfach gleich ein Update flashen.

    Thomas.
     
  4. Poalinski, 12.02.2012 #4
    Poalinski

    Poalinski Threadstarter Neuer Benutzer

    Danke für die schnellen Antworten.
    Habe einen Alice IAD 3231 Router der Marke Sphairon.
    Glaube aber nicht, dass es etwas damit zu tun hat, da sich das Wlan beim Loox ja gar nicht aktivieren lässt.

    Vielleicht hilft ja ein Update, aber wie geht dass? Bin nur ein Halbwissender, was solche sachen angeht?
     
  5. fluxflux, 12.02.2012 #5
    fluxflux

    fluxflux Android-Experte

    Hier im Hack-Shop (eigener Thread) findest du viele Informationen dazu oder im Support von Odys ...

    Thomas.
     
  6. wishmasterf, 12.02.2012 #6
    wishmasterf

    wishmasterf Fortgeschrittenes Mitglied

    klingt jetzt irgendwie wie das problem, dass ich hatte beim ext4-xpress image. welches image benutzt du? stock?
     
  7. lotus35, 12.02.2012 #7
    lotus35

    lotus35 Android-Hilfe.de Mitglied

    Hi @ Poalinski,

    bevor die Meldung "Fehler" (Netzwerkfehler :confused:) erscheint, fängt Dein Loox denn vorher mit der Meldung "Scan" an?

    Grüße
     
  8. Poalinski, 12.02.2012 #8
    Poalinski

    Poalinski Threadstarter Neuer Benutzer

    Mein Loox beginnt immer mit der Meldung "Aktiviere" und danach erscheint die Meldung "Fehler"
     
  9. Poalinski, 12.02.2012 #9
    Poalinski

    Poalinski Threadstarter Neuer Benutzer


    Kann Dir leider nicht folgen. ext4-express image? Stock?
     
  10. Poalinski, 12.02.2012 #10
    Poalinski

    Poalinski Threadstarter Neuer Benutzer


    Ok, werd´s mal probieren.
     
  11. Poalinski, 12.02.2012 #11
    Poalinski

    Poalinski Threadstarter Neuer Benutzer

    So, bin`s leid. Habe mir bei Odys das Update runtergeladen. Der Versuch, den USB Treiber zu installieren ist fehlgeschlagen, da von Odys nur Versionen für den rk281x sdk angeboten werden. Mein Rechner erkennt das Ding aber als rk2918 sdk. Der Rechner hat dan immer Probleme mit der richtigen Bit-Version. er verlangt eine Version für 32 Bit (Ich hab Vista). Egal, da tut sich nichts.

    Ich werde das Ding wohl zurückschicken. Weis nur nicht, ob ich wieder ein Loox nehmen soll. Ich gebrauche eigentlich ein günstiges Tablet mit dem ich etwas über WLAN surfen kann, evtl einen Market zugriff habe, Videos einigermaßen ordentlich abspielen und vor allem als MP3 Player mit einer guten übersicht über Titel Interpreten etc. mit guter Suchfunktion. Und am besten alles um die 100 €.
    Hat jemand noch ne gute Empfehlung für ein anderes Gerät?
     
  12. Oma7144, 12.02.2012 #12
    Oma7144

    Oma7144 Android-Guru

    Anhänge:

  13. lotus35, 12.02.2012 #13
    lotus35

    lotus35 Android-Hilfe.de Mitglied

    @ Poalinski,

    hatte ich gestern auch. Habe mal (eher aus Neugier) das Flashprogramm und die USB Treiber Installation versucht nach Odys Anleitung. Habe den M-Knopf gedrückt gehalten, USB Kabel angeschlossen, dann Reset gedrückt. Unten in der Taskleiste rechts kam dann die Meldung, neuer USB Treiber wird gesucht. Installation schlug bei mir auch fehl. Die Meldung finde ich noch unter dem kleinen Dreieck rechts neben dem DE. Einmal auf "Anpassen" klicken. Unter Windows Geräteinstallation erscheint bei mir der Hinweis: Die Gerätetreibersoftware wurde nicht installiert. Habe auch Win 64bit.
     
  14. wusel, 12.02.2012 #14
    wusel

    wusel Android-Experte

    Deine Probleme klingen sehr nach entweder einer ungewöhnlichen Verschlüsselungs-Einstellung oder MAC-Filter auf dem Router, und da wirst Du wahrscheinlich mit anderen Androiden ähnliche Probleme haben ...
    Zum Testen würde ich mal die Verschlüsselung und den MAC-Filter abschalten ...
    Update: das Stock-Update lässt sich auch via SD-Karte einspielen; es gibt da eine mkupdate.bat die eine update.img erstellt - diese einfach auf SD kopieren, die SD ins Loox und dann Popup bestätigen ...
     
  15. Oma7144, 12.02.2012 #15
    Oma7144

    Oma7144 Android-Guru


    @wusel: Poalinski hat das gleich zu Anfang ausgeschlossen ;-)


    :thumbup:
     
  16. wusel, 12.02.2012 #16
    wusel

    wusel Android-Experte

    Hi Oma,
    Inwieweit? Von erstem Post:
    das mit den 20 Sek. hört sich stark nach MAC-Filter an ....
    wenn allerdings dieser Fehler bereits ohne konfiguriertes Netzwerk auftaucht dann kann es nicht am Router liegen ...
    aber das muss erstmal genauer geklärt werden von Poalinski ...
     
  17. fluxflux, 12.02.2012 #17
    fluxflux

    fluxflux Android-Experte

    Ich lese das so, dass sich sein WLAN nicht einschalten lässt, also immer deaktiviert ist. Es kommt gar nicht zum Scannen, da das WLAN down ist, das Häkchen kann in den Einstellungen nicht gesetzt werden.

    Das hatte ich nach einem Flash des cramfs-Systems auch schon, da half nur ein Neuflashen.

    Thomas.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Tbook 16 Pro: Nach Windows 10 Update geht WLAN nicht mehr! Teclast X16 Pro Forum Mittwoch um 08:37 Uhr
Eingabeauforderung Aktivierung von Apps schaltet sich immer aus HTC Allgemein Mittwoch um 23:09 Uhr
Thor WLAN - seit 7.0 immer wieder Abbrüche / Meldung SIM-Processor/ Play-Dienste kaputt? Vernee Thor / Thor E Forum Freitag um 12:13 Uhr
Benachrichtigungston "freies Wlan" ausschalten? Android 7.x (Nougat) Freitag um 14:21 Uhr
Bei Anruf schaltet das Telefon sofort ab? ZTE Axon 7 Forum Samstag um 15:51 Uhr
Odys Rapid 10 LTE Odys Allgemein Sonntag um 12:45 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 15:48 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Gestern um 15:52 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr