1. Jonny1510, 30.05.2010 #1
    Jonny1510

    Jonny1510 Threadstarter Neuer Benutzer

    Hallo
    hab schon seit einer weile das problem mit meinen apps. ich komme ganz normal (also nicht übers w-lan) ins internet,ist kein problem. nur meine online apps wie facebook, msn, maps, market usw... funktionieren nur im w-lan betrieb. ich weiß nicht mehr weiter könnt ihr mir vielleicht helfen?
    Ich hoffe auf viele vorschläge :)

    Gruß Jonny
     
  2. iLoveMyAndroid, 31.05.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Ging es schonmal über deinen Datentarif? Nicht das du irgend so einen Datentarif hast, der nur port 80 zulässt. IPTables sind nicht aktiv?
     
  3. Jonny1510, 31.05.2010 #3
    Jonny1510

    Jonny1510 Threadstarter Neuer Benutzer

    also ich hab das g1 ja noch nicht lange und seit ich es habe ging es noch nie. hab den mymtvmobile vertrag fals es weiter hilft. und wo finde ich die iptables das ich schauen kann ob sie aktiv oder inaktiv sind?
     
  4. iLoveMyAndroid, 01.06.2010 #4
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Wenn du Sie nicht eingestellt hast expliziet, dann sind auch keine vorhanden
    Hast du es mal mit einer anderen Karte probiert? bzw einem anderen Netz?
     
  5. Kuni, 01.06.2010 #5
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Ich tipp mal zu 99% auf APN! Such dir die Daten für mtvmobile raus und trags in dein G1 ein.
    Google ist eine super Hilfe und im Forum hier stehen die mit Sicherheit auch irgendwo ;)
     
  6. Jonny1510, 01.06.2010 #6
    Jonny1510

    Jonny1510 Threadstarter Neuer Benutzer

    da hab ich die richtigen!die wurden mitgeliefert und sind korrekt eingetragen *gg*!!
     
    Zuletzt bearbeitet: 01.06.2010
  7. Jonny1510, 01.06.2010 #7
    Jonny1510

    Jonny1510 Threadstarter Neuer Benutzer

    bisher hab ich es noch nciht probiert werde ich mal tun. aber an was es sonst liegt habt ihr auch keine ahnung ?? das komische ist halt da ich ja über den normalen browser in i-net komme.
     
  8. winne, 01.06.2010 #8
    winne

    winne Android-Guru

    Welcher Provider mit welchem Tarif ? Eventuell über Vodafone ? APN ist eine wap-Adresse ?
     
  9. Kuni, 01.06.2010 #9
    Kuni

    Kuni Fortgeschrittenes Mitglied

    aaaahhh die Info mit dem Browser wär von Anfang an brauchbar gewesen ;)

    Frage an die Allgemeinheit wenn wer Ahnung hat:
    Kann es sein, dass es bei mtvmobile ähnlich ist, wie bei der Vodafone Life Internetflat (zumindest damals, wie das jetzt ist weiß ich nicht) sodass man nur http ansurfen kann, aber nichts anderes.

    Ist zwar jetzt nur eine Vermutung, aber die erscheint mir schlüssig.

    EDIT: und winne bestätigt meine Vermutung, das ist schon mal ein gutes Zeichen für den Lösungsweg :D Aber verdammt, er war schon wieder schneller...
    @winne:
     
    Zuletzt bearbeitet: 01.06.2010
  10. winne, 01.06.2010 #10
    winne

    winne Android-Guru

    Ich bin ja nicht blind, oder nur manchmal. :D
    Das ist aber kein Provider, sondern ein Sub und kann damit auf Vodafone basieren. ;)
    Da gibts u.a. genau diese Tarife, die fürs G1 unbrauchbar sind. :eek:
     
  11. iLoveMyAndroid, 01.06.2010 #11
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Darüber habe ich auch schon nachgedacht. Dachte sowas gibt es nicht mehr. auf der mymtvmobile Seite steht als APN wap.eplus.de oder so also WAP. Dann gehen ja nur http Seiten oder?
     
  12. winne, 01.06.2010 #12
    winne

    winne Android-Guru

    Genau, aber mir ist die Differenzierung bei E-Plus nicht bekannt. Würde statt "wap" einfach mal "internet" eintragen und probieren. Danach beim Anbieter nachhaken um Zusatzkosten zu vermeiden.
     
    Zuletzt bearbeitet: 01.06.2010
  13. Jonny1510, 02.06.2010 #13
    Jonny1510

    Jonny1510 Threadstarter Neuer Benutzer

    alles klar ich schau mal wo hast du das auf mymtvmobile genau gefunden??
     
    Zuletzt bearbeitet: 02.06.2010
  14. Jonny1510, 02.06.2010 #14
    Jonny1510

    Jonny1510 Threadstarter Neuer Benutzer

    also wenn ich internet.eplus.de eingeben funktioniert es*gg*. nur jetzt werde ich mich erst mal absichern ob es auch im tarif mit enthalten ist. ich danke allen die sich mit darum gekümmert haben danke
     
  15. Blueracer, 04.06.2010 #15
    Blueracer

    Blueracer Junior Mitglied

    Hi Jonny,
    Ich war heute in nem eplus Shop der Verkäufer meinte dass ich da ruhig internet statt wap hin könnte...wenn es Zusatzkosten geben sollte würde ich diese zurückerstattet bekommen.

    Könntest du bitte deine gesamten Einstellungen hier posten, ich hab bei meinen soviel rumprobiert, dass es jetzt auch mit internet.eplus.de nicht funktioniert.

    Gruß,
    Jan

    Edit: ich habs gerade hinbekommen.
     
    Zuletzt bearbeitet: 05.06.2010
Die Seite wird geladen...
Similar Threads Forum Datum
Icons ( apps verkleinern) Huawei P10 Forum 23.05.2017
Apps auf SD Karte verschieben - welche Android Versionen? Android 4.4.x (Kitkat) 23.05.2017
Online Magazin Informationsdienste Mittwoch um 14:22 Uhr
Eingabeauforderung Aktivierung von Apps schaltet sich immer aus HTC Allgemein Mittwoch um 23:09 Uhr
Apps funktionieren nicht Vodafone Tab Prime 7 Forum Samstag um 14:29 Uhr
Gear Fit 2 - Apps auf Uhr anzeigen bzw. starten Samsung Gear Fit 2 Forum Sonntag um 13:02 Uhr
Lücke lässt Apps Tasten loggen und injezieren Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung Sonntag um 19:31 Uhr
Update Probleme von Apps über Playstore Sony Xperia Z5 Compact Forum Gestern um 09:05 Uhr
Samsung Galaxy S8 / S8+ / kein automatischer Datensync bei bestimmten Apps Samsung Galaxy S8 / S8+ (G950F/G955F) Forum Gestern um 11:55 Uhr
Apps werden seit Android 7 Update öfters geschlossen... Root / Custom-ROMs / Modding für Samsung Galaxy S6 (Edge) Heute um 09:45 Uhr