1. GSM :), 19.06.2011 #1
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Hallo Leute,folgendes Problem beschäftigt mich seit einigen Tagen:
    Seit dem Update auf 2.2.1 habe ich das Problem, das 3G nicht mehr funktioniert. Entweder habe ich EDGE mit vollen Balken oder HDSPA.
    Das führt zu einigen Problemen in Gegenden, in denen nur 3G verfügbar ist.
    Über einen Secret Code habe ich herausgefunden das der Wert für HSDPA = 1 ist, jedoch der Wert für HSUPA = 0 und sich dieser auch nicht über das Service Menü ändern lässt. APN Einstellungen sind korrekt.
    Derzeitige Android Version: 2.3.3
    Ich bitte um Hilfe ;)
     
  2. HTCDesire, 19.06.2011 #2
    HTCDesire

    HTCDesire Android-Guru

    Es gibt kein Edge oder H mit vollem Balken.
    Die Balkenanzeige bezieht sich auf das GSM-Netz.
    Es gibt auch auch keine Gegenden, in denen nur 3G verfügbar, sonst könnten ja alle, die kein UMTS-Handy haben, gar keine Daten empfangen oder senden.
    Entweder ist gar kein Datennetz verfügbar, oder zumindest GPRS, Edge oder 3G, bzw. H.
     
  3. GSM :), 19.06.2011 #3
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Das ist ja nicht der Punkt ;). Es geht mir ja darum, dass wenn ich mich in einer UMTS Gegend befinde, ich nur EDGE bekomme.Und das ist schon ein enormer Geschwindigkeitsunterschied. Also würde ich doch gerne 3G verwenden können.
     
  4. Spongebobfan, 19.06.2011 #4
    Spongebobfan

    Spongebobfan Android-Experte

    Geh mal auf eintellungen dann netztwerke und wlan dann mobile netzwerke und dann netztmodus setze dort den punkt bei" gsm/wcdma (automati......"

    wenn das nicht aus gewählt ist dann ist das wieso Du nur edge epfängst.

    Sent from my GT-I9000 using Tapatalk
     
  5. GSM :), 19.06.2011 #5
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Automatisch ist ausgewählt. Der Punkt aber ist, dass ich sehrwohl HSDPA (WCDMA) bekomme, nur eben kein 3G (WCDMA). Und wenn ich beim Netzmodus "Nur WCDMA" auswähle, bekomme ich in UMTS Gegenden gar kein Internet.
     
  6. HTCDesire, 19.06.2011 #6
    HTCDesire

    HTCDesire Android-Guru

    Du hast H-Empfang und willst "nur" 3G?
    Du willst "nur" 3G verwenden, obwohl du der Anzeige nach weißt, dass du dich "in einer UMTS-Gegend" befindest.

    Sag mal, weißt du überhaupt noch, was du schreibst?
    Warum willst du in Gottes Willen 3G, wenn du HSDPA zur Verfügung hast?
     
  7. Spongebobfan, 19.06.2011 #7
    Spongebobfan

    Spongebobfan Android-Experte

    Das ist natülich klar, dass Du dann in den Gegenden kein Internet hast. Finde ich seltsam Dein Problem stört es Dich den sehr ? Und woher weisst Du das in den bestimmten gegenden umts nur gibts bei mir wurde vor ein paar Tagen auf h ausgebessert. Was ich Dir als Lösung vorschlagen könnte wäre ein wipe und ein cache wipe. Davor aber alle wichtigen Daten sichern,denn alle persönlichen Daten werden gelöscht sowie apps.

    edit
    danke desire, habe eben mich verbessert, schreibe mim ipad und habs noch nicht so drauf und hatte keine zeit dannach meinen beitrag zulesen
     
    Zuletzt bearbeitet: 19.06.2011
  8. HTCDesire, 19.06.2011 #8
    HTCDesire

    HTCDesire Android-Guru

    Muss man jetzt aber nicht unbedingt verstehen.:lol:
     
  9. GSM :), 19.06.2011 #9
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Ja richtig, denn es ist eine UMTS Gegend, keine HSDPA.
    Eben das ist das Problem, es steht kein HSDPA zur Verfügung, "nur" 3G, das ich jedoch nicht emfangen kann, was ich mitlerweile schon mehr als einmal zum Ausdruck gebracht habe ;)
    Das habe ich schon unter Android 2.2.1 versucht, jedoch ohne Erfolg.
     
  10. HTCDesire, 19.06.2011 #10
    HTCDesire

    HTCDesire Android-Guru

    :cursing:
     
  11. GSM :), 19.06.2011 #11
    GSM :)

    GSM :) Threadstarter Neuer Benutzer


    3.5G=HSDPA


    EDIT: Gut ok, ich sehe gerade, dass 3.5G auch noch unter UMTS läuft.
    In diesem Thread beziehe ich mich mit UMTS jedoch ausschließlich auf 3G.
     
    Zuletzt bearbeitet: 19.06.2011
  12. grevenilvec, 19.06.2011 #12
    grevenilvec

    grevenilvec Erfahrener Benutzer

    Du weisst schon was HSDPA und HSUPA bedeutet oder?

    High Speed Download/Upload Packet Access...

    Beides Standards für UMTS, die höhere Übertragungsraten ermöglichen. ;)

    Was macht dich denn so sicher, dass du UMTS Empfang haben solltest in den Gegenden?
     
  13. GSM :), 19.06.2011 #13
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Ich habe in die Netzabdeckung meines Betreibers geschaut.Und statt 3G nur Edge bekommen, als ich mich dann wieder im Randbereich von 3.5G befunden hatte, bekam ich gleich HSDPA (H).
     
  14. grevenilvec, 19.06.2011 #14
    grevenilvec

    grevenilvec Erfahrener Benutzer

    Naja, ich wohn in Muc, da is eigentlich komplett HSDPA ausgebaut und trotzdem hab ich bei mir in der Wohnung manchmal nichtmal Edge. ;) Das muss nicht immer was heissen.
    Und wenn er ne HDSPA Verbindung kriegt, kann er sich auch zum UMTS Netz verbinden, weil das wie gesagt Teil des UMTS-Netzes is. Würde eher vermuten, es is n Problem mitm Netz und nicht mitm Handy.
     
  15. GSM :), 19.06.2011 #15
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Unter Android 2.2 hatte ich komischerweise überall ein "3G". Erst seit dem update auf 2.2.1 hatte ich solche Probleme. Ich bekomme gar kein 3G mehr. Ab und zu ist das "3G" Symbol für eine Sekunde zu sehen das wars dann aber auch schon. In reinen 3G Gebieten gabs gar kein Internet bei WCDMA only. Witzig aber auch: Als Ich in einer Stadt war, in der die Netzabdeckung &Qualität extrem hoch ist, hatte ich "H" und GSM hatte volle Balken. Aber das Internet hat gar nicht funktioniert. Ob es an 2.2.1 lag? Jetzt habe ich 2.3.3.
    Edit: Aber mal eine Frage: Ist es möglich herauszufinden ob der 3G emfang auf meinem Handy vllt. einfach defekt oder deaktiviert ist?
     
    Zuletzt bearbeitet: 19.06.2011
  16. HTCDesire, 19.06.2011 #16
    HTCDesire

    HTCDesire Android-Guru

    Wie stellst denn du bitte die hohe "Qualität" fest?
    Wenn du die Zelle z.B. wegen einer Veranstaltung mit Tausenden Usern teilen musst, nützt dir auch die Anzeige von H nichts mehr, dann geht halt gar nichts mehr.
     
  17. GSM :), 19.06.2011 #17
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Ne es waren ganz normale Werktage.
    Hohe Qualität festgestellt durch Netzabdeckungskarte.Außerdem auch meine SimKarte in ein Nokia Symbian gerät getan und Höchstgeschwindigkeit gehabt. In meinem gerät Netzwerkprobleme bei vollkommen korrektem APN.
     
  18. Spongebobfan, 19.06.2011 #18
    Spongebobfan

    Spongebobfan Android-Experte

    Hast Du mal versucht deine Simkarte in ein Internetfähiges Handy einzulegen und zu schauen, was Du dort für ein Netz bekommst.
    Was auch sein könnte, zur gleichen Zeit als Du das update durchgeführt hast wurden die Sendemasten erweitert
     
  19. GSM :), 19.06.2011 #19
    GSM :)

    GSM :) Threadstarter Neuer Benutzer

    Ja habe ich ja versucht.Mit dem Resultat eines 3G Netzes im 3G Gebiet.
    Dann habe ich es in mein Galaxy S GB getan und siehe da: Edge
    Kann man herausfinden ob 3G irgendwie deaktiviert oder defekt ist?
    Bedenkt: HSDPA ist funktionsfähig ;)
     
  20. Spongebobfan, 19.06.2011 #20
    Spongebobfan

    Spongebobfan Android-Experte

    Mhm also nunja... Wie gesagt bei netztmodus kannst Du es einstellen aber dort ist es ja schon auf automatisch. Kannst ja mal bei der Samsung hotline anrufen und dein Problem schildern.

    Sent from my GT-I9000 using Tapatalk
     
Die Seite wird geladen...
Ähnliche Themen - Problem mit HSDPA Forum Datum
Werkszustand mit Original FW Samsung Galaxy S (I9000) Forum 03.03.2017