1. weissbiersepp, 17.06.2011 #1
    weissbiersepp

    weissbiersepp Threadstarter Neuer Benutzer

    Hallo Community,

    ich bräuchte immer noch dringend Hilfe bei meinem Droidwall-Problem.
    Das Wildfire ist gerootet und habe Firmeversion 2.1.


    Ich bekomme immer wieder folgenden Fehler:

    Error applying iptables rules.
    Exit code: 1

    iptables v1.3.7
    iptables: No chain/target/match by that name


    Kann mir den bitte jemand helfen, es wäre ziemlich dringend? :(
     
  2. ramdroid, 17.06.2011 #2
    ramdroid

    ramdroid Android-Experte

    eventuell falsche/fehlende busybox? Im Market gibt's den "Busybox installer", weiß aber nicht ob der funktioniert wegen S-ON... Sonst mal bei xda suchen, gibt bestimmt irgendwo ein update.zip zum flashen mit der aktuellen busybox.
     
  3. lutzs, 17.06.2011 #3
    lutzs

    lutzs Junior Mitglied

    DroidWall läuft nicht auf den HTC-Roms, auch nicht mit Root, weil da ein Kernel-Modul fehlt.
     
    weissbiersepp gefällt das.
  4. weissbiersepp, 18.06.2011 #4
    weissbiersepp

    weissbiersepp Threadstarter Neuer Benutzer

    Busybox ist vorhanden und sollte funktionieren.


    Danke erstmal für die Info :) Ist es also überhaupt nicht möglich es zum laufen zu bringen? Wenn nicht, auf welchen Geräten läuft Droidwall dann?


    //Edit:
    Wenn ich Log aktiviere kommt:

    Error applying iptales rules.
    Exit code: 1
    iptables v.1.4.10
    FIX ME! implement
    getprotobyname() bionic/libc/bionic/stubs.c:372
    iptables: No chain/target/match by that name
     
    Zuletzt bearbeitet: 18.06.2011
  5. ramdroid, 19.06.2011 #5
    ramdroid

    ramdroid Android-Experte

    Mit CyanogenMod 7 müsste es auf jeden Fall laufen.
     
  6. weissbiersepp, 20.06.2011 #6
    weissbiersepp

    weissbiersepp Threadstarter Neuer Benutzer

    hab den jetzt drauf, nur leider hängt sich das wildfire beim booten auf :(

    es kommt immer so ein cyanogenmod 7 logo, wo so ein blauer typ in der mitte ist, dann geht ein blauer pfeil 3 mal rum und dann fängt das ganze wieder von vorne an... was mach ich nur falsch?

    // Edit:
    Wenn ich ins ClockworkMod Recovery gehe und wipe auswählen will, dann funktioniert das auch nicht...

    mit den Volume-Tasten kann ich zwar im Menü rauf und runter gehen, aber nichts mit der Power-Taste auswählen
     
    Zuletzt bearbeitet: 20.06.2011
  7. ramdroid, 20.06.2011 #7
    ramdroid

    ramdroid Android-Experte

    das erste mal dauert immer seeeeehr lange....

    Zur Not das ganze nochmal neu aufsetzen, also in der recovery dann :

    1. wipe data, wipe cache
    2. partitions --> format system
    3. flash ROM update zip
    4. flash google apps update zip
    5. flash google mail update zip
    6. reboot [erst jetzt, nicht zwischendrin]
     
    weissbiersepp gefällt das.
  8. weissbiersepp, 21.06.2011 #8
    weissbiersepp

    weissbiersepp Threadstarter Neuer Benutzer

    hatte das wipe data nich gemacht ;) danke jetz geht alles
     
Die Seite wird geladen...
Similar Threads Forum Datum
[OFFEN] git-Problem in Android Studio (Windows) Android App Entwicklung Mittwoch um 08:19 Uhr
Galaxy A5 2017 GPS-Problem mit Here WeGo Here Mittwoch um 20:02 Uhr
Problem mit Fotos LG G4 (H815) Forum Donnerstag um 18:31 Uhr
Fulmics ROM 7.5 Custom-ROMs für LG G3 Donnerstag um 21:30 Uhr
Problem mit Swift 1 Wileyfox Swift Forum Freitag um 10:55 Uhr
Problem bei Reparatur des Moto G2 Motorola Moto G (LTE) (2. Generation) Forum Freitag um 18:55 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Sonntag um 18:39 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr

Users found this page by searching for:

  1. DroidWall v 1.4

    ,
  2. droidwall 1.4.10