1. Qareezma, 19.05.2011 #1
    Qareezma

    Qareezma Threadstarter Neuer Benutzer

    Hallo liebe Community,
    hab sein ein paar wochen das Xperia x10
    hab den Base Tarif SMS Flat, Allnet 50 und Internet Flat Inkl.
    is denk ich mal net sooo wichtig ^^
    aber meine frage ist und zwar habe ich wenn ich unterwegs bin eine Internetverbindung also immer wenn ich mit dem Browser ins netz gehe läuft alles einwandfrei...
    Nur jede App wo ich runtergeladen habe,seie es facebook,whatsapp,ran diverses zeug wird mit immer ein fehler angezeigt,bei der facebook app steht dann meistens: "socket is not connected"
    wenn ich dann zuhause bin.. geht wieder alles normal weil ich dann über unser netzwerk daheim online bin .. aber unterwegs ist das schon nervig wenn NIX geht !!!
    kann mir vielleicht irgendwer helfen ??
    wäre cool ...
    danke schonmaö im vorraus

    gruß Qareezma
     
  2. Ro_Jo, 19.05.2011 #2
    Ro_Jo

    Ro_Jo Fortgeschrittenes Mitglied

    Willkommen im Forum Qareezma,

    das Problem lässt sich sehr einfach beheben.

    Geh mal in deine Einstellungen -> Drahtlos & Netzwerk -> Mobile Netzwerke -> Zugangspunkte -> und setz den Haken bei "E-Plus Web GPRS (internet.eplus.de)".

    Vermutlich ist derzeit "wap.eplus.de" aktiviert.

    Viel Spaß dann! :)
     
    quercus gefällt das.
  3. Qareezma, 19.05.2011 #3
    Qareezma

    Qareezma Threadstarter Neuer Benutzer

    Hallo Ro Jo,
    danke für die Info
    also du hattest Recht der Haken war bei "wap.eplus.de" aktiviert
    muss ich dann bei internet.eplus.de die Zugangspunkte irgendwie verändern? oder bleibt da alles gleich !?

    gruß
     
  4. Ro_Jo, 19.05.2011 #4
    Ro_Jo

    Ro_Jo Fortgeschrittenes Mitglied

    Einfach "internet.eplus.de" anklicken und das wars, dann werden auch alle Apps mit mobilem Internet funktionieren. Nix einstellen sonst :)
     
    RenexD und Qareezma gefällt das.
Du betrachtest das Thema "Probleme mit dem Market/Internet (meistens bei Apps)" im Forum "Sony Ericsson Xperia X10 Forum",