1. vibesz, 09.05.2011 #1
    vibesz

    vibesz Threadstarter Junior Mitglied

    Hi,

    ich habe noch eine Frage. Ich habe soeben mein Ace nach der Anleitung gerootet. Also in den Wartungsmodus und dann die entsprechende Datei raußgesucht und anschließend neugestartet. (2.3.3)

    Allerdings merk ich nichts von den Root rechten?
    Ich kann z.b. die 2 vorinstallierten russischen Spiele nicht runterlöschen? Woran erkenn ich denn das ich nun Root Rechte habe?

    Danke!

    Viele Grüße
    vibesz
     
  2. flo-95, 09.05.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Hi,

    Wenn es erfolgreich gerootet wurde, sollte die App "Superuser" installiert sein. Such einfach mal im App Drawer.
     
    vibesz gefällt das.
  3. vibesz, 09.05.2011 #3
    vibesz

    vibesz Threadstarter Junior Mitglied

    Gefunden. Allerdings sagt er mir "Keine Apps in Liste" sowie "No Log information" obwohl noch der russische Kram druff ist ^^
     
  4. flo-95, 09.05.2011 #4
    flo-95

    flo-95 Ehrenmitglied

    Also dann installierst du dir mal z.B. RootExplorer oder TitaniumBackup. Damit kannst du die störenden Apps dann löschen. Beim Deinstallieren mit Titanium kann es aber zu einem Neustart (Absturz) des Ace kommen.
     
    Raumluft gefällt das.
  5. vibesz, 09.05.2011 #5
    vibesz

    vibesz Threadstarter Junior Mitglied

    Also Super User ist drauf. Nachdem ich Titanium installiert habe wird dieses nirgends aufgeführt udn ich kann es auch nicht öffnen. Habe ich scheinbar doch keine Root Rechte?
     
  6. flo-95, 09.05.2011 #6
    flo-95

    flo-95 Ehrenmitglied

    Also das heißt, Titanium ist nicht installiert oder du kannst nicht öffnen?
     
  7. vibesz, 09.05.2011 #7
    vibesz

    vibesz Threadstarter Junior Mitglied

    Titanium habe ich installiert aber kanns nicht öffnen. Zumindest erscheint es nirgends.
     
  8. flo-95, 09.05.2011 #8
    flo-95

    flo-95 Ehrenmitglied

    Und was sagt dir der Market? Wird es als installiert gelistet?
     
  9. vibesz, 09.05.2011 #9
    vibesz

    vibesz Threadstarter Junior Mitglied

    Jap im Market wird es als installiert angezeigt...wenn ich dann auf "Öffnen" gehe funzt es nicht. oO
     
  10. flo-95, 09.05.2011 #10
    flo-95

    flo-95 Ehrenmitglied

    Dann versuch mal zu deinstallieren und nochmal zu installieren. Wird dann wohl eine Fehler bei der Installation gewesen sein.
     
    vibesz gefällt das.
  11. vibesz, 09.05.2011 #11
    vibesz

    vibesz Threadstarter Junior Mitglied

    Alles klar nun geht es. Habe nun alle Programme deinstallieren können. Aber wie kann ich nun die Apps die vorher auf meiner SD waren wiederherstellen? Dazu hatte ich ja noch nen anderen Thread wo du meintest das geht mit Titanium. :/
     
  12. flo-95, 09.05.2011 #12
    flo-95

    flo-95 Ehrenmitglied

    Das habe ich nicht gesagt. Ich habe gesagt:

    Ich habe mich vielleicht etwas unpräzise ausgedrückt. Ich meinte, für die Zukunft die Apps mit Titanium sichern, damit man sie wiederherstellen kann.
     
    vibesz gefällt das.
  13. vibesz, 09.05.2011 #13
    vibesz

    vibesz Threadstarter Junior Mitglied

    Alles klar. 1000 Dank dir.!! :)
     
  14. KäseSahne, 01.07.2011 #14
    KäseSahne

    KäseSahne Neuer Benutzer

    Hallo Android-Gemeinde,

    ich bin neu hier im Forum und seit ca. 2 Wochen glücklicher ACE-Besitzer. Leider muss ich euch schon mit einer Frage belästigen. Da sie das gleiche Thema betrifft führe ich einfach diesen Strang weiter. Ich hoffe das is ok.

    Nun zu meiner Frage:
    Ich habe mein ACE erfolgreich mit der Firmware S5830XXKPE geupdated. Anschließend habe ich mir nach der Anleitung hier im Forum Root-Rechte beschafft. Auch alles kein Problem. Jetzt versuche ich aber die ganze Zeit vergebens, die russischen Apps mit Titanium Backup zu löschen. Wenn ich dieses Hangman-Spiel löschen möchte, fragt er mich, ob ich es wirklich deinstallieren will. Auf ok gedrückt, startet das Teil neu und ich komme automatisch in den Recovery-Modus. Dort steht außerdem sowas wie "Installation aborted". Nachdem ich denn auf reboot klicke und das System wieder hochgefahren ist, ist diese verdammte App immer noch da.

    Ich hoffe, dass mir geholfen werden kann.

    Danke im Voraus!

    Gruß
     
  15. backylasek, 01.07.2011 #15
    backylasek

    backylasek Android-Guru

    also...bei titanium auf sichern/wiederherstellen gehen,app suchen und dann deinatallieren...phone bootet neu,die app müsste gelöscht sein....wenn du titanium backup startest,werden dann su-rechte gewährt? greetz:)
    Gesendet mit der Android-Hilfe.de-App
     
    KäseSahne gefällt das.
  16. KäseSahne, 01.07.2011 #16
    KäseSahne

    KäseSahne Neuer Benutzer

    Nach root-Rechten hat er mich nach dem ersten Titaniumstart gefragt. Das habe ich auch zugelassen. Mein Problem ist, wenn das Telefon neu starten, geht es automatisch in den Recovery-Modus. Wenn ich dann auf reboot klicke, ist die App noch immer da.
     
  17. backylasek, 01.07.2011 #17
    backylasek

    backylasek Android-Guru

    also, sobald ich titanium öffne , steht da kurz eingeblendet "su rechte gewährt"...klick mal auf die app "superuser" und schau nach ob bei titanium backup ein grüner punkt ist....nur so ist gewährt das du bei dieser applikation rootrechte besitzt....
     
    KäseSahne gefällt das.
  18. KäseSahne, 01.07.2011 #18
    KäseSahne

    KäseSahne Neuer Benutzer

    So, in der Superuser-App steht Titanium mit einem grünen Punkt drin. Zusätzlich hat er mich heute beim Öffnen der Superuser-App gefragt, ob er Superuser hinzufügen darf. Danach ging es. Ist aber schon komisch, dass die App nachfragt, ob sie sich selber hinzufügen darf :blink:. Naja egal... jetzt geht es jedenfalls.

    Danke für die Hilfe:thumbsup:
     
  19. Hatshipuh, 01.07.2011 #19
    Hatshipuh

    Hatshipuh Android-Guru

    Das liegt vielleicht daran, dass Superuser sich aktualisiert hat, somit hat die neue Version nach Erlaubnis gefragt.
     
  20. dictys, 04.07.2011 #20
    dictys

    dictys Android-Experte

    Ich habe Root Explorer mit Root Rechte, wollte gestern die russischen Apps deinstallieren, habe sie aber leider nicht gefunden. Gesucht habe ich im Pfad "System -> App". Oder befinde diese sich woanders? Wäre dankbar für einen Tipp. :)