1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. cris, 13.05.2010 #1
    cris

    cris Threadstarter Neuer Benutzer

    Hallo!

    Ich habe ab und zu ein Problem mit dem Bildschirm. Der Bildschirm wird dann so seltsam geteilt angezeigt(total verschoben in sich). Touchscreen ist dann auch sehr ungenau. Halte ich den Touchscreen quer ist alles ok. Es hilft nur ein Neubooten. Danach ist wieder alles OK.
    Meine Frage nun: Defekt oder Software-Bug? Habe die "118" er Software aufgespielt!

    Grüße

    Cris
     
    Zuletzt bearbeitet: 13.05.2010
  2. tommi155, 13.05.2010 #2
    tommi155

    tommi155 Erfahrener Benutzer

    Das Problem hatte ich mit der 118 (T-Mobile Dezember Update) nicht gehabt.
     
  3. Helix, 13.05.2010 #3
    Helix

    Helix Android-Lexikon

    Das Problem hatte ich heute morgen mit einem anderen Launcher, also einem Homescreen Replacement. Hast du vorher einen Wipe samt Dalvik Wipe ausgeführt? wenn nicht, könnte es hieran liegen.

    Gruß Helix
     
  4. Helix, 13.05.2010 #4
    Helix

    Helix Android-Lexikon

    Deiner Antwort nach hast du dein Pulse noch nicht "gepimpt", Wipes werden im How2 nämlich erklärt. Es handelt sich um etwas vergleichbares wie "Format C" am Pc, falls dir das was sagt, es wird alles gelöscht.

    Ein Launcher ein ein Programm, was dir die Kommunikation mit dem eigentlichen Betriebsystem erst möglich macht, also die grafische Schnittstelle, halt das was du siehst. Diese zeigt dir auch den Homescreen(Standard-Bildschirm) und das Menü an.
    Da es Leute gibt, die Spaß daran haben, ihr Handy zu individualisieren, kann man die originalen Launcher gegen andere austauschen, welche mehr und oder andere Funktion und Designs mit sich bringen.


    Deiner Frage nach hast du auch hier nichts verändert, am besten machst du mal die How2 inklusive DezemberUpdate durch, dann hast du ein neu aufgesetztes Handy, was auch ohne Bildstörungen arbeiten sollte.


    Kannst du ein Bild davon machen?
     
    cris bedankt sich.
  5. cris, 13.05.2010 #5
    cris

    cris Threadstarter Neuer Benutzer

    Also eher nicht defekt?
     
  6. Helix, 13.05.2010 #6
    Helix

    Helix Android-Lexikon

    Ich denke mal nicht, aber ein Bild wäre sehr informativ, sonst kann ich das nicht abschätzen.

    Lade das Foto einfach bei www.abload.de hoch und schick mir den Link, entweder hier, oder per privater Nachricht.
     
  7. cultd3ad, 28.12.2010 #7
    cultd3ad

    cultd3ad Neuer Benutzer

    Hatte ich auch mal gehabt, war defekt.