1. Korny89, 13.04.2012 #1
    Korny89

    Korny89 Threadstarter Android-Lexikon

    Hey,
    Ich hatte vorher das 4.0.3 manuell über Recovery geflashed.
    Jetzt OTA 4.0.4 bekommen.

    Aber da mein GPS nicht mehr funktioniert, wurde ich gerne zurück.
    Leider komme ich ins Recovery nicht mehr rein.
    Kommt immer der umgefallene Android mit dem roten Ausrufezeichen.

    Kann mir da Wer helfen?
    Hab das alte 4.0.3 noch auf dem Gerät drauf.

    Danke

    Gesendet von meinem Nexus S mit Tapatalk
     
  2. MarcusBremen, 13.04.2012 #2
    MarcusBremen

    MarcusBremen Android-Lexikon

    root+custom rom würde das gps problem beheben.
     
  3. Korny89, 13.04.2012 #3
    Korny89

    Korny89 Threadstarter Android-Lexikon

    Ja sicherlich, aber von Gingerbread ging es auch auf ICS ohne root...

    Sent from my Sony Tablet S using Tapatalk 2
     
  4. mauricemoss, 15.04.2012 #4
    mauricemoss

    mauricemoss Neuer Benutzer

    Moin Korny,

    hab leider genau das gleiche Problem. (Zumindest nehme ich es an. Da mein Vater mir irgendwann berichtet hat, dass GPS nicht mehr funzt und seit ungefähr dieser Zeit auch 4.0.4 drauf ist geh ich erstmal davon aus, dass dort der Hund begraben liegt.)

    Welchen Weg bist du jetzt gegangen und hat es das Problem beseitigt?
     
  5. Korny89, 15.04.2012 #5
    Korny89

    Korny89 Threadstarter Android-Lexikon

    Noch gar keinen...
    Ich will immer noch auf 4.0.3 zurück,
    Aber anscheinend hat sich der Recovery geschlossen mit ICS.
    Komme über VOL DOWN + POWER nichtmehr ins Recovery.

    Kein Plan wieso...

    Sent from my Sony Tablet S using Tapatalk 2
     
  6. Adinoid, 15.04.2012 #6
    Adinoid

    Adinoid Android-Guru

    Powertaste & VOL (+)
     
  7. mauricemoss, 15.04.2012 #7
    mauricemoss

    mauricemoss Neuer Benutzer

    Allerdings scheint 'fastboot oem unlock' nicht mehr zu funktionieren - Treiber ist installiert, aber nach dem Befehl kommt nur <waiting for device> :\
     
  8. mauricemoss, 15.04.2012 #8
    mauricemoss

    mauricemoss Neuer Benutzer

    Steh ich auf dem Schlauch oder ist das jetzt wirklich ne Sackgasse?
     
  9. coolfranz, 16.04.2012 #9
    coolfranz

    coolfranz Android-Guru

    Handy im Bootloader Modus? Komplett aus und dann per vol+ und power starten! Was bringt "fastboot devices"?

    Nein, genau der richtige Weg - Bootloader öffnen --> CWM flashen (5.0.2.3 geht gut!) --> unter "mounts and storage" /boot /data /system /cache wipen --> das PASSENDE Full Update für dein Gerät installieren und du hast ein jungfräuliches Nexus S mit 4.0.3

    Um das ganze sauber zu machen ist wie man sieht ein komplett Wipe nötig (sonst hat man ja evlt. auch unter 4.0.3 diese Probleme wieder).

    Da 4.0.4 bei mir (und einigen anderen auch) besser läuft als 4.0.3 und mein GPS genau so gut wie unter 4.0.3 geht würde ich allen die gerne downgraden möchten erst mal einen Wipe ans Herz legen!
     
    mauricemoss gefällt das.
  10. mauricemoss, 16.04.2012 #10
    mauricemoss

    mauricemoss Neuer Benutzer

    Okay, falls jemand auf dieses (fastboot) Problem stoßen sollte:
    >> Der Treiber der hier angegeben ist, hat's gebracht. Steht zwar im Zusammenhang mit amd64, aber hat hier (nachweislich intel) auch geholfen.. sehr gut :)

    Danach dann wie von coolfranz beschrieben. CWM geflasht, gewiped und zurückgesetzt. Falls das noch nicht helfen sollte, dann im Market mal GPS Test runterladen und bei ausgeschaltetem GPS über die Settings der App AGPS clearen und danach updaten. Hab ich jetzt beides in einem Rutsch gemacht, daher kann ich nicht sagen ob es das Wipen evtl. auch schon allein getan hätte ^^

    Wenn ich jetzt GPS aktiviere ist es jedenfalls wieder da. Es wird zwar nicht als aktiv in der Statusleiste angezeigt, aber es funktioniert und das ist ja die Hauptsache :)
     
  11. coolfranz, 16.04.2012 #11
    coolfranz

    coolfranz Android-Guru

    Wenn du ein 64bit Win System hast musst du immer die amd64 Version nehmen. Das ist einfach der Name der Architektur und wird von Desktopprozessoren von intel und amd verwndet.

    sent with my Nexus S using Tapatalk 2
     
Du betrachtest das Thema "Von 4.0.4 zurück auf 4.0.3" im Forum "Root / Hacking / Modding für Nexus S",