1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Malus, 27.11.2011 #1
    Malus

    Malus Threadstarter Neuer Benutzer

    Moin.

    Das ist mein erstes smartphone, dementsprechendbin ich noch ein
    newbie :unsure:

    Habe mir das W gekauft mit der internetflat M von o2!

    Das internet is super langsam, hab dann mal ein bischen gegoogelt und rausgefunden, dass wenn oben im Display nur "G" steht es wohl deswegen super langsam ist!

    Ich finde aber leider nicht unter "einstellungen"" - "Drahtlos und Netzwerk" nicht wie ich das ändern bzw einstellen kann! Für eine Antwort wäre ich sehr dankbar.
     
  2. isdn, 27.11.2011 #2
    isdn

    isdn Android-Lexikon

    Mobile Netzwerke wählen und dort bei Paketdaten das Häckchen setzen
     
  3. Malus, 27.11.2011 #3
    Malus

    Malus Threadstarter Neuer Benutzer

    Der Haken war schon gesetzt, trotzdem leider nur "G"

    Bei Daten Roaming ist nicht aktiviert! Vielleicht das?

    Netzwerkmodus ist bei mir auf automatisch gesetzt GSM/WCDMA.
     
  4. fboyde, 27.11.2011 #4
    fboyde

    fboyde Android-Hilfe.de Mitglied

    dann wird es wahrscheinlich daran liegen, das du bei dir nur 3G Empfang hast.
    Hast du schon einmal probiert ob du woanders ebenfalls nur 3G hast.
    Sonst könnte es evtl. auch sein das dein Empfangsteil einen Hardwaredefekt hat.

    Gruß Frank
     
  5. Malus, 27.11.2011 #5
    Malus

    Malus Threadstarter Neuer Benutzer

    3G, genau das will ich ja :) ich empfange ja nur "G"
    Nur in meiner Wohnung bisher ausprobiert!
    Meine Freundin is aber auch hier und empfängt 3G!
    Sie ist bei vodafone und ich bei o2.
    Vielleicht liegt es ja am provider ?!? Ka.... es frustriert echt wenn es 5 min dauert um
    eine Seite aufzubauen :(
     
  6. isdn, 27.11.2011 #6
    isdn

    isdn Android-Lexikon

    Dann würde ich es einfach mal woanders probieren. O2 ist ja nach Presseberichten zufolge bekannt für Datennetzüberlastung...

    Gesendet mit der Android-Hilfe.de-App
     
  7. springfield, 27.11.2011 #7
    springfield

    springfield Neuer Benutzer

    Ich hatte das gleiche Problem mit o2. Ich hatte einen alten Vertrag und wollte nur das Internet pack m dazu buchen. Ergebnis max 4kb/s Transfer rate.
    Nach viel hin und her kam raus, dass die umts Option bei o2 nicht freigeschaltet war. Und frag bei der 1414 am besten auch gleich ob du eine neue sim Karte brauchst. Bei mir war es so. Hätten die ja bei Vertragsabschluss auch mal sagen können. Ich hab mich wegen dem schlechten Service entschieden zu wechseln. Die flat ist auch wieder sofort gekündigt und die 10 EUR buchen sie angeblich zurück. Viel Glück!

    Gesendet mit der Android-Hilfe.de-App
     
  8. THE-E, 27.11.2011 #8
    THE-E

    THE-E Android-Experte

    Schau mal nach ob bei dir die Netzabdeckung von UMTS/HSDPA ausreichend vorhanden ist.
    Netzabdeckung von O2

    Gruß

    THE-E
     
  9. Malus, 27.11.2011 #9
    Malus

    Malus Threadstarter Neuer Benutzer

    Jou, ich werd mal mit o2 reden wegen der Freischaltung!
    Meine Sim-Karte is auch schon knapp 8 Jahre alt.
     
  10. springfield, 27.11.2011 #10
    springfield

    springfield Neuer Benutzer

    Dann liegt es sicher daran, meine war ca. 5 Jahre alt. Stand zwar umts drauf, aber wohl ne zu alte Version die net mehr unterstützt wird.

    Gesendet mit der Android-Hilfe.de-App
     

Users found this page by searching for:

  1. tablet android 3G einstellung

    ,
  2. bei android 3g einstellen

    ,
  3. 3g im samsung einstellen

    ,
  4. 3g samsung won,
  5. android 3g einstellen,
  6. Samsung 3g only einstellen,
  7. android g3 einstellen,
  8. samsung not 3g einstellen,
  9. android 3G einstellung,
  10. ausserhalb der 3 g einstellung,
  11. android nur 3g einstellen,
  12. wie G3 einstellen samsung lte wcdma
Du betrachtest das Thema "Wo 3G einstellen?" im Forum "Samsung Galaxy W (I8150) Forum",