1. flufdabu, 14.05.2010 #1
    flufdabu

    flufdabu Threadstarter Neuer Benutzer

    Hallo!

    Weiß jemand von euch wie ich mein X10 dazu bekomme, dass mein Autoradio Pioneer avh p3100 (Pioneer AVH-P3100DVD Preisvergleich bei Geizhals.at Österreich), die MP3-Titel am Handy lesen kann und ich somit über die Radiosteuerung die Titel abspielen kann?

    Das wäre deshalb super, weil ich das Handy nebenbei auch laden kann. ...nachdem ja der akku kaum einen Tag hält.

    Thx & lg

    Flufdabu
     
  2. Guenne, 14.05.2010 #2
    Guenne

    Guenne Erfahrener Benutzer

    Servus,
    ich hab leider kein Pioneer, sondern ein Clarion, aber das funzt einwandfrei, wenn ich das X10 an den Ipod-Anschluss anstöpsle.
    Ich kann dann am Radio durch die Ordner browsen.
    Geladen wird es auch, im Gegensatz zum Zigarettenanzünder, der offensichtlich zuwenig Saft liefert.
    LG
     
  3. flufdabu, 15.05.2010 #3
    flufdabu

    flufdabu Threadstarter Neuer Benutzer

    danke für die schnelle antwort.

    ..wo hast du denn deine mp3's gespeichert? ...vielleicht ist die ordnerstruktur bei mir falsch?
     
  4. Guenne, 15.05.2010 #4
    Guenne

    Guenne Erfahrener Benutzer

    Hi,
    der Ordner heisst /sdcard/music.
    Ich glaube, dass ich auch die SD-Karte "bereitstellen" muss, also nur anstecken ist zu wenig.
    Aber ich teste das heute nochmal.
    LG
     
  5. w0mb4t, 15.05.2010 #5
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Ja, du musst die SD Karte freigeben, dann funktioniert das X10 wie ein USB Stick.
    Ohne Die SD Karten Freigabe wird es nur geladen.
     
  6. flufdabu, 15.05.2010 #6
    flufdabu

    flufdabu Threadstarter Neuer Benutzer

    also ich habs heute funktioniert.

    1. mp3 auf die sd karte (es sind mp3's die vom usb-stick abgespielt werden)
    2. handy anstöpseln
    3. am handy "usb verbindung bereitstellen" verwenden
    4. keine musik :-(

    komisch? ...habs schon mit 2 usb kabel probiert.

    danke für eure tipps!!! ...ist vermutlich ein sonderfall bei mir. (sd-card ist fat32)
     
  7. Guenne, 15.05.2010 #7
    Guenne

    Guenne Erfahrener Benutzer

    Servus,

    Ich denke, es liegt an Deinem Pioneer.
    Kriegst Du keine Fehlermeldung, oder was passiert genau?
    Kannst Du Musik von einem USB-Stick abspielen?
    LG
     
  8. w0mb4t, 15.05.2010 #8
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Ich hab ehrlich gesagt noch garnicht geschaut, wie die Karte bei mir formatiert ist ... ich hab die im x10 formatieren lassen...
     
  9. flufdabu, 16.05.2010 #9
    flufdabu

    flufdabu Threadstarter Neuer Benutzer

    der pioneer schreibt "unplayable file" ..allerdings funktioneren die selben files über einen normalen usb stick.

    ..hab die sd-karte jetzt nochmal auf fat32 über windows formatiert, Ergebnis ist aber leider dasselbe.
     
  10. Guenne, 16.05.2010 #10
    Guenne

    Guenne Erfahrener Benutzer

    Servus,
    ich muss die Geräte anstecken, wenn das Radio aus ist.
    Stecke ich einen PDA oder Stick an, wenn das Radio eingeschaltet ist, krieg ich eine Fehlermeldung.
    Aber daran wird es bei Dir wohl nicht liegen, nehme ich an.
    LG
     
Die Seite wird geladen...
Similar Threads Forum Datum
P10 Plus überträgt keine Titelinfos (BT) ans Autoradio mit Spotify Huawei P10 Plus Forum 21.05.2017
Rom mit Dual Sim Klingelton Einstellung Xiaomi Mi5 Forum 22.05.2017
Galaxy S6, Einstellungen stürzt immer ab :( Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum Dienstag um 01:16 Uhr
Trotz Einstellung "kein Sperrbildschirm" wird einer angezeigt? Android 6.0.x (Marshmallow) Mittwoch um 12:09 Uhr
Hilfe bei Tasker-Profilerstellung fürs Auto Fahren Tasker Mittwoch um 19:05 Uhr
System Keyboard vergisst immer Einstellung zu T+ vs Full ZTE Axon 7 Forum Freitag um 21:40 Uhr
Beginn des Aufladens konfigurieren Root / Hacking / Modding für Samsung Galaxy S2 Freitag um 23:45 Uhr
Wo finde ich die Einstellungen / Listenhintergrund schwarz [Lösung] Huawei P9 Plus Forum Gestern um 13:06 Uhr
Auflösung einstellen und Blaufilter Einstellungen Samsung Galaxy Tab A 2016 (10.1) (T580/T585) Forum Gestern um 15:14 Uhr
Akkuoptimierung - Einstellungen bleiben nicht bestehen (7.1.1, B04) ZTE Axon 7 Forum Heute um 10:29 Uhr