1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

12 Volt (Zigarettenanzünder) Laden funktioniert nicht mehr

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von Itzolino, 01.07.2010.

  1. Itzolino, 01.07.2010 #1
    Itzolino

    Itzolino Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    2
    Registriert seit:
    01.07.2010
    Phone:
    OnePlus 2
    Hallo!

    Seit ein paar Tagen funktioniert bei mir nicht mehr das Laden über den 12 Volt Anschluss (Zigarettenanzünder).

    Der Stecker selbst funktioniert, habe ich mit einen anderen Gerät getestet. Kann man das irgendwo aktivieren oder so?

    Früher hat es auch immer geklappt, aber jetzt steht beim Hero auch kein Blitz mehr ok der Akku Anzeige.

    Benutze das ROM Cronos Droid 1.4

    Hat jemand eine Idee?

    danke!
     
  2. gado, 01.07.2010 #2
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Puh, am besten mal ne neuere Version nehmen oder ein Wipe probieren. Die Cronos sind eigentlich sehr fehlerhaft.
     
  3. Itzolino, 01.07.2010 #3
    Itzolino

    Itzolino Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    2
    Registriert seit:
    01.07.2010
    Phone:
    OnePlus 2
    Ist Modaco besser? Gibts ne Möglichkeit vor dem Wipe wirklich ALLES zu sichern? Und nicht nur die installierten Programme? Sodass alles sofort wieder fertig ist nach dem Restore? Das ist sonst immer so nervig.....
     
  4. gado, 01.07.2010 #4
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Titanium Backup kann das.

    Modaco r5 ist noch nicht public.
     
  5. Itzolino, 05.08.2010 #5
    Itzolino

    Itzolino Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    2
    Registriert seit:
    01.07.2010
    Phone:
    OnePlus 2
    Sorry, dass ich den alten Thread hier jetzt wieder auspacke, aber ich kann neue Informationen liefern...

    Am Zigarettenanzünder und am Ladekabel liegt es eindeutig NICHT.

    Auch Software schließe ich aus, da ich Ca. Fünf verschiedene Roms getestet habe....

    Was meint ihr? Hardware-Defekt?
    Über Steckdose UND USB laden funktioniert 100%tig...
     
  6. Jorgo, 05.08.2010 #6
    Jorgo

    Jorgo Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    88
    Registriert seit:
    26.03.2010
    Also wenn das Laden über Steckdose und USB funktioniert, kann es eigentlich nur daran liegen, das der 12 Volt Anschluss zuviel oder zu wenig Spannung liefert, und der Chip der für die Umschaltung in den Ladungsmodus daher sperrt.

    Hast Du ein Volt-Messgerät? Dann würde ich die Spannung am Zigarettenanzünder mal prüfen.
     
  7. gado, 05.08.2010 #7
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Während du den mit irgendwas belastest. Kann sein, dass er unbelastet 12V bringt und bei Belastung dann in den Keller sackt.
     
  8. Itzolino, 05.08.2010 #8
    Itzolino

    Itzolino Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    2
    Registriert seit:
    01.07.2010
    Phone:
    OnePlus 2
    Aber es hatte doch schon mal geklappt mit dem selben Auto... ?
     
  9. Jorgo, 05.08.2010 #9
    Jorgo

    Jorgo Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    88
    Registriert seit:
    26.03.2010
    Ja, aber es kann sein das die neue Firmware (Eclair basierend oder Froyo) hier schärfere Grenzen zieht.

    Ist es egal ob der Wagen an oder aus ist?
     
  10. Itzolino, 05.08.2010 #10
    Itzolino

    Itzolino Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    2
    Registriert seit:
    01.07.2010
    Phone:
    OnePlus 2
    Ja, kein Unterschied Feststellbar.
    Habs in nem Opel Corsa, einem Seat Ibiza und in einer C-Klasse versucht...
     

Diese Seite empfehlen