1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2.0.1 Kamera immer noch verbuggt - noch irgendwer anders?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von PNX81, 15.02.2010.

  1. PNX81, 15.02.2010 #1
    PNX81

    PNX81 Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    Wollte mal fragen ob ich wirklich der einzige bin, der nach dem 2.0.1 Update immer noch eine schrottige Kamera hat.

    - die Bilder sind WENN es in 1 von 1000 versuchen klappt so abartig verrauscht dass es fast schon Kopfschmerzen verursacht

    - die Linse ist sauber!

    - Autofokus geht wie vorm Update NICHT

    - zusatzapps (hier Camera Pro) entfernt

    - Factory reset durchgeführt

    Gibt es irgendeinen anderen Weg als nun zum Händler zu laufen und das Ding einschicken zu lassen? Ich brauch die Kamera nicht selten wegen der Barcodes und zu Dokumentationszwecken
     
  2. MarioOrlando, 15.02.2010 #2
    MarioOrlando

    MarioOrlando Fortgeschrittenes Mitglied

    Beiträge:
    416
    Erhaltene Danke:
    49
    Registriert seit:
    17.12.2009
    Hi.

    Seit 2.0.1 habe ich auch das Problem, dass der Fokus nicht richtig funktioniert.
    Bei mir äußert sich das darin, dass es die ganze Zeit richtig unscharf ist. Wenn man fokussieren möchte, dann passiert augenscheinlich nichts und die App meldet mit dem roten Balken, dass nicht fokussiert werden kann.

    Ich habe ein paar mal mit dem Finger auf die Linse geklopft und dann die Kamera gestartet.
    Dann funktionierte es wieder.

    Dieser Fehler ist mit dem "alten" 2.0.0-Kamerabug nicht vergleichbar.


    Dass die Bilder verrauscht sind, hängt wahrscheinlich mit einem zu dunklen Raum zusammen. Schlussendlich ist es nur eine Handykamera, die viel Licht benötigt, um akzeptable Bilder zu erzeugen.

    Allerdings ist es peinlich, dass selbst eine K800i-Kamera aus dem Jahr 2006 um einiges bessere Bilder erzeugt! Ein bisschen bessere Hardware hätte man schon verbauen können, denke ich.
     
  3. PNX81, 15.02.2010 #3
    PNX81

    PNX81 Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    ich habe auch eine Nikon D90, woher Rauschen kommt ist mir klar ;)

    aber ich mache diese Bilder bei Tageslicht draussen oder mit Blitz. Und davor waren die Bilder auch "gut"

    Auf die Linse klopfen hilft?

    :eek:
     
  4. gokpog, 15.02.2010 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Autofokus funktioniert bei mir seit 2.0.1 absolut zuverlässig.

    Die Qualität lasse ich mal andere beurteilen, für Schnappschüsse mMn in Ordnung. Anbei ein eben geschossenes, künstlerisch wertvolles Mandarinen Stillleben.

    [​IMG]
     
  5. PNX81, 15.02.2010 #5
    PNX81

    PNX81 Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    also nochmal probiert! hier geht gar nichts mehr.
     
  6. LeoHart, 15.02.2010 #6
    LeoHart

    LeoHart Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    1
    Registriert seit:
    13.02.2010
    Verbugt ist Cam nicht aber die Qualität ist absolut miserabel.
    Hatte vor dem Milestone ein Samsung D900i mit einer 3MP Cam. Die 3MP Cam macht die detailreichen Bilder!

    Also von 5MP sehe ich nicht viel. Finde ich sehr schade :( weil selbst für Schnappschüße ist die Cam kaum zu gebrauchen!
     
  7. SuperUschi, 15.02.2010 #7
    SuperUschi

    SuperUschi Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    3
    Registriert seit:
    02.02.2010
    Phone:
    Motorola Milestone
    Hab keine probs mehr mit der can,gott sei dank. Bei mir hat das update geholfen
     
  8. DaGee, 15.02.2010 #8
    DaGee

    DaGee Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2010

    ich find das Bild aber völlig in Ordnung. Wenn ich bessere Bilder haben will, dann nehme ich meine Kamera mit.
     
  9. PNX81, 15.02.2010 #9
    PNX81

    PNX81 Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    die Qualität der Kamera ist ja diskussionsbedürftig aber in meinem fall ist sie ganz unbrauchbar. da geht gar nichts mehr. selbst wenn ich das Bild 2cm davorhalte verschwimmt alles trotz augenscheinlicher "schärfe"
     
  10. PNX81, 15.02.2010 #10
    PNX81

    PNX81 Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    27.12.2009
    Phone:
    LG G2
    ich flashe nun 2.0 wieder rauf und mach noch einen hard reset. vielleicht gehts dann
     

Diese Seite empfehlen