1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2.3.5 SENSE3.0 - NEU "Jederzeitigen Datenempfang"

Dieses Thema im Forum "HTC Desire S Forum" wurde erstellt von maatik, 07.12.2011.

  1. maatik, 07.12.2011 #1
    maatik

    maatik Threadstarter Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Hallo,

    seit dem Update gibt es bei mir unter:

    DRAHTLOS UND NETZWERKE --> MOBILE NETZE --> JEDERZEITIGEN DATENEMPFANG aktivieren

    Ich hab das mal auf deaktivieren gesetzt, in der Hoffnung das 3G sich dann bei Lockscreen on deaktiviert.

    Leider kann ich überhaupt keine Veränderung feststellen, ist das bei euch auch so ?

    Gruss maat
     
  2. hkrumb, 07.12.2011 #2
    hkrumb

    hkrumb Erfahrener Benutzer

    Beiträge:
    156
    Erhaltene Danke:
    13
    Registriert seit:
    16.07.2011
    Phone:
    Samsung Galaxy S7 Edge
    ...hab ich schon beobachtet , eventuelle Downloads pausieren und mobiler Datenempfang ist deaktiviert ...
     
  3. lOtz1009, 07.12.2011 #3
    lOtz1009

    lOtz1009 Fortgeschrittenes Mitglied

    Beiträge:
    412
    Erhaltene Danke:
    51
    Registriert seit:
    24.11.2011
    Phone:
    S4 Mini
    Das war vor dem Update aber auch schon da ;)
    3G wird abgeschaltet, wenn kein Traffic mehr läuft.
     
  4. maatik, 07.12.2011 #4
    maatik

    maatik Threadstarter Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Bei mir bleibt das 3G oder H Symbol in der Symbolleiste immer an, auch bei ScreenOFF. Entweder ich hab ständig Traffic (was ja irgendwie nicht sein kann, auch sind die Pfeile des Datenempfangssymbol fast immer grau für keinen Traffic wenn ich das Display kurz anmache, nicht entlocke), oder das Timeout für DataOff if No Traffic ist zu gross.
     
  5. lOtz1009, 07.12.2011 #5
    lOtz1009

    lOtz1009 Fortgeschrittenes Mitglied

    Beiträge:
    412
    Erhaltene Danke:
    51
    Registriert seit:
    24.11.2011
    Phone:
    S4 Mini
    Schalte die Mobile Verbindung mal komplett ab, setz die Option für den jederzeitigen Empfang auf inaktiv und schalte die mobile Verbindung wieder an.
     
    maatik bedankt sich.
  6. maatik, 07.12.2011 #6
    maatik

    maatik Threadstarter Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Das funktioniert!

    Aber: mails werden dann erst empfangen wenn display wieder an ? ...ich dachte die Funktion schaltet periodisch ab und an ein (meine ich mal gelesen zu haben)..

    Hintergrund: Ich will endlich Juice Defender abschaffen, weil ich viele Funktionen von JD mit TASKER mache..nur eben 3G periodisch an bin ich noch nicht dazu gekommen. Dachte die Bordmittel reichen dafür aus mit dem Update (auch wenn es vorher diesen Punkt auch schon gab, Danke für den Hinweis).

    Gruss Maat
     
  7. lOtz1009, 07.12.2011 #7
    lOtz1009

    lOtz1009 Fortgeschrittenes Mitglied

    Beiträge:
    412
    Erhaltene Danke:
    51
    Registriert seit:
    24.11.2011
    Phone:
    S4 Mini
    Nein.
    Soweit ich bisher festgestellt habe wird die Verbindung nur beim Autosync wieder aktiviert, bzw. wenn ein Programm Internet braucht.
    Wenn du z.B. mit K9Mail und Push arbeitest, bekommst du keine Mails mehr. Erst beim manuellen Aufruf oder Sync.
     
  8. maatik, 07.12.2011 #8
    maatik

    maatik Threadstarter Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Das werde ich mal beobachten. Autosync ist an für meinen googlemail Account. Ich beobachte...
     

Diese Seite empfehlen