1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2ndInit CM7@ Beta 6

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von Sign0, 17.05.2011.

  1. Sign0, 17.05.2011 #1
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Hallo jungs, ich habe jetzt schon eine lange zeit beta 6 drauf. Wollte eben eine zip flashen, wo aber Fehlermeldung erschien. Nun wollte ich wissen woran das liegt und wie ich es beheben kann.
    Wenn es an 2ndInit liegt, bitte eine genaue Beschreibung wie das Problem behoben wird.

    mfg alex :)!
     
    Zuletzt bearbeitet: 17.05.2011
  2. Splasher, 17.05.2011 #2
    Splasher

    Splasher Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    18
    Registriert seit:
    15.06.2010
    Welche zip? Welche Fehlermeldung? Wie bist vorgegangen?

    Gesendet mit der Android-Hilfe.de-App
     
  3. thewerner, 17.05.2011 #3
    thewerner

    thewerner Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    6
    Registriert seit:
    04.12.2010
    Phone:
    Motorola Defy
    ich hatte bei der installation der beta5 n error..und es lag an einer kaputten zip datei. neu laden hat geholfen
     
  4. Sign0, 17.05.2011 #4
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Cwm gestartet dann install zip from sd Card und choose zip. Scheint am neuen. Cwm zu liegen dass mit beta 6 gekommen ist da in der Meldung steht, das es bei cwm 3.xxxx rausgenommen wurde.??
    Könnt ihr zips aufspielen bei beta 6 ?

    mfg alex :)!

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 17.05.2011
  5. Sqoerk, 17.05.2011 #5
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    das 3er CWM soll nur noch eine bestimmte Scriptsprache unterstützen...du solltest die updater-script in der zip-Datei dahingehend mal kontrollieren.
     
  6. Sign0, 17.05.2011 #6
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Was soll ich da kontrollieren? :)

    mfg alex :)

    Gesendet mit der Android-Hilfe.de-App
     
  7. Jack7930, 17.05.2011 #7
    Jack7930

    Jack7930 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2011
    Sollte es nicht reichen ne ältere 2ndInit version zu nehmen? Wurde doch gesagt das die 1.6 nicht so gut ist
     
  8. Sign0, 17.05.2011 #8
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Fehlermeldung ist amend scripting.

    Edit: wie bekomme ich die 1.4er drauf?

    mfg alex :)

    Gesendet mit der Android-Hilfe.de-App
     
  9. Gharwen, 17.05.2011 #9
    Gharwen

    Gharwen Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    26
    Registriert seit:
    28.02.2011
    Was ist denn mit der neuen 1.7er Version vom 2ndinit.

    Laut Infos im Market:

    Neue Funktionen in dieser Version:

    1. == Version 1.7 ==
    2. Updated to bootmenu v. 0.8.3
    3. * Bugfixes on scripts and CWM3
     
  10. Sign0, 17.05.2011 #10
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Wie bekomme ich die drauf ohne alles zu zerschiessen?

    Gesendet mit der Android-Hilfe.de-App
     
  11. Sqoerk, 17.05.2011 #11
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    Poste doch mal das update-script aus der ZIP Datei:

    update.zip\META-INF\com\google\android\update-script

    Die Fehlermeldung passt ja zu meiner Beschreibung. Hier mal ein Beispiel:

    Altes Script: show_progress 0.2 0
    neues Script: show_progress(0.4, 200);

    Infos hier: http://www.android-hilfe.de/root-ha...recovery-3-0-0-x-zip-dateien-zum-flashen.html
    Tool um das script zu ändern hier: [TOOL] amend2edify script converter [Zip][Batch][Windows][Ubuntu] - xda-developers
     
  12. Sqoerk, 17.05.2011 #12
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    Lass es, und aktualisier deine Zip Datei....
     
  13. canada, 17.05.2011 #13
    canada

    canada Android-Lexikon

    Beiträge:
    1,579
    Erhaltene Danke:
    88
    Registriert seit:
    13.12.2010
    Einfach installieren? Ich habe gestern per apk install einfach von 1.3 auf 1.4 geupdatet ohne Probleme. Von 1.6 auf 1.7 wird es nicht anders verlaufen.
     
  14. Sign0, 17.05.2011 #14
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Hab 1,7 aus demmarket gedownloadet, app gestartet, install recovery gedrückt und neu gebootet. Nun geht das telefon von alleine in die android recovery... :(

    Was muss ich jetzt machen ...:(?
     
  15. Sqoerk, 17.05.2011 #15
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    Kommt die blaue LED noch?
    wenn nicht:
    - sbf neu drauf
    - rooten....

    kennst die Prozedur bestimmt :biggrin: Achso...am Ende ma meinen Beitrag kurz lesen, vlt. hilft der hinterher mit deiner Update-Datei
     
  16. Sign0, 17.05.2011 #16
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    ja blaue LED leuchtet, dann geht das handy in die recovery ;) kann noch cwm und alles auswählen, auch boot modus, nur wenn ich 2ndInit als default nehme black screen, der beleuchtet ist.

    Wie komme ich jetzt am besten aus dem scheiß wieder heraus?:(

    mfg alex :(
     
  17. Sqoerk, 17.05.2011 #17
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    CM7 Beta 6 nochmals drüber bügeln...dann hast wieder das ältere 2nd INIT....ich vermute das dir beim aktualisieren nen Script kaputt gegangen ist.
     
  18. Sign0, 17.05.2011 #18
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    habe die zip nicht mehr aufm handy -.-'' :'(

    Bitte leute :( gebt mir lösungen :'(
     
    Zuletzt bearbeitet: 17.05.2011
  19. Sqoerk, 17.05.2011 #19
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    im CM kannst du deine SD Karte Mounten...das machst du mit angeschlossenen Kabel und dann kopierst dir das ZIP schnell ma auf die Karte...
     
  20. Sign0, 17.05.2011 #20
    Sign0

    Sign0 Threadstarter Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Phone:
    Motorola Defy
    Wie jetzt ? ich soll cm6 nochmal neu downlaoden und dann ?? sorry dass ich das jetzt schwer verstehe :(



    Edit: könntest du die dbeta 6 hier uppen? bei mir funktioniert Multiupload nicht seit gestern :(
    wäre sehr sehr nett.

    mfg alex
     
    Zuletzt bearbeitet: 17.05.2011

Diese Seite empfehlen