1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

3G... Hats schon einer getestet??

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von X-Men, 01.12.2011.

  1. X-Men, 01.12.2011 #1
    X-Men

    X-Men Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Hi,

    wollt mal frage, ob einer schon getestet hat, ob das mit dem 3G Modus geht??
    Oder gibts probleme mit irgendwelchen Sticks??

    Ich wollt erstmal checken, obs auch wirklich gut geht, bevor ich mir so ein Teil zulege...

    Gruss...



    .
     
  2. X-Men, 02.12.2011 #2
    X-Men

    X-Men Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Echt jetzt??? So viele??? :unsure:

    Ihr habt aber schon mitbekommen, das es seit dem letzten Update (mit Originalsoftware) den Menüpunkt "3G Modem Einstellung" gibt???

    Oder hat hier keiner mehr die original Installation??? :crying::crying:


    .
     
  3. Cynob, 02.12.2011 #3
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,743
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Doch die haben schon noch einige ( Ich supporte sie ja auch ) :D

    Ich hab hier auch schon mal ne Anleitung gepostet wie man ohne die FW nen Stick zum laufen bringt :D Aber mangels Stick (mache alles über wlan) kann ich dir da leider nicht weiterhelfen.kennst du nicht jemanden der dir seinen mal kurz ausleihen könnte?
     
  4. X-Men, 02.12.2011 #4
    X-Men

    X-Men Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Das ist ja der Haken...

    Ich kenne echt keinen, und hab deswegen ja quasi als "allerletzte Möglichkeit" hier mal nachgefragt...

    Ma schaun, vielleicht ergibt sich ja was. :confused2:




    .
     
  5. wogkla, 05.12.2011 #5
    wogkla

    wogkla Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Habe eine Huawei E1750 mal dran gehabt.
    Mit Putty unter win7 das CD und Speicher LW ausgeschaltet.
    Die PIN - abfrage vorher noch deaktiviert.
    Der Stick blinkt erst grün dann blau.
    APN's werden nicht gefunden. Versucht einen von Hand anzulegen,
    aber nach dem Speichern ist kein APN da!
    Auch versucht auf den Stick über USB - Tethering zu zugreifen,
    keine Verbindung möglich.
    Mein Archos ist nicht gerootet (wird es auch nicht).
    Ich habe es erstmal eingestellt.
     
  6. X-Men, 14.12.2011 #6
    X-Men

    X-Men Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Es hat sich doch was ergeben... Nur hats nix gebracht...
    Genau das gleiche wie über mir...

    War ein Vodafone Stick, aber da ich keinerlei Daten habe, bringts das nicht wirklich. Von Hand hab ich nix eingegeben, da ich ja gar keine Daten habe, und hab mich auch (noch) nicht damit auseinandergesetzt...

    Wenn ich nen Stick mal etwas länger habe, dann werd ich hier nochmal nachhaken... :)



    .
     
  7. Cynob, 14.12.2011 #7
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,743
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Also root braucht man dafür auf alle fälle da man sonst nicht die "treiber" etc geladen bekommt.
     
  8. wogkla, 14.12.2011 #8
    wogkla

    wogkla Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    @ X-Men

    Die Einstellung für den APN Deines Providers findest Du bei Goo...

    @ Cynob

    Wenn man wüsste welche Hardware bei dem Archos UMTS-Stick zu Grundeliegt, könnte man vielleicht die gleich Hardware wo anders billiger beziehen. Denn die Treiber für den Stick sind wahrscheinlich bei einem der Updates mitgeliefert worden.
    Fast 60€ für den Archos Stick sind einfach übertreiben.
     
  9. X-Men, 15.12.2011 #9
    X-Men

    X-Men Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Auch jetzt noch, wenn es diesen Menüpunkt quasi als "original" gibt???

    @wogkla: Hatte zu wenig Zeit um alles zu Goo...eln :crying:



    .
     
  10. Cynob, 15.12.2011 #10
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,743
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Jain .... kann ich dir nicht genau sagen.
    Wenn die Jungs von Archos den Treiber irgendwie (was warscheinlich ist) an ihr Gerät gebunden haben musst du die ja irgendwie austauschen. Der vorhandene will ja nur mit diesem Gerät zusammenarbeiten und ist kein allerwelts (generic) Treiber welcher mit möglichst viel Hardware zusammenarbeiten soll.
     
  11. wogkla, 15.12.2011 #11
    wogkla

    wogkla Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Das ist der Punkt wo ich mich nicht genau auskenne.
    Es gibt einen Treiber für die Archos-Hardware?
    Läuft die gleiche Hardware eines anderen Herstellers dann auch?
    (für den Fall das Archos den Stick irgendwo Produzieren lässt)
    Oder gibt es da so eine Art Wasserzeichen damit nur die von
    Archos zugelassene Hardware läuft.
     
  12. Cynob, 15.12.2011 #12
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,743
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Ja genau da ist ja der Knackpunkt.... nix genaues weiß man nicht.

    Es muss nen Treiber (sind bei Android *.ko Dateien ) geben um mit dem Stick (egal welcher jetzt) kommunizieren zu können. Theoretisch könnte n Stick von einem anderen Hersteller laufen wenn der chipsatz gleich ist.
     
  13. wogkla, 15.12.2011 #13
    wogkla

    wogkla Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Hallo Cynob

    Das wäre aber schonmal ein Ansatz. Wenn jemand der den Stick hat diesen an einen PC anschließt und diese Daten dort ausließt könnnte man ja ggf. nach passender Hardware von dritt Anbieteren suchen und testen.
    Reicht eigentlich hierfür dir PID und die VID?:glare:
    Die sollte man in der Systemsteuerung bei Windows auslesen können.
     
  14. Cynob, 15.12.2011 #14
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,743
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    wie wäre es wenn jemand sich die mühe macht und an nem Linuxrechner mal "lsusb" eingibt wenn der Stick angeschlossen ist.
    dann wüssten wirs denk ich.
     
  15. wogkla, 15.12.2011 #15
    wogkla

    wogkla Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    Ich habe werder den Stick noch Linux. Ausser einer alten Knoppix live Version.
    Irgendwo war hier ein Posting von jemanden der den Stick wohl hat und den auch ans laufen bekommen hat.
    Hat Ihn auch gebeten die Daten auszulesen und zu Posten, habe dann aber nichts mehr gehört.
    Jetzt vor Weihnachten habe ich zu wenig Zeit. Schauen wir mal danach.
     
  16. mvollath, 21.12.2011 #16
    mvollath

    mvollath Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2011
    Also, weil man im Netz nix gefunden hat habe ich mir das Ding mal gekauft.
    Am PC kommt ein installationsprogramm von Alcatel
    Im Win7-Gerätemanager nur mit "G3Modem Interface" betitelt.
    Auch aus der HardwareID kann man nix besonderes (zumindest für mich) auslesen.

    Die auf Archos gelabelte 3G-Software zeigt an:
    --------------------------------------------------------------------
    Modem Information
    --------------------------------------------------------------------
    Modem name :
    HSPA USB MODEM
    Firmware version :
    S21B47S1XX
    IMEI :
    357632040xxxxxx
    IMSI :
    262073991xxxxxx
    --------------------------------------------------------------------
    Operator Information
    --------------------------------------------------------------------
    PIN code status :
    READY
    Network code :
    26207
    Network selection mode :
    auto
    Network mode :
    GSM
    Signal strength :
    level 3
    --------------------------------------------------------------------
    Network Status
    --------------------------------------------------------------------
    CS network registration :
    registered, home PLMN
    PS network registration :
    registered, home PLMN
    PS network attachment :
    attached
     
  17. tollfree, 21.12.2011 #17
    tollfree

    tollfree Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    16
    Registriert seit:
    31.10.2010
    Zuletzt bearbeitet: 21.12.2011
  18. wogkla, 22.12.2011 #18
    wogkla

    wogkla Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2011
    @ mvollath

    Unter windows 7 im Gerätemanager die PID und VID auslesen.
    Dazu beim Gerätemanager das 3G Modem auswählen.
    Mir rechtsklick Eigenschaften aufrufen.
    den Reiter Details auswählen, dort ist wieder ein
    Ausklappmenü mit Eigenschaften. Dort die Hardware ID wählen.
    Dann solltest Du die PID und VID Bezeichnungen finden.

    USB\VID_12D1&PID_1403&REV_0000&MI_01
    USB\VID_12D1&PID_1403&MI_01

    Das sind die Daten meines Huwei E1750 Sticks.
    Mit diesen Daten sollte ggf. Hardware zufinden sein die kompatibel ist.
     
  19. EXPONENT, 23.12.2011 #19
    EXPONENT

    EXPONENT Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    11.12.2011
  20. X-Men, 25.12.2011 #20
    X-Men

    X-Men Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2011
    Super... es tut sich ja was... :thumbup::thumbup:

    Zu dem Stick (der ist jetzt schon etwas billiger geworden :D )muss man noch einen extra Vertrag machen, und da dann die Karte einstecken??
    Seh ich das richtig??

    Der Stick ist "nur" die Hardware, Karte kommt extra dazu??


    .
     

Diese Seite empfehlen