1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

3G Hotspot funktioniert - keine Verbindung ins Internet möglich

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von dudldu, 20.02.2011.

  1. dudldu, 20.02.2011 #1
    dudldu

    dudldu Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2011
    Hallo liebes Forum,

    ich versuche schon seit einer Weile mein Defy als Hotspot zu nutzen, aber ich bekomme leider keine Verbindung des Rechners ins Internet. Habe sowohl 3G Hotspot als auch WIFI Tethering probiert, beides mit WPA2. Mein Rechner verbindet sich ohne Probleme und zeigt die Verbindung an, aber ich kriege einfach keine Verbindung ins Internet. Auf dem Defy funzt das Internet einwandfrei. Auch über USB ist es kein Problem, ich würde mir aber gerne das Kabelgewirr ersparen. Netzanbieter ist Netzclub (o2) bzw Fonic (ebenfalls o2). Hat jemand ne Idee worans haken könnte? Hab gefühlt alles ausprobiert was zu dem Thema im Internet steht ;-)

    Danke schonmal und Gruß, dudl
     
    Zuletzt bearbeitet: 20.02.2011
  2. stulle, 20.02.2011 #2
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Testweise einfach mal ohne Verschlüsselung probieren.
    Manche Provider sperren auch das Tethering. Aber mit Fonic (hab ich auch) funktioniert es auf jeden Fall.
     
  3. dudldu, 20.02.2011 #3
    dudldu

    dudldu Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2011
    auch ohne verschlüsselung geht nix. muß ich sonst noch was an/ aus schalten? und wenn das tethering gesperrt wäre, dann wohl auch über usb oder?
     
  4. stulle, 20.02.2011 #4
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Hmmm. Komisch. Ne, eigentlich brauchst Du sonst nichts Spezielles einstellen.
    Handy mal neu starten.
    Hier meine Einstellungen:
    SSID: Defy (hier vielleicht nichts mit Sonderzeichen oder Leerzeichen nehmen)
    Sicherheit: WPA2
    Passwort: xyz1234 (oder ähnlich, auch hier mal ohne Sonder-, Leerzeichen probieren)
    Kanal: 11 (sollte aber eigentlich egal sein)

    Wenn das bei Dir nicht funktioniert, habe ich auch keine Ahnung.

    Tethering über USB habe ich noch nicht gemacht, aber ich glaube, dass da weitere Einstellungen am PC nötig sind. Findet man aber hier auch irgendwo einen Thread zu.
     
  5. dudldu, 20.02.2011 #5
    dudldu

    dudldu Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2011
    Eigenartig. ist dein defy gerootet? Bzw kann es daran liegen? An den wlan einstellungen kann es nicht liegen, ich verbinde ja und die ip wird auch automatisch vergeben. Und Über usb klappts wie gesagt ohne probleme...
     
    Zuletzt bearbeitet: 20.02.2011
  6. stulle, 20.02.2011 #6
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Ja, meins ist gerooted und ich habe inzwischen Froyo drauf.
    Aber es hat bei mir auch definitiv ohne Root und mit dem Standard-Rom (2.1 build 2.21) funktioniert.
     
  7. carbi, 21.02.2011 #7
    carbi

    carbi Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    9
    Registriert seit:
    20.11.2010
    schuss ins blaue:
    welches betriebssystem verwendest du?
    falls windows 7, mal checken im netzwerk und freigabecenter welche art von netzwerk dir da angezeigt wird. sollte auf heimnetzwerk stehen, bzw die einstellungen dort halt mal überprüfen
     

Diese Seite empfehlen