1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

4.0.3 problme mit Wahtsapp

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Primusmaximus, 11.06.2012.

  1. Primusmaximus, 11.06.2012 #1
    Primusmaximus

    Primusmaximus Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    hi@ all,

    ich habe vor kurzem mein samsung gs2 von adroid 2.6.3 auf 4.0.3 aktuallisiert.
    seitdem bekomme ich keine benachrichtigungen von wahtsapp mehr automatisch mehr rein.
    ich muß immer die app starten um dann die nachricht zu erhalten. das kann so ja nicht gewollt sein. ich habe keine einstellungen verändert. zudem friert gelegentlich das handy ein. ich muß mind. eine minute warten bis ich wieder ganz normal arbeiten kann.
    habt ihr auch diese probleme gehabt und gelöst. bitte helft mir.
    gruß
     
  2. Me-D, 11.06.2012 #2
    Me-D

    Me-D Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    55
    Registriert seit:
    25.03.2012
    Wie hast upgedatet? Mit Kies? Whatsapp mal gelöscht und neu installiert?

    Gruß
     
  3. abemann, 11.06.2012 #3
    abemann

    abemann Ehrenmitglied

    Beiträge:
    2,108
    Erhaltene Danke:
    934
    Registriert seit:
    07.03.2012
    Phone:
    Samsung Galaxy S4
    Tritt das auch auf wenn du mit wlan online bist?
    Wenns nur unterwegs ist, hast du wahrscheinlich deine Hintergrunddaten eingeschränkt. Kann das sein?
    Gruss abemann
     
  4. Primusmaximus, 11.06.2012 #4
    Primusmaximus

    Primusmaximus Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    das update von 2.6.3 auf 4.0.3 habe ich mit odin gemacht, zuvor das 2.6.3 auch mit odin. einschränkungen habe ich keine vorgenommen. wo kann ich denn finden um das zu überprüfen. das problem habe ich mit wlan und auch im mobilen netzwerk.
     
  5. abemann, 11.06.2012 #5
    abemann

    abemann Ehrenmitglied

    Beiträge:
    2,108
    Erhaltene Danke:
    934
    Registriert seit:
    07.03.2012
    Phone:
    Samsung Galaxy S4
    Ok, wenn du nichts verändert hast, kanns nicht sein.
    Schauen kannst aber unter EINSTELLUNGEN - DATENNUTZUNG-und dann linker Softkey
     
  6. Primusmaximus, 11.06.2012 #6
    Primusmaximus

    Primusmaximus Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    da ist alles ok bzw. keine einschränkung aktiviert.
     
  7. crazyboy1994, 11.06.2012 #7
    crazyboy1994

    crazyboy1994 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    10
    Registriert seit:
    29.05.2011
    Phone:
    Samsung Galaxy S4
    Schau mal unter Nachrichten (SMS App) / Einstellungen ob du dort die Push-Nachrichten aktiviert hast.
     
  8. Primusmaximus, 11.06.2012 #8
    Primusmaximus

    Primusmaximus Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    hm,

    das einzigsta was da deaktiviert war >>> WAP-Push. kann es damit zusammenhängen? ich hab das prob. doch unter wlan auch.
     
  9. crazyboy1994, 11.06.2012 #9
    crazyboy1994

    crazyboy1994 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    10
    Registriert seit:
    29.05.2011
    Phone:
    Samsung Galaxy S4
    jaa das musst du aktivieren, hatte auch das selbe Problem anfangs.
     
  10. Primusmaximus, 12.06.2012 #10
    Primusmaximus

    Primusmaximus Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    geht tortzdem nicht, zum verzweifeln ist das.
     

Diese Seite empfehlen