1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku nach 2-3 Stunden leer

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von BeXo, 10.12.2010.

  1. BeXo, 10.12.2010 #1
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    Hallo,

    Hmm langsam bin ich am verzweifeln, ob ich mein Milestone verkaufe, obwohl es mir echt gefällt :-( .

    Also, das Problem ist, ich lad mein milestone jeden morgen auf, hör ca. 30 Minuten musik auf dem weg zur Schule, 10 Minuten internet (3G) , und Spiel manchmal Games ca. 30 Min... Nach ca. 3 Stunden hab ich nur noch 10%.

    Benutze immer Taskiller, Displaybeleuchtung auf ganz wenig, 3G immer aus wenn ich es nicht brauche, Wlan immer aus, GPS aus.

    Ich weiss nicht mehr was ich machen soll..

    Milestone 2.2.1 G.O.T ohne Root!



    Hoffe ihr könnt mir helfen!


    LG
     
  2. Sky, 10.12.2010 #2
    Sky

    Sky Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    225
    Registriert seit:
    03.03.2010
    Ist zwar für CM6, aber da es der gleiche Kernel ist:


    phone not sleeping at all

    indication: Spare Parts application, Battery history - Other usage/Since last unplugged shows Running (100%)
    triggered by: usb or power adapter connection
    workaround: after disconnection, reboot the phone
    cause: 2.6.32 beta kernel (it happens on all ROMs/firmware that use this leaked beta kernel)

    Kurz gesagt:

    Nach dem aufladen und dem trennen vom USB - Kabel einfach den Stein neustarten..danach sollte er wieder in den Tiefschlaf gehen bei Nichtbenutzung.
     
  3. Sky, 10.12.2010 #3
    Sky

    Sky Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    225
    Registriert seit:
    03.03.2010
    Nachtrag: Was auch bei manchen hilft, ist das trennen des Kabels bei angeschaltetem Bildschirm, also einfach nicht abziehen, sondern auf den Homescreen gehen und dann erst das Kabel ziehen.
     
  4. BeXo, 10.12.2010 #4
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone

    Das mach ich oft, aber bringt nicht ;(
     
  5. -FuFu-, 10.12.2010 #5
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    sorry wenn ich das sagen muß
    SuFu nutzen ;)

    es gibt schon nen paar Threads die sich mit dem Thema "Akku und dem schnellen verbrauch" beschäftigen, sogar mit lösungs ansätzen, workarounds und ähnlichem...

    im notfall schau dir den Thread "Der Große Akku drain" Thread im Root Forum an, da wirst du bestimmt fünding...
    und notfalls kannst du da noch immer fragen ;)
     
  6. Darkseth, 10.12.2010 #6
    Darkseth

    Darkseth Android-Guru

    Beiträge:
    2,364
    Erhaltene Danke:
    264
    Registriert seit:
    27.03.2010
    Und Task Killer deinstallieren :)
     
  7. BeXo, 10.12.2010 #7
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    Warum das denn? o.O
     
  8. AleviDroid, 10.12.2010 #8
    AleviDroid

    AleviDroid Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    563
    Registriert seit:
    09.05.2010
    weil unnötig, android braucht sowas nicht ^^
     
  9. -FuFu-, 10.12.2010 #9
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  10. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
  11. BBAlex, 10.12.2010 #11
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Versuche mal das:

    Wenn Du z.b. gespielt hast, oder Musik gehört, d.h. das Telefon länger benutzt, dann mache einen Neustart.
    -> Akkulaufzeit aufschreiben.
    Einen Tag mal den Stein nach dem laden neustarten und dann gar nicht mehr benutzen.
    -> Akkulaufzeit aufscheiben.
    Alle Widgets vom Screen schmeißen und dann nochmal testen.

    Ich habe auch mal gehört, das wenn man sehr viele Bilder oder MP3s auf dem Handy hat, das sich auch negativ auf die Akkulaufzeit auswirken kann, weil dann der Mediaserver (oder so) dauernd am durchsuchen der SD-Karte ist und sich kaputtsucht und dabei den Akku leer lutscht.
    Ich habe z.B. das Problem, das auch manchmal der Akku ruck zuck leer war, ich verdächtige Google Maps, denn gerade wenn ich das benutzt habe war der Stein oft schnell leer, kann aber auch Zufall gewesen sein.
    Was den Stein auf JEDEN FALL leerlutschen kann ist ein Widget, ich hatte das Problem mit einem Bad Company Stats Widget. Deinstalliert, dann war alles wieder Banane.

    Letztendlich kann es auch sein, das der Akku irgendwie platt ist, aber das kann man rausfinden. s.o.

    Viel Erfolg.
    Gruß, BBAlex.
     
  12. BeXo, 10.12.2010 #12
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    8
    Registriert seit:
    15.11.2009
    Phone:
    Motorola Milestone
    Vielen dank, ich werd das mal versuchen. Ich hab 5GB musik/bilder/videos.. :D vllt liegt auch daran^^
     
  13. BBAlex, 10.12.2010 #13
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Möglich, 5GB Musik sind ne Menge Dateien.
    Schau doch mal bei den Einstellungen-> Akkuverbrauch welche Anwendung am meisten Akku zieht.
     

Diese Seite empfehlen