1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku plötzlich sehr(!) schnell leer

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von kaesekuchen86, 03.05.2010.

  1. kaesekuchen86, 03.05.2010 #1
    kaesekuchen86

    kaesekuchen86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    34
    Registriert seit:
    10.12.2008
    Hallo,

    war eigentlich immer einigermaßen zufrieden mit der Akkulaufzeit meines G1, hab normalerweise 3 Tage geschafft. Seit einer Woche etwa muss ich jedoch jeden Tag laden, hab z.B. gestern Abend um 23:00 bei 100% Ladung den Stecker gezogen und hatte heute morgen um 7:00 noch etwa 30%. Dabei hab ich abends extra noch mal neu gestartet, um sicher zu gehen, dass nich noch irgendwelche Altlasten im Hintergrund laufen.

    Unter Einstellungen-> Akkuverbrauch steht:
    Handy Standby 49%
    Telefon inaktiv 49%
    Anrufe 2%
    Android System 2%

    Unter Handystandby steht als Beschreibung "Akkuverbrauch durch Mobilfunk"... komisch, ich hab echt nicht viel im Hintergrund laufen. Wetterapp (aktualisiert alle 4 Stunden), Twitter (bei Bedarf), Synchronisierung und das wars glaub ich....

    Jemand ne Idee woran das liegen könnte? Oder Akku einfach im Eimer?
     
  2. Denowa, 03.05.2010 #2
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Das wäre zumindest mein Tipp!
     
  3. Zipfelklatscher, 03.05.2010 #3
    Zipfelklatscher

    Zipfelklatscher Gast

    Wenn ein Akku sich so rapide entlädt, ist er hinüber. Also mal einen neuen Akku kaufen.
     
  4. Kuni, 03.05.2010 #4
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Ich kann mir nur schwer vorstellen, dass der Akku von einem Tag auf den anderen hinüber ist...
    Mir fallen spontan 2 Sachen ein dazu ein.
    1. Hast du vielleicht eine andere Rom drauf? Wenn ich mal von CM5 berichten kann, das ist ein wahrer Akkufresser! Vorher hielt mein Akku ohne Probleme bei normaler Benutzung 24h, mit CM5 hielt mein Akku heute von 10:45uhr (100%) bis ca. 19:00uhr (2%) obwohl ich das Ding heut so gut wie gar nicht genutzt habe!
    2. Probier mal dein G1 voll aufzuladen und mal die Battery stats zu wipen und komplett zu entladen bis es sich von selbst ausschaltet, dann hält der Akku direkt einige Stunden länger! :)

    EDIT: Troubleshooting - CyanogenMod Wiki <- da kannste das nochmal "ausführlicher" nachlesen
     
    Zuletzt bearbeitet: 03.05.2010
  5. presseonkel, 03.05.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,354
    Erhaltene Danke:
    31,531
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    schau mal im Milestone Forum nach. Da gibt es einige Treads von Usern mit ähnlichen Problemen, die weder Milestone, noch G1 spezifisch sind, also Dein Problem durchaus auch betreffen...
     
  6. kaesekuchen86, 03.05.2010 #6
    kaesekuchen86

    kaesekuchen86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    34
    Registriert seit:
    10.12.2008
    Hab Cyanogen drauf, aber schon recht lange, daran kanns eigentlich nicht liegen. Den Trick mit Batterystats wipen versuch ich direkt mal, vielen Dank!
     
  7. Denowa, 03.05.2010 #7
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble

    Mein Kenntnisstand ist genau entgegengesetzt, Akkus verlieren ihre Leistung innerhalb weniger Tage!?! Kann das nur gerade nicht Untermauern ... mal sehen, vielleicht kann ich noch etwas nachliefern ...
     
  8. Kazama, 04.05.2010 #8
    Kazama

    Kazama Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Hast du dein Handy mal im Auto mit nem Zigarettenadapter geladen??


    Ein Kollege hat seinen HTC Magic Akku durch das Laden mit einem Navigon USB Kabel gebrickt.

    Er war im Autokino und hat wärend des Films das Handy geladen. Den nächsten Tag verpennt weil das Handy wegen leerem Akku aus war und hat sich gewundert das sich das Handy binnen 1 Stunde von 100 % gegen Null arbeitet obwohls nur im Standby war.


    Hat es per Garantie tauschen lassen. Gem nem Techniker ziehen USB Kabel verschieden Strom. (So seine Aussage)
     
  9. paidroid, 04.05.2010 #9
    paidroid

    paidroid Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    20
    Registriert seit:
    07.01.2010
    USB 2.0 kann max. 500 mA von daher kann man damit seine geräte nicht kaputt machen ausser es liegt evtl ein defekt vor.
    Ich lad mein magic oft mit nem Kfz-Ladekabel von nem navi ohne probleme.

    Zum Thema: Cyanogen ist an nem fix für den Akku vom G1 dran.
    Beim Magic ist die CM5 Rom Akkumäßig die beste die ich bisher hatte also freut euch wenn es bei euch auch endlich richtig klappt:D
     
  10. Kuni, 04.05.2010 #10
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
     
  11. paidroid, 04.05.2010 #11
    paidroid

    paidroid Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    20
    Registriert seit:
    07.01.2010
    ok deine logik stimmt^^
    habe grade nochmal gegoogelt und es gibt ladegeräte >500mA.
    aber was aus dem rechner kommt ist max 500mA.
    naja dem nach hatte ich glück mit meinem ladekabel:D

    EDIT: Hab grad mal auf das original HTC Magic ladegerät geschaut das hat nen out von 5V und 1A:D^^
     
    Zuletzt bearbeitet: 04.05.2010
  12. kleinerkathe, 04.05.2010 #12
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Also das Ladegerät liefert 1A, das ist richtig ... und das Magic lädt am Ladegerät auch erheblich schneller als am USB-Kabel ;)

    Genauso liefert ein KFZ-Kabel eben max. "x" A (je nachdem was angegeben ist) und das gerät das angeschloßen ist, fordert eben so viel wie es braucht/haben will ...

    Man kann also durch ein Ladegerät was einem 2A anbietet sein Handy weder bricken noch sonstwas ... Was bei deinem Kumpel evtl. der Fall war, war dass er das Auto ausgemacht hat, das Handy angeschloßen gelassen hat und mit angeschloßenem Handy das Auto wieder gestartet ... Bei einem Auto ist der Strom nicht konstant und schwankt immer ein bisschen, aber beim Start eben ein bisschen mehr ...

    Die Kombination schlecht abgesichertes KFZ-Ladegerät und Auto-starten kann dein Handy jedoch natürlich etwas in Mitleidenschaft ziehen ...
     
  13. Kuni, 04.05.2010 #13
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Ich kann mich mit allem anfreunden was du sagst und glaub dir alles aufs Wort;) bis auf folgendes:
    Kannst du mir sagen wo man das nachlesen kann? Ich würde da gern auf Nummer sicher gehen bevor ich irgendwann mal meinen Akku in Mitleidenschaft ziehe;)
     
  14. kleinerkathe, 05.05.2010 #14
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
  15. Krischan, 05.05.2010 #15
    Krischan

    Krischan Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2009
    Der Akku hat aber eine Ladeelektronik, die die 5V nimmt und nach einer Temperatur- und U/I Kennlinie den Akku lädt.

    Wenn das Netzteil 2A bereitstellen kann, muss der Akku nicht mit 2A laden!

    Wie eine Steckdose, aus der man 125A ziehen kann, aber z.B. nur 1A für eine kleine Lampe zieht.

    Ich würde mal mit dem Code *#*#4636#*#* auf Battery Info gehen und den Punkt Battery health nachsehen. Da steht good, oder bad... Sagt doch eigentlich alles.

    Gruß,

    Krischan
     
  16. kaesekuchen86, 05.05.2010 #16
    kaesekuchen86

    kaesekuchen86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    34
    Registriert seit:
    10.12.2008
    Das Löschen der Batterystats Datei scheint funktioniert zu haben - Akku hält wieder lange!
    Vielen Dank für den Tipp!

    Ja, ich lade auch im Auto, aber damit hatte ich bis jetzt nie Probleme.
     
  17. Kuni, 05.05.2010 #17
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    @kleinerkathe
    Solchen links wollte ich keinen Glauben schenken, also Foreneinträge in denen irgendwelche von irgendeinem Elektrikerfreund gehört haben dass es so ist...:rolleyes: Was Akkus betrifft wird im Internet haufenweise widersprüchliches in Foren verbreitet! Ich würde gern mal ein Fazit lesen von jemandem, der sich ernsthaft damit befasst hat! Vielleicht mal von nem Prof. oder Studenten...

    EDIT: einfach mal einen Thread weiter unten gucken: Laden mit Navi-Netzteil? Genau das bestärkt meine Aussage, dass laien versuchen ein paar Thesen aufzustellen und dann kommt nur widersprüchliches bei raus (2A könnte die Elektronik überfordern) da hätten wir wieder den Knackpunkt ;-) was stimmt nun?
     
    Zuletzt bearbeitet: 05.05.2010
  18. Krischan, 05.05.2010 #18
    Krischan

    Krischan Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2009
    Jetzt bin ich aber neugierig...
    Welche batterystats Datei? Wo und wie löschen?

    @Kuni
    Das ein 2A Ladegerät den Akku überfordern soll, ist Blödsinn! Die Ladeelektronik des Akkus (im Akku integriert) holt sich das was sie bekommen kann und das ist max. 1A bei 5V.

    Wenn das Ladekabel oder besser der DC-DC Steller 12V Autobordnetz -> 5V nicht sauber stabilisiert ist und nur einen festen Teiler hat, kann es zu Überschwingern kommen. Deswegen müssen z.B. Motorsteuergeräte surge- und spikefest sein, um nicht bei Schwankungen gleich kaputtzugehen.
     
  19. Kuni, 05.05.2010 #19
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Habs auf der ersten Seite verlinkt: Troubleshooting - CyanogenMod Wiki Da kannst du das nachlesen!

    Ich bitte dich, diese These zu untermauern!
     
  20. Krischan, 05.05.2010 #20
    Krischan

    Krischan Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    4
    Registriert seit:
    28.04.2009
    Ein jeder LiPo Akku hat einen kleinen IC der für das Lademanagement verantwortlich ist. Dieser lädt den Akku über eine U/I Kennlinie und überwacht auch gleichzeitig die Temperatur.

    Da aber bei einem zu hohen Strom die Zelle Schaden nehmen würde oder gar thermisch durchgehen, limitiert man eingangsseitig den Strom der aufgenommen wird auf 500mA bzw. 1A mit Original Ladegerät. Zum anderen bringt man über diese recht kleinen Kontakte nicht wirklich große Ströme, was wieder ein Grund ist, die Stromaufnahme eingangsseitig zu begrenzen!!

    Wenn Du weitere Beweise haben möchtest, kannst Du nach battery charger controller lipo suchen und dir die gängigen Lade-ICs anschauen und wie diese funktionieren. Vielleicht habe ich auch dieser Tage mal die Muße um eine Messung mit Photo zu machen.

    Gruß,

    Krischan

    p.s. Hier noch ein Link zu XDA-developers wo es um das selbe Thema geht:
    http://forum.xda-developers.com/archive/index.php/t-509643.html
     
    Zuletzt bearbeitet: 05.05.2010

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy akku entlädt sich plötzlich

    ,
  2. akku entlädt sich plötzlich schnell

    ,
  3. akku entlädt sich auf einmal schnell

    ,
  4. Handyakku entlädt sich plötzlich schneller,
  5. handy entlädt plötzlich sehr schnell