1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku verhält sich komisch

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Most, 14.01.2012.

  1. Most, 14.01.2012 #1
    Most

    Most Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2010
    Hallo ihr,

    habe ein Problem mit meinem Akku und der Laufzeit.
    Ich nehme das X3 morgens um 06:20 bei Anzeige 100% vom Netzteil.
    Um 07:20 dann in der Firma -> 89%.
    Dann verhält es sich recht stabil.
    Dann irgendwann Nachmittags 34%
    Abends 17:40 28%
    Flugmodus eingeschaltet und dann geht und geht das Ding nicht aus... wirkt so als ob nichts mehr Verbraucht wird.
    Da hält mein S2 bei gleichen Bedingungen länger.

    Netz O2
    FW hab ich die Benru drauf, vorher die normale CM7

    Akkuverbrauch: - Ruhezustand 92% --> ist immer so hoch und höher -> auch
    ohne Flugmodus
    - Mobilfunk-Standby 8%
    - Android OS 2%

    Das ist alles!

    Wasmit noch aufgefallen ist... gefühlt lädt das X3 sehr schnell auf 100% hoch?!?

    Hat jemand ne Idee?
    Wollte sonst mal auf Stock zurück!?!

    LG
     
  2. Silverblade, 14.01.2012 #2
    Silverblade

    Silverblade Android-Lexikon

    Beiträge:
    910
    Erhaltene Danke:
    112
    Registriert seit:
    02.01.2012
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Odys Next
    Also mein X3 läuft auf der Stock-Rom und selbst mit eingeschaltetem WLAN und eBuddy App hält es teils bis zu 30 Stunden (Je nach wie lang WLAN und eBuddy laufen aber meist mehrer Stunden täglich.)

    Das aufladen kann ich bestätigen, wenn ich es mit ca 10% anstecke dann zeigt er mir bereits nach 30 min an das Akku bei 50% ist! Objektiv dauert das aufladen aber trotzdem seine 2-3 Stunden ;)

    Heute allerdings war der Akku schnell weg... Hab nur meine ROM gesichert und ein UOT Mod installiert. Handy war bereits um 10 bei 80% (Und es war nur im Standby...).
     
  3. [8], 14.01.2012 #3
    [8]

    [8] Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    64
    Registriert seit:
    05.09.2011
    Da fällt mir ein interessanter Beitrag ein, der hier gut passt.
    maemo.org - Talk - View Single Post - N900 Can't Charge to 100%

    Es geht um Ladeanzeigen von Akkus und warum immer nur bis 96% geladen angezeigt wird.
    Sehr schön erklärt, vielleicht von einem Physiker: :)

     
    Zuletzt bearbeitet: 14.01.2012
  4. [8], 14.01.2012 #4
    [8]

    [8] Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    64
    Registriert seit:
    05.09.2011
    Versuch einer Übersetzung:

     
    my2ct und drozella haben sich bedankt.
  5. Most, 14.01.2012 #5
    Most

    Most Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2010
    Naja wenn es nur einmal am Anfang wäre und er nicht auf 100% stehen würde...okay.
    Aber so....
    Echt komisch.
    Na dann lade ich es erstmal auf und überleg mir das nochmal mit der Stockrom.
     
  6. AStroDroid, 15.01.2012 #6
    AStroDroid

    AStroDroid Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    20
    Registriert seit:
    05.09.2011
    Phone:
    Google Nexus 5X (16GB)
    Tablet:
    Samsung Galaxy Tab E 9.6 (T560)
  7. onemaster, 15.01.2012 #7
    onemaster

    onemaster Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    304
    Registriert seit:
    01.05.2011
    Ist bei mir manchmal auch so.
    Abends mit 100% vom Ladegerät genommen und in den Flugmodus gesetzt.
    Morgens dann waren es lediglich noch rund 25-30%.

    Schliesse ich das Ladegerät wieder an zeigt der Akku innerhalb 30 min wieder gut 80% an.

    War bisher 3 mal. Schon eigenartig.
    Beim Sensation hatte ich das allerdings auch schonmal

    Gesendet von meinem HTC Sensation XE with Beats Audio Z715e mit Tapatalk
     

Diese Seite empfehlen