1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbrauch nach einer Woche plötzlich gestiegen

Dieses Thema im Forum "Huawei Sonic (U8650) Forum" wurde erstellt von TrendSocke, 16.01.2012.

  1. TrendSocke, 16.01.2012 #1
    TrendSocke

    TrendSocke Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Hey erstmal Hallo ans Forum!

    Ich hab eine Frage bezüglich meines neu-erworbenen Sonics: Gibt es eine effektive Möglichkeit, das automatische Starten von Apps im Hintergrund zu unterbinden? Mein Akku leidet darunter scheinbar sehr, ich benutze das Handy wirklich sparsam (ca. eine handvoll SMS empfangen pro Tag, maximal 10 Minuten Spielen und 10 Minuten Internet) und habe zudem auf 2G-Netzwerke umgeschaltet, Mobile Daten und WLAN habe ich prinzipiell ausgestellt. Advanced Task Manager nutze ich häufig, und Auto-Kill ist dort auf "Crazy". Trotzdem hält der Akku bei mir kaum 2 Tage durch.
    Was mir aufgefallen ist: Trotz Auto-Kill sind andauernd Apps im Task-Manager aktiv, allen voran Google Maps und Facebook. Am schlimmsten ist es, wenn ich das Wlan kurz einschalte: sofort öffnen sich ca 10 Apps im Hintergrund.
    Daher nun drei Fragen:
    Habt ihr ähnliche Erfahrung mit dem Akku gemacht und vielleicht noch irgendwelche Tipps?
    Gibt es einen effektiven Task-Manager, oder vielleicht sogar eine Möglichkeit das Starten der Apps automatisch zu unterbinden?
    Und: Könnte ein Root hier helfen? Ich weiß, dass es dadurch die Möglichkeit gibt die Google Apps wie z.b. Maps zu entfernen, allerdings möchte ich die eigentlich behalten, nur sollen sie sich nicht andauernd im Hintergrund öffnen^^

    Vielen Dank schonmal!
     
  2. harry11111, 16.01.2012 #2
    harry11111

    harry11111 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    15.11.2010
    Für das automatische Starten von Apps ist das Betriebssystem verantwortlich, es gibt zwar Apps die den Akkuverbrauch dadurch reduzieren, indem sie "andere" Apps einfach beenden, aber zuviel darf man sich davon nicht erwarten. Der Akkuverbrauch ist nun bei Smartphones aufgrund der vielen Funktionen einfach hoch, obwohl das Abschalten von 3G/Wlan doch einiges bringen sollte.
    Meiner Meinung ist die effektivste Methode einfach die, das Handy täglich aufzuladen und diejenigen Apps gleich zu deinstallieren, die man nie/selten braucht.
     
  3. segelfreund, 17.01.2012 #3
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
  4. raubhamster, 20.01.2012 #4
    raubhamster

    raubhamster Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    5
    Registriert seit:
    20.01.2012
    Hallo liebe Community,

    ich besitze seit ca. einer Wochen mein Huawei Sonic und bin soweit auch zufrieden. Dass man von Smartphone-Akkus allgemein keine Wunder erwarten darf, ist logisch. So lange der Akku einen Tag halten würde, wäre auch alles in Ordnung.

    Technische Daten: Huawei Sonic, Android 3.3.5, nicht gerootet

    Denn letzte Woche kam ich mit mehreren Stunden Surfen, Spielen und Musikhören hin. Aber speziell heute entlädt sich der Akku enorm schnell.
    Heute Nacht um 1 Uhr habe ich ihn vom Ladegerät genommen und im Standby gelassen, mit 3G, mit Mobildatentransfer, aber ohne Bluetooth, WLAN, GPS, Autosync oder sonstiges.
    Am nächsten morgen war der Akku auch noch fast voll, ca. 96%. Dann hatte ich ein Seminar in der Uni, auf dem Weg hin und zurück Musik gehört, ne Weile Sachen gegoogelt übers Uni-wlan, soweit alles in Ordnung...Als ich wieder zu Hause war, hatte ich noch 80%, ok.
    Dann habe ich das Handy weggelegt, und vorhin drauf geschaut und der Akkustand ist bei 33% :ohmy:

    Verbrauch seit heute morgen (habe es neugestartet weil wlan nen Hänger hatte)

    Mobilfunk-Standby: 32%
    Ruhezustand: 24%
    Android-System: 22% (tauchte vorher höchstens mit 1-2% auf, wenn überhaupt)
    Display: 10%
    WLAN: 8%
    Anrufe 4%

    Vor allem die 22% des Android-System kommen mir komisch vor, da sich eigentlich Ruhezustand und Mobilfunk-Standby die Entladung zu 90% geteilt haben. Der Verbrauchsgraph bei der Akkuladung in den Android Einstellungen lässt mich ebenfalls rätseln: Seit ich zu Hause bin und das Handy nur rumliegt, ist der Verbrauch exorbitant hoch, wie wenn ichwas spielen würde oder so. Siehe dazu das angehängte Bild befindet sich im Anhang. Auf der Grafik hat das Telefonsignal ne andere Farbe. Kann es sein dass der Empfang schlecht war und er ständig neues Netz gesucht hat und so der Stromverbrauch so hoch war? Mir fällt ehrlich gesagt keine plausible Erklärung ein. Der Traffic ist auch normal...
    Wäre super, wenn mir jemand helfen könnte.

    LG,

    Marcel

    edit: Habe das Handy jetzt am Ladegerät, da ich es für heute Abend brauche und die Anzeige ist direkt auf 63% gesprungen, so viel wie es eigentlich noch hätte haben müssen. Seht dazu Anhang 2
     

    Anhänge:

    Zuletzt bearbeitet: 20.01.2012
  5. thekingmaze, 20.01.2012 #5
    thekingmaze

    thekingmaze Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    12
    Registriert seit:
    15.12.2011
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Ich hab meins seit 24.12.11 NEU
    und da ist Android 2.3.4 wieso ist deins so hoch?
     
  6. Silvmann, 21.01.2012 #6
    Silvmann

    Silvmann Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Das ist mit Sicherheit ein Schreibfehler und es soll heißen 2.3.5.

    Das 3G Symbol oben links, ist aber kein Standardsymbol für 3G Empfang. Der Status deiner Datenverbindung wird in diesem Fall durch das "E" angezeigt meine ich oder liege ich da falsch?
    Diese Zeichen habe ich bei meinem Sonic nicht gehabt.
     
    Zuletzt bearbeitet: 21.01.2012
  7. Helix, 21.01.2012 #7
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Das ist wahrscheinlich von einem Widget das den mobilen Datenempfang aktiviert.

    Darunter fallen, wenn auch nicht weiter ausgeführt, deine Widgets und Apps. Du hast da wohl einen kleinen Akkusauger am Start. Schau mal unter Anwendungen verwalten nach den Kernelzeiten, die sich jedes Programm gönnt.
     
    raubhamster bedankt sich.
  8. raubhamster, 21.01.2012 #8
    raubhamster

    raubhamster Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    5
    Registriert seit:
    20.01.2012
    jepp, mein fehler - sorry.

    Genau, das ist der 3G Watchdog. Der ist aber nicht am Akkuschwund schuld.

    Das war auch meine Vermutung. Allerdings ist das Problem bislang nicht wieder aufgetreten. Habe das Handy heute Nacht oft benutzt, aber die Akkuwerte sind realistisch. Mir kommt es auch vor, dass das Deaktivieren von 3G recht viel gebracht hat.
    Da der Akku ja beim Laden sofort auf 63% Leistung gesprungen ist, gehe ich davon aus, dass es auch ein Bug gewesen sein könnte, da der Graph auf dem zweiten Bild im Anhang sehr unnatürlich aussieht. Ich werde das ganze weiter verfolgen und dann wieder posten, wenn das Problem wieder auftritt. Soweit schonmal danke an alle für den Moment ;)
     
  9. thekingmaze, 21.01.2012 #9
    thekingmaze

    thekingmaze Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    12
    Registriert seit:
    15.12.2011
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Ah okay Wenn ich nach Updates suche vom Handy aus findet der kein Update auf 2.3.5 .
    Kann man das updaten ohne zu flashen oder sonstiges?
     
  10. Silvmann, 22.01.2012 #10
    Silvmann

    Silvmann Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Der Hersteller bietet anscheinend für das U8650 Sonic offiziell kein Update des Betriebssystems an!
    Die Version bei Auslieferung ist offensichtlich die einzige mögliche Version, das variiert dann je nach Auslieferungsdatum. Manche haben 2.3.4 und neuere schon 2.3.5 drauf...
     
  11. thekingmaze, 22.01.2012 #11
    thekingmaze

    thekingmaze Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    12
    Registriert seit:
    15.12.2011
    Tablet:
    Samsung Galaxy Tab 3 7.0
    meins hab ich am 24.12.11 neu von amazon bekommen
     
  12. raubhamster, 22.01.2012 #12
    raubhamster

    raubhamster Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    5
    Registriert seit:
    20.01.2012
    Meins kam letzte Woche via Mindfactory.de, die hatten es gerade neu reinbekommen, nehme mal an deshalb ist .5 drauf...

    nochmal zum Thema zurück, heute nach war der selbe Mist wieder... So um 3 Uhr hatte ich noch 80% Akku und dann habe ich das Handy nur hingelegt und vorhin, vor ner Stunde, war der Akku auf 10%... Screenshots sind wieder dabei, siehe Anhang.

    Diesmal verteilt sich auch alles auf Mobilfunk-Standby und Ruhezustand, das Android-System fällt mit 4% nicht weiter auf. Trotzdem hat der Akku in 10 Stunden Standby 70% seiner Leistung verloren :mad:. Könnte es evtl was mit dem Akku selbst zu tun haben? Oder nutzt es was, das Handy auf Werkszustand zurück zu stellen?

    Dann hab ich noch die Frage, was genau mit Kernel-Zeiten gemeint ist und wo bei "Anwendungen verwalten" ich das genau einsehen kann. Wie gesagt, mein Handy ist nicht gerootet, denn es kann ja sein, dass ich es mal einschicken muss...

    LG

    Marcel
     

    Anhänge:

  13. Slaaam, 23.01.2012 #13
    Slaaam

    Slaaam Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    02.01.2012
    Bei mir ist aber der Akkuverbrauch gleich
    Ich lade mein handy jede nacht voll und benutze es am tag zum surfen, videos schauhen, sms usw...
    und so komme ich eig. ganz gut klar.
    Also dein handy musste nich einschicken
     

    Anhänge:

  14. raubhamster, 24.01.2012 #14
    raubhamster

    raubhamster Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    5
    Registriert seit:
    20.01.2012
    Schön, dass dein Handy so tadellos funktioniert, dass hilft mir bei der Fehlersuche jedoch nur bedingt weiter... Mal davon abgesehen, dass sich der Akku heute auch ganz normal verhalten hat. Ich vermute mal, dass es ein App war, was den ganzen Schmarn ausgelöst hat. Habe jetzt CPU-Spy und BetterBatteryStats installiert und hoffe, daraus neue Schlüsse ziehen zu können, wenn es mal wieder soweit ist. Es gibt ja hier im Forum User, die ähnliche Probleme mit dem Sonic haben. Wäre interessant, was sich dort ergeben hat. Mitlerweile ziehe ich es auch in Betracht, mein Handy zu rooten, wenn es sich performancetechnisch lohnt...
     
  15. Matze-H96, 25.05.2012 #15
    Matze-H96

    Matze-H96 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Moin,

    ich hole den Thread mal wieder hoch, da es mir seit 5 Tagen genauso geht.

    Sonic Freitag geladen - Sonntag abend noch 35% auf der Uhr (trotz häufiger Nutzung) - Montag 5:30 Uhr geht es Ding aus.

    Seit dem habe ich lediglich noch eine Laufzeit von max. 14h :crying:

    Vorher hielt es 2,5 - 4 Tage!

    Habe schon die SD-Card rausgenommen, 2x einen Werksreset durchgeführt, alle Widgets vom Bildschirm genommen, alles beendet, was zu beenden war. Ohne Erfolg. Telefon ist nicht gerootet und hat die 2.3.6 drauf (org. Huawei; gerade noch einmal aufgespielt).

    Battery Widget, Better Bat. Stat, etc. sagen eigentlich alles i.O. (ich konnte zumindest nix entdecken), CPU-Spy meldet auuch 92-97% DeepSleep...

    Telefon läuft meist im "nur 2G-Mode", Datenverbindung wird nur bei Bedarf zugeschaltet, Sync. und Ähnliches ist abgeschaltet.

    Komisch ist nur, auf jeden Fall kommt es mir so vor, dass es "weniger" verbraucht, wenn ich es nutze...

    Hat jemand noch eine Idee?
     
  16. thekingmaze, 25.05.2012 #16
    thekingmaze

    thekingmaze Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    12
    Registriert seit:
    15.12.2011
    Tablet:
    Samsung Galaxy Tab 3 7.0
    Soo
    ich habe mir vor einigen Wochen 2.3.6 auf mein Sonic getan.
    Eine woche lang war der Akku in 8 stunden KOMPLETT leer.
    Dann ein paar wochen später hielt der plötzlich 4 Tage und Datenverkehr ist IMMER an ;)
    Bei 2.3.4 hielt der Akku nur 1.5 Tage und da war auch Datenverkehr IMMER an
     
  17. Matze-H96, 29.05.2012 #17
    Matze-H96

    Matze-H96 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Moin moin,

    bei mir hat sicher er unerklärliche Akku-Schwund inzwischen geklärt: Es liegt am saumiesen Empfang den ich momentan zu Hause wohl habe.

    Als ich am WE fern der Heimat unterwegs war, hielt das Ding wieder gut durch. (69% nach 3 Tagen). Kaum wieder hier angekommen, zieht es erneut seine 15-20% / h.
     
  18. Helix, 30.05.2012 #18
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Mein Tipp: Unter den Einstellungen->mobile Netzwerke auf 2G /GSM umschalten. Zwar ist die Datenraten nicht so hoch, aber dafür sparst du dir ne Menge Strom und bist besser zu erreichen.
     
    Matze-H96 bedankt sich.
  19. Matze-H96, 31.05.2012 #19
    Matze-H96

    Matze-H96 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Moin moin,

    danke für den Tipp, aber an meinem aktuellen Standort ist momentan gerade wohl die 2G-Leistung das Problem. :p

    Verbrauch 2G ~18%/h
    Verbrauch 3G ~2%/h

    Klingt komisch, ist aber am Gesäß der Welt wohl so.

    Gruß Matze
     

Diese Seite empfehlen