1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbrauch nach Root

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von Isa4711, 11.10.2011.

  1. Isa4711, 11.10.2011 #1
    Isa4711

    Isa4711 Threadstarter Gast

    Hi!

    Nachdem ich mein p1010 mit Z4 gerootet habe, ist der Akkuverbrauch massiv nach oben gegangen. Habe im Zuge des Roots noch Titanium Backup installiert.

    Selbst nach einem Unroot hat sich nichts geändert.

    Wie löse ich das Problem? Hat da jemand einen Tipp?

    Sent from my Galaxy Tab using Tapatalk
     
  2. rolituba, 11.10.2011 #2
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Ich sehe zwischen Root und Akkuverbrauch keine Korrelation, dein Problem muss anders geartet sein! Installier dir einmal die App "System Panel Lite" und überprüfe, welche Apps im Hintergrund aktiv sind! (graues Balkendiagramm neben Appnamen)
     
  3. frank_m, 11.10.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ja, das ist eines der bekannten Probleme von Z4 Root. Wahrscheinlich hilft nur ein Clean Flash. Sieh dich einfach mal im Z4-Thread um, nicht nur im Tab Forum, sondern auch im i9000 Bereich. Da kam das oft vor.
     
  4. Isa4711, 12.10.2011 #4
    Isa4711

    Isa4711 Threadstarter Gast

    Hi!

    Habe das Problem mit BatteryCalibrate aus dem Marketing gelöst.

    Der absolute Hammer! Ca. Ein Drittel mehr Laufzeit jetzt.

    Sent from my Galaxy Tab using Tapatalk
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. hoher akkuverbrauch nach root