1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbrauch optimieren!

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von Brueckenbuedchen, 11.03.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Brueckenbuedchen, 11.03.2012 #1
    Brueckenbuedchen

    Brueckenbuedchen Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    3
    Registriert seit:
    03.10.2011
    Hallo leute,

    seit kurzem habe ich das htc evo 3d. mir ist aufgefallen, dass es sehr oft geladen werden muss. ist das normal? ich habe schon einige einstellungen geändert: helligkeit runtergedreht - nur gsm netz - wlan aus - kein livewallpaper. liegt das evo still in der ecke sind über nach mal schnell 10% weg. nutze ich es etwas intensiver (1 bis 2h dauerbetrieb) sind mal schnell 20 bis 30% weg. ist das normal? gibt es tipps zum verlängern der akkulaufzeit?

    gruß
     
  2. AlteSchwedin, 11.03.2012 #2
    AlteSchwedin

    AlteSchwedin Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2012
    Das sind normale Werte würd ich sagen.

    Da bei mir der größte Verbraucher (Display mit >70%) nicht wirklich optimiert werden kann außer durch Helligkeit runter, ist wohl nicht viel zu machen.

    Sicher gibts Möglichkeiten (z.B. weniger synchrosisieren bzw. kein Push), aber sogar wenn ich alle anderen Verbraucher neben dem Display völlig auf 0 bringen könnte, würde das die Laufzeit keine 50% erhöhen, und den Komfort deutlich senken.
    WLAN z.B. ist bei mir immer an und braucht nur 5% - das ist doch im Vergleich zu vernachlässigen.
     
  3. Der_Karlson, 11.03.2012 #3
    Der_Karlson

    Der_Karlson Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    82
    Registriert seit:
    13.12.2011
    Phone:
    Motorola Moto G 4 Plus
    mich nervt der Akku auch:(

    wenn das Handy nur da liegt, hält der Akku recht lange. sobald aber spiele oder navi laufen, wird der Akku regelrecht leer gesaugt.

    ich hab mir gestern n neuen Akku bestellt (den Anker mit 1900mAh), mal schauen ob sich was ändert...
     
  4. AlteSchwedin, 12.03.2012 #4
    AlteSchwedin

    AlteSchwedin Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2012
    Naja, einen Tag kommt man doch immer durch, und ob jetzt am Abend 40% oder 10% übrig ist, ist auch schon egal, aufladen würde ich in beiden Fällen jede Nacht...
    Das war mir schon klar, als ich auf Smartphones umgestiegen bin, daher nervt es mich nicht - ist eben bei praktisch allen so.

    Hier wird ganz gut klar, dass jedes Smartphone nach 3-7 Stunden Internetsurfen KO geht, da liegt das EVO3D sicher nicht im Schlussfeld (schon gar nicht wenn man die Displaygrößen berücksichtigt)
     
  5. Albero, 12.03.2012 #5
    Albero

    Albero Android-Experte

    Beiträge:
    794
    Erhaltene Danke:
    97
    Registriert seit:
    22.11.2010
    Phone:
    HTC Evo 3D, HTC One M7, Samsung Galaxy S7Edge
    Mir ist aufgefallen, dass die wichtigste Funktion: das Telefonieren, kaum Akku braucht. Nur bei Tätigkeiten die aktiven Bildschirm verlangen, ist der Akkuverbrauch hoch. Aber das wundert mich nicht- bei der Bildschirmhröße ;)

    Gesendet mit meinem Evo 3D
     
  6. bmngoc, 12.03.2012 #6
    bmngoc

    bmngoc Gast

    und zu vergessen, die auflösung. die ist höher als bei anderen smartphones und eine höhere auflösung sollte auch mehr strom verbrauchen
     
  7. toffifee, 12.03.2012 #7
    toffifee

    toffifee Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    17
    Registriert seit:
    19.05.2011
    Phone:
    LG G2 (rooted)
    Ich war von der Laufzeit des Originalakkus auch nicht begeistert und habe mir einen von Akkuking (1800 mAh) besorgt. Der lief vom Fleck weg merklich länger.

    Gesendet von meinem HTC EVO 3D X515m mit Tapatalk
     
  8. mexx.111, 17.03.2012 #8
    mexx.111

    mexx.111 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    19.02.2012
    Mir ist etwas ganz seltsames aufgefallen:

    Ich hab mir 2x Battery aus dem Market installiert.
    Die option "Mobiles Netzwerk bei nichtgebrauch aus" eingestellt
    Nun schaltet er brav die Datenverbindung aus, und jedes mal wenn ich das Telefon aus dem Standby aktiviere verbindet er sofort.
    Mails werden auch nach Zeitplan gesynct.

    Akku hält mit mässiger Nutzung etwas mehr als einen Tag.
    (Geladen wird das Phone so von 20:00 bis 22:00 bei einem Akkustand von ca. 30-45%)

    Nun hab ich aus versehen mal WLAN nach Benutzung nicht abgeschalten.
    Interessant: Der Akku hat fast doppelt so lange gehalten, und das obwohl die WLAN Verbindung immer ein ist (Ich hab sowohl am Arbeitsplatz, wie auch privat WLAN)!!
    Ich dachte eigentlich an einen Zufall, hab das ganze nun schon einige Tage so laufen!

    Aktueller Stand: Letzte Akkuladung vor rd. 41h Akkustand 46%!!

    Eigentlich dachte ich das WLAN deutlich mehr Strom verbraucht, als mein "deaktiviertes" mobile Netzwerk!?!
    Aber man lernt nie aus!!

    Tante Edit hat was vergessen:
    BT ist auch immer an.
     
    Zuletzt bearbeitet: 17.03.2012
  9. ReWard, 18.03.2012 #9
    ReWard

    ReWard Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    8
    Registriert seit:
    28.01.2012
    Phone:
    HTC Evo 3D
    Kann ich mir nicht vorstellen, das eine höhere Auflösung mehr verbraucht.

    Welche App ist das?

    Wlan unterdrückt bei Verbindung mobiles Netz, deshalb braucht man das eigentlich nicht deaktivieren. Wlan schaltet bei Stanby aus, interessant wäre mal zu wissen, ob dann immer noch mobiles Netz ausgeschaltet ist.
     
  10. Citynomad, 18.03.2012 #10
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    Natürlich steigt der "Verbrauch" auch mit der Auflösung/Pixelanzahl. Jedes Pixel will angesteuert (ausgerichtet) werden und dazu braucht es Strom. Ergo: mehr Pixel=mehr Strom.
     
  11. ReWard, 18.03.2012 #11
    ReWard

    ReWard Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    8
    Registriert seit:
    28.01.2012
    Phone:
    HTC Evo 3D
    Stimmt, daran habe ich nicht gedacht, klar.:thumbup:
     
  12. S0mbrero, 26.03.2012 #12
    S0mbrero

    S0mbrero Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    5
    Registriert seit:
    30.03.2010

    Hast du zu Hause und/oder auf der Arbeit zufällig eher schlechteren Empfang? Dann wäre logisch, dass eingeschaltetes WLAN die Akkulaufzeit verlängert, weil das Handy bei ausgeschaltetem dauerhaft mehr strahlt um trotz des schlechten Empfanges synchronisieren zu können (sofern du sowas denn aktiviert hast). Das muss es bei aktiviertem WLAN natürlich nicht, wenn es da guten Empfang hat.
    Wäre zumindest eine Erklärunge ;)
     
  13. EnergyShox, 26.03.2012 #13
    EnergyShox

    EnergyShox Gast

    Custom Kernel drauf flashen + UV :D
     
  14. Rodelkoenig, 27.03.2012 #14
    Rodelkoenig

    Rodelkoenig Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    15
    Registriert seit:
    16.03.2011
    Phone:
    LG Optimus G
    Also die ersten paar Tage war meins vom Akku her auch eher mager aber mittlerweile bin ich echt beeindruckt^^

    auf 1,5ghz getaktet, natürlich mit customrom aber ohne uv^^
    display helligkeit ist immer recht niedrig, reicht aber locker aus solange ich es nicht als navi oder draußen in der sonne nutze.

    akku hält bei mittelmäßiger nutzung 2tage. bei intensiver locker 1 tag.

    auf jeden fall besser als meine bisherigen smartphones.
     
  15. Nikon, 27.03.2012 #15
    Nikon

    Nikon Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    305
    Registriert seit:
    30.05.2010
    W-Lan sollte immer die erste Wahl sein. Der Verbrauch im Standby ist sehr gering und der Sendebetrieb zwar teuer aber durch die hohen Durchsätze (und die damit einhergehenden sehr kurzen Betriebszeiten der Verbindung) ist es immer noch die energiesparendste Internet Verbindung.

    Ich glaube beim Milestone wurde das mal gemessen und da verbrauchte das w-lan im Idle irgendwas um 7 mA. Kaum der Rede wert.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  16. mcgeitner, 02.04.2012 #16
    mcgeitner

    mcgeitner Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    10
    Registriert seit:
    29.11.2011
    So ich hab jetzt ein neues Problem: seit zwei Tagen ist mein Evo nun schon nach 7 Stunden leer, sonst war ich immer zwischen 1,5 und 2 Tagen Laufzeit dabei. Dabei ist als Verbraucher das Display mit 40% und Android OS mit 35% als Verbraucher angegeben. Der Rest Telefon, wlan etc. Hat das noch jemand bzw. was kann das sein. Habe schon alle Apps gelöscht die nicht wirklich gebraucht werden.

    Gesendet von meinem MZ601 mit der Android-Hilfe.de App
     
  17. Woschdi, 02.04.2012 #17
    Woschdi

    Woschdi Android-Lexikon

    Beiträge:
    1,819
    Erhaltene Danke:
    564
    Registriert seit:
    28.10.2011
    Lade Dir mal Where´s my Droid Power oder ein anderes ähnliches Programm aus dem Market runter und schau was den Drain verursacht. Somt kannst Du es einfach analysieren und deinstallieren ;)

    Hatte vor ein paar Tagen ein ähnliches Phänomen, 5 Stunden und gut 70 Prozent weg.
    Grund war Google Maps, Gott weiß warum... Habe das Programm nie gestartet oder benutzt? Aber es wurde angezeigt mit unwahrscheinlich hohem Akkuverbrauch. Dann beendet über den Taskmanager und mit der nächsten Akkuladung war alles iweder normal...

    Vielleicht hilft es was


    Cheers
     
    mcgeitner bedankt sich.
  18. bmngoc, 02.04.2012 #18
    bmngoc

    bmngoc Gast

    bei mir dümpelt android os grade mal mit 3% vor sich hin O.o
    das höchste ist das display mit 63% und das nächste wäre der vgba mit 6%....
    maps taucht da gar nicht auf O.o
    selbst das xperia ui was am anfang noch mit 2% drinne war fällt nun gänzlich raus.
     
  19. EdgA, 02.04.2012 #19
    EdgA

    EdgA Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    749
    Registriert seit:
    04.05.2011
    Phone:
    Nexus 6p
    oder einfach mal neustarten ;) hat bei meinem alten hero auch immer geholfen, 2 min ausschalten dann sollte alles wieder normal laufen, wird sich ne app oder so aufgehangen haben
     
  20. mcgeitner, 02.04.2012 #20
    mcgeitner

    mcgeitner Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    10
    Registriert seit:
    29.11.2011
    Ich hab jetzt mal den Akku rausgenommen und jetzt sieht die Verbrauchskurve bisher auch schon deutlich flacher aus. Hatte dies seltsame Verhalten 2 Tage lang. Ich hoffe das war nur eine hängen gebliebene App.

    So alles ist wieder gut bin nach 17 Stunden auf 70% und davon habe ich ca. 30 Min. telefoniert.

    Gesendet von meinem MZ601 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 03.04.2012
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen