1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Alle Apps Doppelt ? Hilfe Pls^^

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von Ferrum, 14.07.2010.

  1. Ferrum, 14.07.2010 #1
    Ferrum

    Ferrum Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hallo zusammen,

    ich hab ein Problem mit dem Nexus. Und zwar hatte ich das Problem jetzt schon mit 2 verschiedenen Roms.
    Erstmal zum Problem.

    In beiden Roms (PhoenRom & LeoFroyo 1.2) gibts ja über die gemoddeten Spareparts die Option, den Speicherort für Apps zu ändern. Entweder auf "Default", "Internal" oder "External".
    Anfangs hatte ich alles auf External gestellt, da nach einiger Zeit aber meine Widgets nicht mehr liefen und ich erfahren habe, dass die im internen Speicher bleiben sollten, hab ich den Installationsort wieder auf "internal" gestellt und die Widgets neu installiert. Hat auch alles soweit gut geklappt. Jetzt wollte ich grad noch n paar andere Apps installieren und hab vorher wieder auf "External" umgestellt, da ich wollte, dass die wieder auf die SD installiert werden.
    Schien auch zu funktionieren. Jedoch hab ich grade mal das Nexus neu gestartet und nun seh ich statt meiner App Icons aufm Homescreen nur das Android default Bild mit dem Namen der App drunter. Wenn ich drauf klicke, öffnet sich das entsprechende App allerdings ganz normal.
    Wenn ich jetzt aber ins Menu gehe, wo ich alle Apps sehen kann stehen auf einmal alle doppelt drin.

    Selbes Phenomen hatte ich in meinem vorherigen LeoFroyo 1.2 Rom auch schon, nachdem ich das Nexus am USB hatte und USB disconnected hab. Danach hatte ich genau das selbe Problem mit den doppelten Apps wie jetzt mit dem neuen Rom nach neustart.

    Wat isn das? Kann mir da einer Helfen?
     
  2. RinTinTigger, 14.07.2010 #2
    RinTinTigger

    RinTinTigger Gast

    Das phänomen hatte ich auch mal, bei mir war es ein Launcher problem vom ADW Launcher, installiere den dochmal erneut!
     
    Ferrum bedankt sich.
  3. Ferrum, 14.07.2010 #3
    Ferrum

    Ferrum Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    ich benutze den launcherpro beta. werd den aber gleich mal neu installieren. vllt hilfts ja. ich meld mich wieder
     
  4. Ferrum, 14.07.2010 #4
    Ferrum

    Ferrum Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    ok, hab grad den launcher pro neu installiert und scheint alles wieder ok zu sein. apps werden wieder normal angezeigt.
    ist halt nur blöd, weil ich jetzt alle homescreens wieder einstellen muss, alle verlinkungen, widgets etc. alles weg.
    gibts da ne möglichkeit das irgendwie zu sichern, sodass ich das wiederherstellen kann wenn ich den launcher neu installieren muss?

    das problem ist, dass das leider ja nur ein workaround ist, weil sobald ich neu starte oder per usb anschließe hab ich das selbe problem wieder. also irgendwas läuft da gewaltig falsch. ist halt die frage obs wirklich nur am launcher liegt, oder obs eigentlich an was anderem liegt und eine launcher neuinstallation das problem halt nur kurzzeitig behebt.
     
  5. RinTinTigger, 14.07.2010 #5
    RinTinTigger

    RinTinTigger Gast

    Die einzige Sicherungsmethode die ich kenne ist NANDROID, da wird alles wieder so wies war ^^
     
  6. Ferrum, 14.07.2010 #6
    Ferrum

    Ferrum Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    ja das dachte ich auch. aber das problem ist, wenn ich das handy aus mache und ein nandroid backup mache, wird direkt der stand der doppelten apps gesichert, denn scheinbar scheint das schon beim runterfahren zu passieren. denn wenn ich das nandroid backup zurück spiele hab ich den selben fehler beim hochfahren wieder.
    nandroid nützt mir also reichlich wenig ;)
    ich hab aber selber grad im launcherpro in den advanced options ne sicherungsmethode gefunden. die sichert alles außer widgets. das würde mir reichen, denn dann ist schonmal die anzahl der homescreens, der default screen und die verknüpfungen gesichert. die 6 widgets füg ich dann halt von hand hinzu.

    nur ich glaube fast, dass das kein launcher problem sein kann, auch wenn der es behebt. denn du sagst du hast das mit dem adw launcher gehabt. ich hatte es mit launcherpro. die beiden sind ja grundverschieden. da kann ich mir nicht vorstellen, dass die beide den selben fehler haben. ich vermute eher, dass das mit der apps2sd funktion von froyo zu tun hat. das da irgendwas durcheinandergeht und er dann irgendwann denkt er hätte die apps intern und extern installiert und sie dann doppelt anzeigt.
    irgend sowas könnte ich mir vorstellen.
    ich werd am we nochmal leofroyo installieren, denn da gibts das oldapps2sd noch mit ext3 partition. dann werd ich ja sehen ob ich das problem damit auch kriege. sollte ja dann eigentlich nicht mehr der fall sein.
     
  7. RinTinTigger, 14.07.2010 #7
    RinTinTigger

    RinTinTigger Gast

    Versuch mal den ADW Launcher!
     
  8. Ferrum, 14.07.2010 #8
    Ferrum

    Ferrum Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    ne den hatte ich ne zeit lang, den find ich nich so toll und der ist nicht so "smooth" wie der launcher pro.
     
  9. Rolligt, 14.07.2010 #9
    Rolligt

    Rolligt Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    7
    Registriert seit:
    18.02.2009
    Tablet:
    Sony Xperia Tablet Z2
    Bei mir hat der neustart des Launchers geholfen! Mit Laucher Pro kann man auch seine Homescreens Backupen bis auf die Widgets. klappt gut!
     
  10. Ferrum, 15.07.2010 #10
    Ferrum

    Ferrum Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    48
    Registriert seit:
    21.08.2009
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1 2014
    ok wenn ich das nochmal hab, starte ich den launcher einfach mal neu. wenn das reicht wär ja alles ok. damit könnte ich durchaus leben ;)
     
  11. sputnik99, 15.07.2010 #11
    sputnik99

    sputnik99 Fortgeschrittenes Mitglied

    Beiträge:
    347
    Erhaltene Danke:
    38
    Registriert seit:
    02.02.2009
    Phone:
    S7 edge
    habe den adw launcher, der mit cm6 rc1 dabei ist und bei mir hatte ich die doppelten Apss auch. Nach einem Tipp bei xda habe ich die Neustart adw Mehthode benutzt und sie hilft. Von Zeit zu Zeit kommt das Problem aber wieder.
     

Diese Seite empfehlen