1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Amazon-App inkompatibel

Dieses Thema im Forum "Easypix Easypad 970 / Magic Cube U9GT2 / Visture V2 Forum" wurde erstellt von Lutra, 18.02.2012.

  1. Lutra, 18.02.2012 #1
    Lutra

    Lutra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2012
    Die Amazon-App wird im Market als inkompatibel angezeigt.
    Amazons-MP3 App und Kindle dagegen funktionieren. Sehr merkwürdig


    Weiss jemand ob es evtl. einen Workaround gibt um die Amazon-App zu installieren?

    Vielen Dank.
     
  2. Tekkaro, 18.02.2012 #2
    Tekkaro

    Tekkaro Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    26
    Registriert seit:
    10.01.2010
    die Amazon app ist bisher nur für US und GBR designt - daher lässt sie sich nicht über einen offiziellen Market installieren - die apk muss daher manuell heruntergeladen und installiert werden

    damit du die apk dann auch nutzen kannst brauchst du ein Amazon.com Account + hinterlegte Kreditkarten Informationen
     
  3. terry-wille, 18.02.2012 #3
    terry-wille

    terry-wille Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    22
    Registriert seit:
    14.09.2011
    unter 2.3.1. läuft auch die Amazon app aus dem Market für de ohne Probleme...
     
  4. Lutra, 18.02.2012 #4
    Lutra

    Lutra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    18.02.2012
    Dann stellt sich die Frage warum sie auf dem Easypad als inkompatibel angezeigt wird. Komisch.


    EDIT: Habe gerade die amazon.apk installiert. Funktioniert tadellos.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 18.02.2012
  5. Zurko, 19.02.2012 #5
    Zurko

    Zurko Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    19.02.2012
    Einfach mal im Netz nach Amazon.apk (GER) suchen..da wirst fündig. Läuft bei mir ohne Probleme (unter 4.0.3).
     
  6. Tekkaro, 22.02.2012 #6
    Tekkaro

    Tekkaro Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    26
    Registriert seit:
    10.01.2010
    jup - läuft bei mir auch ohne Probleme - bin bei meinem Beitrag weiter oben vom Amazon Market ausgegangen
     

Diese Seite empfehlen