1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android 3 oder höher auf meinen Loox

Dieses Thema im Forum "Root / Hacking / Modding für das Odys Loox" wurde erstellt von mindworker, 12.07.2012.

  1. mindworker, 12.07.2012 #1
    mindworker

    mindworker Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2012
    Da das hier mein erster Post in diesem BB ist, möchte ich erst mal "Hallo" sagen! Ähh ja.. Hallo!

    Meine Problemstellung:
    Ich habe einen Odys Loox (Android 2.3.1) brauche aber 3.1 oder höher für eine USB 2 RS232 Library. Mit der Hilfe von Darkwings Beitrag habe ich das Gerät bereits gerootet.
    Ich habe mit der gleichen Anleitung versucht das Omas ICS einzuschleusen, leider erkennt Odys Software, dass es keine unternehmenseigene Software ist und bricht mit "Invalid Firmware Image" ab.

    Meine weitere Odysee mit dem Odys-Tablet:
    Zuerst bin ich auf Omas ICS gestoßen (Oma scheint hier allgegenwärtig zu sein..) und hab versucht nach dieser Einleitung meinen Loox zu flashen. Ich bekomme jedoch andauernd die Fehlermeldung "No found RKAndroid [...]". Die befolgten Lösungen (ha Suchfunktion!) - Treiber manuell aktualisieren via Gerätemanger - blieb leider auch erfolglos. Sowohl unter Windows 7 64-bit (Ordner amd64/win7) als auch Windows XP (Ordner x86/xp) wird gemeckert, dass kein passender Treiber gefunden wird. Danach hab ich dieses Flashtool für Linux Distributionen verwendet. Auch gescheitert!

    lsusb gibt diese Ausgabe aus:
    Code:
    long@u36jc:~$ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 003 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 003 Device 045: ID 0bb4:0c02 High Tech Computer Corp. Dream / ADP1 / G1 / Magic / Tattoo (Debug)
    Bus 001 Device 003: ID 04f2:b1b9 Chicony Electronics Co., Ltd 
    Bus 002 Device 005: ID 046d:c05f Logitech, Inc. 
    
    Laut xda developers sollte der Loox diese ID haben: 2207:290a. Komisch.. dieser ist in der lsusb Ausgabe gar nicht vorhanden! Wenn ich den Loox wieder vom Laptop hänge, verschwindet diese Zeile (falsche vendor und product ID des Loox!?):

    Code:
    Bus 003 Device 045: ID 0bb4:0c02 High Tech Computer Corp. Dream / ADP1 / G1 / Magic / Tattoo (Debug)
    Dann hab ich die Sources von diesem Tool gezogen und manuell die anderen IDs reingecoded und kompiliert. Programm lief dann ohne Fehlermeldung, der Loox hat jedoch keine reaktion gezeigt!

    Ich hoffe mir kann jemand helfen! (Oma! Helfe mir! :p)

    Der ursprüngliche Beitrag von 16:13 Uhr wurde um 16:32 Uhr ergänzt:

    Hab jetzt die Flash-Anleitung-for-Dummies Schritt für Schritt im Schildkrötentempo gemacht. Und konnte nun die Treiber installieren!

    Flash-Anleitung

    :D :D -.- :D
     

Diese Seite empfehlen