1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

android market für archos 70

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von peterpanski, 24.02.2011.

  1. peterpanski, 24.02.2011 #1
    peterpanski

    peterpanski Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Hallo, ich hab da ein problem mit dem android market auf meinem archos 70. Immer wenn ich den market starte schließt er sich automatisch wieder:confused2:. Hab es schon mit neu installieren versucht aber hat auch nicht geklappt:confused2::confused2:.
     
  2. FZelle, 24.02.2011 #2
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Da es hunderte von Methoden gibt den zu installieren und zig FW Versionen würde etwas mehr Infos helfen.
     
  3. peterpanski, 24.02.2011 #3
    peterpanski

    peterpanski Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Zurzeit hab ich version 2.2.6 installiert
     
  4. roedelheimer52, 24.02.2011 #4
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    Hallo zusammen.Ich bin seit gestern neuer Besitzer des Archos 70. Nachdem Froyo aufgespielt war habe ich dann auch den google Market geladen wie im Forum beschrieben. Dort ist auch eine you tube app die aber nicht läuft.
    also hab ich den Market fix gemacht und dann wurde mir im market eine Aktualisierung dafür angeboten. Die Installation wird mir aber mit dem Hinweis: Die Paketdatei war nicht richtig signiert, verweigert. Hat jemand eine Lösung für mich? Dank im Vorraus
     
  5. FZelle, 24.02.2011 #5
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    @peterpanski:
    Und was soll uns das jetzt sagen?
    Wie bist du dazu gekommen?
    Welche SW hast Du benutzt das zu installieren?

    @roedelheimer52:
    Auch für dich, es gibt zahlreiche möglichkeiten die in Foren beschrieben sind den Market zu installieren, welche hast Du benutzt?
     
  6. roedelheimer52, 24.02.2011 #6
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    @ fzelle
    Danke wie konnte ich nur so dumm sein und das nicht mitteilen. Ich hebe arctools 0.46 benutzt. Ich hoffe es hilft Dir weiter und damit vielleicht auch mir.
     
  7. peterpanski, 24.02.2011 #7
    peterpanski

    peterpanski Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
  8. FZelle, 25.02.2011 #8
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    @peterpanski:
    Das reicht aber nicht, denn der Market besteht nicht nur aus dieser einen APK sondern auch noch aus anderen.
    Deshalb musst du den gappdownloader ( oder Arctools ) benutzen.
    http://www.android-hilfe.de/archos-70-forum/58746-froyo-update-guide-2-2-a.html

    @roedelheimer52:
    Die fehlermeldung kenne ich nicht.
    Da ich den gappdownloader benutzt habe, kann ich da nicht wirklich weiterhelfen.
     
    peterpanski bedankt sich.
  9. Flix123, 25.02.2011 #9
    Flix123

    Flix123 Android-Lexikon

    Beiträge:
    1,008
    Erhaltene Danke:
    110
    Registriert seit:
    05.01.2011
    Phone:
    Samsung Galaxy S7
    Ich würde den Archos neu aufsetzen und den v5 Installer von den xda Developers nehmen.
     
    roedelheimer52 bedankt sich.
  10. peterpanski, 25.02.2011 #10
    peterpanski

    peterpanski Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Die software ist zu alt für mein gerät.
     
  11. FZelle, 25.02.2011 #11
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Äh, wie?

    der gappsdownloader v5 ist für die letzten versionen von froyo und archos.
    hast du etwa schon honeycomb und es weiss keiner?
     
  12. peterpanski, 26.02.2011 #12
    peterpanski

    peterpanski Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Ich hab android 2.1.8.
     
  13. roedelheimer52, 27.02.2011 #13
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    ich muss mich leider nochmals zu meinem youtube Problem melden.
    Mittlerweile habe ich mein Gerät gerootet und den Android Terminal Emulator drauf. Mit titanium backup habe ich versucht yuotube zu löschen wird mir aber nach wie vor im Menue angezeigt. Der Versuch mit dem Emulator zu löschen bescherte mir die Meldung, dass eine solche Datei nicht vorhanden sei. Neuinstallation über den Market schlägt fehl. Ich möchte ungern auf Werkseinstellung zurück. Vielleicht hat ja doch jeman eine Lösung. Ach ja es ist Version 2.1.8 auf dem Archos 70
     
  14. farmer, 28.02.2011 #14
    farmer

    farmer Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    Lösung hier.
    http://www.handy-fans.de/index.php?beitrag=ausfuehrliches-howto--update-und-tuning-der-archos-tablets
     
    roedelheimer52 bedankt sich.
  15. roedelheimer52, 28.02.2011 #15
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
  16. farmer, 28.02.2011 #16
    farmer

    farmer Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    Mit root Explorer gehts.
     
  17. roedelheimer52, 28.02.2011 #17
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    Der ist ganz schön teuer. Ich habe es mit 2 anderen versucht app manager sagt deinstallation nicht möglich und astro zeigt mir you tube nicht mehr an aber es ist im Menue immer noch vorhanden. Ich glaub ich geb auf alles andere funktioniert ja.
     
  18. farmer, 28.02.2011 #18
    farmer

    farmer Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    schreib mir kurz pn. Hab vielleicht noch ne Idee
     
    roedelheimer52 bedankt sich.
  19. roedelheimer52, 28.02.2011 #19
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    Mit Hilfe von Farmer bin ich zwar ein Stück weiter aber nicht zum Ziel gekommen. Ich hatte die you Tube Datei nun zwar gelöscht und den Archos neu gebootet, aber leider wird mir you tube immer noch im Menue angezeigt. Über den Market kann ich sie nicht aktualisieren es kommt immer als Fehlermeldung die Datei hätte eine falsche signatur. Hat bitte jemand noch Ideen.
     
  20. roedelheimer52, 28.02.2011 #20
    roedelheimer52

    roedelheimer52 Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    7
    Registriert seit:
    09.08.2010
    Heureka ich ahb`s gefunden. Ich musste noch über Anwendungen Anwendungen verwalten die Daten löschen und dann konnte ich auch deinstallieren. Vom Market die neue Version geholt und nun klappts. Danke nochmal vor allem an Farmer
     

Diese Seite empfehlen