1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anfänger verpfuscht sein Milestone?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von NighteeeeeY, 26.03.2011.

  1. NighteeeeeY, 26.03.2011 #1
    NighteeeeeY

    NighteeeeeY Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    26.03.2011
    Nabend Leute...ich glaub ich hab da jetzt ein kleines Problem.

    Ich bin, war, bis eben eher Neuling was diese ganze Sache hier angeht. Hab mich dann etwas eingelesen was Flashen, Rooten, ROMS, OR etc alles betrifft, weil ich absolut unzufrieden war mit meinem Milestone und das Update auf 2.2 gescheut habe aufgrund der großen Kritik und nun den Cyanogenmod draufmachen wollte.

    Hab alles brav nach Anleitung gemacht und es hat auch soweit alles geklappt, allerdings als ich das Handy das letzte Mal neugestartet habe und der Cyanogenmod7 starten sollte, hängt es seit dem in einer Schleife fest und es kommt nur das Logo vom Mod mit dem Männchen auf dem Skateboard und dem blauen Pfeil drumherum, der sich bewegt.

    Es geht einfach nichts mehr weiter :/ und ins OR Menü komm ich auch nicht mehr rein.

    Was mach ich denn jetzt? Hab ichs versaut? :/ Bitte dringend um Hilfe!

    Vielen lieben Dank!

    EDIT: Also ins OR Menü bin ich jetzt doch gekommen und hab auf USB Device gestellt und den C7 Mod gegen den C6 Mod ausgetauscht, weil ich eben was gelesen hab von wegen nur der wäre im Moment signed. Hab dann nochmal einfach den C6 Mod drüberinstalliert quasi. Ich dachte das schafft Abhilfe.

    Wenn ich jetzt aber neustarte kommt das Bootloadermenü von alleine und es steht da "Err: A5,69,4E,00,23"

    Hilfeeeeeeeee!
     
    Zuletzt bearbeitet: 26.03.2011
  2. Gregor901, 26.03.2011 #2
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Wart 'n Weilchen, dann kommt um diese Uhrzeit k1l vorbei und wird Dir was mitteilen.:D
     
  3. NighteeeeeY, 26.03.2011 #3
    NighteeeeeY

    NighteeeeeY Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    26.03.2011
    Ich bin grad irgendwie nicht für Insiderwitze aufgelegt o.o
     
  4. tuxor, 26.03.2011 #4
    tuxor

    tuxor Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    53
    Registriert seit:
    30.01.2011
    Lad dir eine Full SBF von 2.2 (am besten O2, bin nicht sicher, ob die anderen nicht kaputt sind) herunter und hau die drauf (rsdlite oder sbf_flash oder was du halt brauchst). Ich habe das heute auch gemacht und kann dir deswegen garantieren, dass das schöne Ergebnisse bringt.
    Nimm danach noch vulnerable recovery, androidiani open recovery, overclock und den dsi-fix und alles wird zu deiner zufriedenheit sein :p

    CyanogenMod oder andere ROMs braucht man nicht unbedingt. Ich bin sicher, Nadlabak und Co leisten da Großartiges, aber man kann sich auch sein eigenes Stock-ROM ganz ordentlich zusammenschrauben...
     
  5. NighteeeeeY, 26.03.2011 #5
    NighteeeeeY

    NighteeeeeY Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    26.03.2011
    Ok ehm...ganz langsam ^^ ich bin noch nicht ganz fit was diese ganzen Begrifflichkeiten angeht.

    Ich habe ein Vodafone Branding, kann ich dann einfach eine O2 SBF nehmen? Und wo finde ich solche "Full SBF"? Hab grad mal danach gegooglet aber nicht wirkliche Resultate bekommen.

    Und was heisst genau "nimma danach noch [...]"?

    Ich bin echt noch etwas unbeholfen. Grade würd ich mich damit zufriedengeben dass es überhaupt wieder funktioniert und ich nicht versehentlich irgendwelche Daten gelöscht habe :/ das wäre sehr bitter.
     
  6. CharlieWaffles, 27.03.2011 #6
    CharlieWaffles

    CharlieWaffles Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    12.06.2010
    hi.
    hier eine liste mit vielen .sbf zum download:
    sbf:milestone [And Developers]

    2.2 sind leider nicht dabei aber:
    wenn Du Dein Vodafone branding behalten willst, kannst Du eine alte sbf nehmen (z.b die von 2.0) mit RSDlite flashen, und dann per Motorola Software Update am PC auf 2.2 offiziell updaten.

    Du solltest aber auch ohne Probleme die o2 oder ungebrandete DACH flashen können. Einzig im Garantiefall könnte es auffallen, daß du die falsche firmware drauf hast.

    EDIT:
    ich sehe grad, da gibts doch 2.2.1 auf einer anderen Seite:
    http://and-developers.com/sbf:milestone221
     
  7. NighteeeeeY, 27.03.2011 #7
    NighteeeeeY

    NighteeeeeY Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    26.03.2011
    Ich bin grade auf das hier sbf:milestone221 [And Developers] gestoßen. Da ist 2.2.1 bei für Vodafone. Das kann ich dann doch auch nehmen?

    Und das ist jetzt ein *.gz File. Was auch immer das ist? Muss ich das in SBF ändern?

    Edit: gleicher Gedanke ^^

    Edit2: *Ouch* okay. GZ ist ein Packformat? Ist mir ja noch nie untergekommen. Okay. Danke erstmal. Ich versuch mein Glück.
     
    Zuletzt bearbeitet: 27.03.2011
  8. NighteeeeeY, 27.03.2011 #8
    NighteeeeeY

    NighteeeeeY Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    26.03.2011
    Nun gut. 2.2.1 ist jetzt drauf. Glücklicherweise hab ich vorher ein SMS Backup gemacht. Einige meiner Kontakte und alle meine Apps sind trotzdem futsch. Das ist allerdings schade. Aber zu verkraften.

    Aber kann es sein dass ich jetzt genau die Version geflasht habe, die von allen im Moment aufgrund der Performance kritisiert wird? Also die offizielle von Motorola? Das wollte ich ja eigentlich mit der ganzen Sachen hier umgehen ^^ dann hätte ich auch den Updater benutzen können und hätte noch mein ganzes System wie es war :/

    Fang ich jetzt also nochmal von vorne an mit dem Cyanomod? Oder lass ich das jetzt sein? Ich weiss auch gar nicht was da schief gegangen ist. Hats nur nicht geklappt weil ich den unsigned 7er installiert hab anstatt dem 6er?
     
  9. tuxor, 27.03.2011 #9
    tuxor

    tuxor Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    53
    Registriert seit:
    30.01.2011
    Ja du hast jetzt die offizielle moto-firmware. Aber du darfst das nicht falsch verstehen. Cyanogen-mod 7 ist auch nicht der heilige gral. Das ist doch noch eine vorabversion!
    Du kannst die offizielle version wunderbar an deine bedürfnisse anpassen. Guck halt erstmal, ob dich überhaupt etwas stört und dann schreibst du hier in diesen thread, vlt können wir dir dann schon helfen, ohne dass du cm7 installieren musst.
     
  10. Ramo5, 27.03.2011 #10
    Ramo5

    Ramo5 Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2010
    Denke mal es hat bei dir in der Schleife gehangen weil du vergessen hast vor dem Starten nen kompletten Wipe zu machen (alle 3 unter OR/wipe&cleaning). Hatte das mal bei meinem 2.1 CM6. Da hilft nur Akku raus und zurück in die OR.

    Äusserst hilfreich bei solchen "Spielchen" ist auf jeden Fall immer vorher ein Backup zu machen (OR/nandroid/backup). Falls dann was schief läuft kannst einfach zurück in die OR und über nandroid/restore zu deinen alten Einstellungen zurück (inkl. Einstellungen, Apps etc... also komplett wie vorher).

    Falls du das nicht machst (was ich denke bei dir der Fall war) hilft nur ein Full Flash. Dann bist du quasi da wo du angefangen hast als du dein Handy das erste Mal aus der Verpackung geholt hast.

    Und für den Fall dass du dich da nochmal ranwagen solltest: um bei CM von qwerty auf qwertz umzustellen musst du im Ordner [FONT=&quot]/sdcard/OpenRecovery/keychars/QWERTZ die Datei [/FONT][FONT=&quot]"sholesp2a-keypad.kl" löschen. Funktioniert mit SD Kartenzugriff am Com oder (falls du root hast) mit Root Explorer). Danach wieder ins OR/settings und auf qwertz umstellen. Hab mir da schon 2 mal die Zähne dran ausgebissen bei CM6 als auch bei CM7. Wird dir wohl viel Zeit sparen.

    Hoffe ich konnte helfen. Gruss

    Edit: du solltest auch vor dem Installieren von CM (nach dem Backup) ein Full Wipe machen.
    [/FONT]
     
    Zuletzt bearbeitet: 27.03.2011
  11. NighteeeeeY, 27.03.2011 #11
    NighteeeeeY

    NighteeeeeY Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    26.03.2011
    Ich hatte das auch in dem How To gelesen mit dem Backup und hab auch eigentlich eins unter Nandroid in der OR gemacht. Allerdings als ich dann selber auf die Idee des Restore kam, ist einfach nichts passiert, bzw. es stand nur "go back" im nächsten Menü. War dann etwas dumm gelaufen.

    Kann es sein dass ich da iwie was falsch gemacht hab? Aber nach dem Full Flash ist jetzt davon wohl eh nichts mehr erhalten oder? Oder einfach nutzlos?

    Bis jetzt läuft 2.2.1 eigentlich ganz ok. Den Performanceverlust merkt man aber schon und dass die Apps 2-3 Sekunden brauchen bevor sich überhaupt etwas tut.
    Zum Glück hab ich ein SMS Backup gemacht, was auch geklappt hat, Einstellungen und Apps waren mir da nicht so wichtig, die sind erneuerbar.
    Allerdings wurden die SMS in einer sehr seltsamen Reihenfolge sortiert o.o nicht nach letztem Eingang sondern nach Uhrzeit. Heisst alle SMS die ich um, in meinem Fall, 1:44 bekommen habe das letzte Mal stehen ganz oben, und dann gehts so rückwärts. Mysteriös. Nunja. Und einige Kontakte sind weg aus der letzten Zeit. Wurden wohl noch nicht mit dem Googlekonto gesynct.

    Was mich allerdings extrem nervt ist dieses Schiebeding wenn ich aus dem Standby komme. Ich hab immer so ein Muster zum aktivieren gehabt, dass nicht jeder dran konnte. Jetzt kommt aber der Entsperriegel, mit dem Schloss und dem Lautsprecher, und dann danach noch das Entsperrmuster. Was ist denn das? Hab auch nirgends eine Einstellung gefunden wie ich dieses Ding wegbekomme. Ist das immer da?

    Und wieso starten sich andauernd selbst Apps? Nach ner Stunde im Standby guck ich in Task Manager und es hat sich von Twitter, über den Browser bis GoogleMail eine Hand voll an Apps geöffnet. Das war vorher auch nicht. Ist das auch ein Bug von der neuen Version?

    Vielen Dank einstweilen für die Tips hier. Werd mich wohl noch etwas einlesen bevor ich mich das nächste mal an irgendwas rantraue ^^
     
  12. tuxor, 27.03.2011 #12
    tuxor

    tuxor Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    53
    Registriert seit:
    30.01.2011
    Damit die openrecovery nach einem full flash funktioniert, musst du erst die vulnerable recovery flashen. Ansonsten dürften aber alle nandroid-backups noch da sein. Aber wenn du sagst, dass es schon vorher nicht ging, dann wird wohl damals bei deinem backup etwas schiefgelaufen sein.

    Ich empfinde das als gar nicht so arg. Allerdings ist direkt nach dem Installieren der 2.2 alles ziemlich langsam, bis sich alle Google-Apps auf den neuesten Stand gebracht haben. Das musst du schon berücksichtigen

    Mit diesen beiden Punkten habe ich keine Erfahrung, kann ich mir jetzt auch nicht erklären.

    Damit wirst du mit der offiziellen 2.2 wohl wirklich leben müssen. Soweit ich weiß, ist dafür noch keine Workaround bekannt. Wenn dich das so vehement nervt, solltest du vielleicht doch früher oder später überlegen, eine ROM wie MIUI, CM7 oder CM6 zu benutzen.

    Das ist mir nicht bekannt (tritt bei mir auch nicht auf). Vielleicht ist das noch anfänglich so, solange sich die Apps mit den Google-Servern synchronisieren. Oder vielleicht kommt das von der Einstellung "Autom. synchronisieren" bei "Konten/Synchronisierung", die ist bei mir nämlich immer deaktiviert.

    Ja, so richtig schwer ist das alles mit der Vulnerable Recovery, OpenRecovery, CustomROMs, Flashen usw eigentlich nicht. Aber die HowTos sind hier einfach so durcheinander und für richtig viele Dinge gibt es mehrere FAQs und HowTos, die sich sogar teilweise widersprechen, dass es für einen Einsteiger schwer ist, den Durchblick zu behalten.
    Deswegen habe ich echt Verständnis für Leute, die hier so extra Threads mit ihren Problemen eröffnen und kann die Ignoranten nicht verstehen, die immer nur antworten: "HowTos lesen" oder so ähnlich...
     
  13. cocodile, 27.03.2011 #13
    cocodile

    cocodile Android-Experte

    Beiträge:
    528
    Erhaltene Danke:
    33
    Registriert seit:
    14.04.2010
    was ich nicht ganz verstehe ist, warum deine kontakte teilweise futsch sein sollten?! die laufen doch alle über deine googlekontaktliste :huh:

    edit: mööp, mein fehler, hatte die zweite seite noch nicht gelesen :D
     

Diese Seite empfehlen